Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Register Server has stopped working

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-11-2007
=?Utf-8?B?RGFu?=
 

Posts: n/a
Register Server has stopped working
I just upgraded a fairly new Dell XPS laptop to Vista---great OS!!!!

However, I'm getting the message in the subject line. Any ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-11-2007
Rock
 

Posts: n/a
Re: Register Server has stopped working
"Dan" <Dan@discussions.microsoft.com> wrote

>I just upgraded a fairly new Dell XPS laptop to Vista---great OS!!!!
>
> However, I'm getting the message in the subject line. Any ideas?


When does this message come up? In what context? Check the event viewer
for more info on it. I don't see any hits on this message in Google.

--
Rock [MS-MVP User/Shell]

Reply With Quote
  #3 (permalink)  
Old 02-12-2007
=?Utf-8?B?RGFu?=
 

Posts: n/a
Re: Register Server has stopped working
Thanks, Rock. I solved it. It was the old Microsoft Update Detector for Works!

"Rock" wrote:

> "Dan" <Dan@discussions.microsoft.com> wrote
>
> >I just upgraded a fairly new Dell XPS laptop to Vista---great OS!!!!
> >
> > However, I'm getting the message in the subject line. Any ideas?

>
> When does this message come up? In what context? Check the event viewer
> for more info on it. I don't see any hits on this message in Google.
>
> --
> Rock [MS-MVP User/Shell]
>
>

Reply With Quote
  #4 (permalink)  
Old 02-12-2007
Rock
 

Posts: n/a
Re: Register Server has stopped working
"Dan" <Dan@discussions.microsoft.com> wrote

> Thanks, Rock. I solved it. It was the old Microsoft Update Detector for
> Works!
>
> "Rock" wrote:
>
>> "Dan" <Dan@discussions.microsoft.com> wrote
>>
>> >I just upgraded a fairly new Dell XPS laptop to Vista---great OS!!!!
>> >
>> > However, I'm getting the message in the subject line. Any ideas?

>>
>> When does this message come up? In what context? Check the event viewer
>> for more info on it. I don't see any hits on this message in Google.


Great, glad it's fixed Dan. Thanks for posting back and updating the
outcome.

--
Rock [MS-MVP User/Shell]

Reply With Quote
  #5 (permalink)  
Old 10-26-2007
RaresBunea
 

Posts: n/a
Re: Register Server has stopped working

Hello everybody,
I've done everythig that was mentioned before and still receive the "
Register Server has stopped working" error. I am running Windows Vista
Business.
Please help. I appreciate. Thanks.


--
RaresBunea
------------------------------------------------------------------------
RaresBunea's Profile: http://forums.techarena.in/member.php?userid=33790
View this thread: http://forums.techarena.in/showthread.php?t=680412

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
COM Surrogate has stopped working Mark Rylander microsoft.public.windows.vista.general 11 05-28-2010 21:56
self installation has stopped working =?Utf-8?B?d2RlYWdsZTE=?= microsoft.public.windows.vista.general 0 03-01-2007 12:22
RE: Windows Explorer has stopped working =?Utf-8?B?R2VtZWxsb3M=?= microsoft.public.windows.vista.general 0 02-28-2007 22:57
'Stopped Working' =?Utf-8?B?UFJIMw==?= microsoft.public.windows.vista.games 0 02-28-2007 14:09
Microsoft Explorer has stopped working Richard microsoft.public.windows.vista.general 2 02-19-2007 12:33




All times are GMT +1. The time now is 16:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120