Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

crcdisk.sys failure once again

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 09-26-2007
Proximacentauri
 

Posts: n/a
crcdisk.sys failure once again

Hi, i can't seem to find a solution for my problem and im getting very
frustrated. Today i bought a wireless adapter card, a belkin fsd8001
(n1), but when i plugged it into my pci-slot and booted vista, i got a
black screen instead of the little green statusbar that indicates
loading.

I then booted in safemode and the boot stops at crcdisk.sys. If i
remove the card, everything works fine again.

I've been google'ing this problem and found various solutions, but none
that helps me out.
Things that i've tried:
Unplugged everything else, to check if the new wireless adapter was
using too much power from my system
Switched the slot of with my sata disk is connected to.
Installing new drivers for the wireless card and for the chipset of my
motherboard.

My system is a Pentium core2 duo
2 gb Geil ram
geforce 7600 graphics card
samsung 500gb sata hdd
msi 7236 motherboard
and windows vista ultimate x64 operating system.

I feel like i've tried everything but i can't get it to boot.
Could anyone please help me ?


--
Proximacentauri
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-27-2007
NoSpam
 

Posts: n/a
Re: crcdisk.sys failure once again
I see you're using Ultimate x64. In looking on the Belkin site for your
F5D8001 N1 Wireless Desktop Card device and see that the supporting O/S
is XP SP2 or W2K, not Vista x64. Have you looked to see if they have
updated drivers?

Proximacentauri wrote:
> Hi, i can't seem to find a solution for my problem and im getting very
> frustrated. Today i bought a wireless adapter card, a belkin fsd8001
> (n1), but when i plugged it into my pci-slot and booted vista, i got a
> black screen instead of the little green statusbar that indicates
> loading.
>
> I then booted in safemode and the boot stops at crcdisk.sys. If i
> remove the card, everything works fine again.
>
> I've been google'ing this problem and found various solutions, but none
> that helps me out.
> Things that i've tried:
> Unplugged everything else, to check if the new wireless adapter was
> using too much power from my system
> Switched the slot of with my sata disk is connected to.
> Installing new drivers for the wireless card and for the chipset of my
> motherboard.
>
> My system is a Pentium core2 duo
> 2 gb Geil ram
> geforce 7600 graphics card
> samsung 500gb sata hdd
> msi 7236 motherboard
> and windows vista ultimate x64 operating system.
>
> I feel like i've tried everything but i can't get it to boot.
> Could anyone please help me ?
>
>

Reply With Quote
  #3 (permalink)  
Old 09-29-2007
Proximacentauri
 

Posts: n/a
Re: crcdisk.sys failure once again

NoSpam;465050 Wrote:
> I see you're using Ultimate x64. In looking on the Belkin site for your
> F5D8001 N1 Wireless Desktop Card device and see that the supporting O/S
> is XP SP2 or W2K, not Vista x64. Have you looked to see if they have
> updated drivers?
>
> Proximacentauri wrote:


Hi, well your right. They didnt have drivers for the 64bit version. So
if iinstalled the 32bit version things should work? Seems strange, cause
then there is no way to install vista on a computer that contains an
unsopprted device. Only if you take the part out, install vista and
drivers and then reinsert the device.
I went back to Windows XP and now everything works seamlessly


--
Proximacentauri
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Freezing on Disk.sys or crcdisk.sys? I've got a possible solution veer microsoft.public.windows.vista.installation setup 1 03-04-2010 01:27
HELP!! More crcdisk.sys problems =?Utf-8?B?UkogSHVudHM=?= microsoft.public.windows.vista hardware devices 2 10-24-2007 13:32
crcdisk.sys and RAID? Per R. microsoft.public.windows.vista.general 6 05-06-2007 14:06
Very slow disk performance - CRCDISK.sys Marek O microsoft.public.windows.vista.general 0 04-08-2007 15:53
Vista Enterprise won't boot after crcdisk.sys =?Utf-8?B?QW50aG9ueQ==?= microsoft.public.windows.vista.general 1 02-19-2007 00:55




All times are GMT +1. The time now is 23:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120