Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

LOOP BOOT? Here's what worked for me...

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-11-2007
=?Utf-8?B?ZWFybHlhZG9wdGVy?=
 

Posts: n/a
LOOP BOOT? Here's what worked for me...
Try unplugging all of your USB devices. Yes, that means the extra backup
drive in the front of your PC that connects through USB as well, if you have
one. Then...it works. Amazing...
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-12-2007
Diamontina Cocktail
 

Posts: n/a
Re: LOOP BOOT? Here's what worked for me...

"earlyadopter" <earlyadopter@discussions.microsoft.com> wrote in message
news8CD65D0-9CFE-4DA5-A523-BC4DA31BE985@microsoft.com...
> Try unplugging all of your USB devices. Yes, that means the extra backup
> drive in the front of your PC that connects through USB as well, if you
> have
> one. Then...it works. Amazing...


That is likely because your extra USB HD is set to active. Remove that and
it should be OK or alternatively go into BIOS and enforce the drive you wish
to boot from FIRST.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loop: can't reinstall Vista Brett microsoft.public.windows.vista.general 3 11-29-2007 12:05
reboot loop on crcdisk.sys after bios upgrade Trevor Baker microsoft.public.windows.vista.installation setup 1 04-27-2007 18:16
Windows Explorer in Constant loop of stopping and Restarting =?Utf-8?B?VzRybDBja19uaW5lNg==?= microsoft.public.windows.vista.general 0 02-21-2007 18:53
Boot loop running first time =?Utf-8?B?TWFyaW8=?= microsoft.public.windows.vista.installation setup 6 02-06-2007 05:34
RE: RC1 Reboot Loop? =?Utf-8?B?Unpsb2Ru?= microsoft.public.windows.vista.installation setup 0 12-08-2006 00:08




All times are GMT +1. The time now is 03:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120