Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows experience "page failed to load" XPS M1710

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-11-2007
=?Utf-8?B?bnJtcw==?=
 

Posts: n/a
Windows experience "page failed to load" XPS M1710
Just clean installed Vista ultimate on a Dell XPS M1710.

When I try and run Windows Experience (WinSAT) to update the rating after
installing NVidia video drivers; all I get is a blank window with "This Page
Failed To Load" written across the middle.

I have NEVER seen this problem before in much testing from Beta 1 onwards.
Is it a Dell M1710 problem, an NVidia problem or a Vista problem?

Anyone else seen it? Better still, know how to fix it?

Thanks
Nigel

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Atbroker.exe "application failed to initialize properly" on remote desktop to vista markm75 microsoft.public.windows.vista.general 1 03-01-2007 07:34
"Experience Index" Denny microsoft.public.windows.vista.general 3 02-27-2007 07:40
WM5 Sync with Vista "Windows Calender", "Contacts", and "Mail" =?Utf-8?B?VG9ueQ==?= microsoft.public.windows.vista.general 1 02-17-2007 01:20
"Windows Media Center" upgrade to "Vista Business" ? =?Utf-8?B?cGV5eg==?= microsoft.public.windows.vista.installation setup 4 02-11-2007 08:02
Installation failed after "completing upgrade" setupact.log file =?Utf-8?B?bWljaGlnYW5idWNrZXll?= microsoft.public.windows.vista.installation setup 3 01-27-2007 02:50




All times are GMT +1. The time now is 14:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120