Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Vista Ultimate fails to install - Help

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-11-2007
=?Utf-8?B?YnVsbHN0ZXIyNDY1?=
 

Posts: n/a
Windows Vista Ultimate fails to install - Help
Firstly, my system consists of the following.
Asus P5WD2-E Premium
Intel P4 D 3.4Ghz
2Gb Dual Chan DDR2 - 6400
X1950 TXT PCI-E 512Mb
4 x Segate SATAII Barracuda 320Gb HDD
Sony DVD +/- RW / +/-R
Winfast DVT2000 H Tuner

Upgrade advisor stated I would have to unistall Nero and NIS2006 prior to
upgrade, also programs like power toys etc. I did this, and when to an
upgrade install. It started okay, the froze with a black screen very faintly
I could make out a progress bar and the word Micrsoft Windows or the like. I
tried again a number of times, same problem. Out of sheer frustration, I
decided to a clean install, formating my boot drive to recieve the new
operating system, and guess what, yes... failed to install, added the windows
files, the froze again.

Help anyone!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-12-2007
=?Utf-8?B?bG9hZGVyb3Bw?=
 

Posts: n/a
RE: Windows Vista Ultimate fails to install - Help
32 or 64 bit and remove tuner

"bullster2465" wrote:

> Firstly, my system consists of the following.
> Asus P5WD2-E Premium
> Intel P4 D 3.4Ghz
> 2Gb Dual Chan DDR2 - 6400
> X1950 TXT PCI-E 512Mb
> 4 x Segate SATAII Barracuda 320Gb HDD
> Sony DVD +/- RW / +/-R
> Winfast DVT2000 H Tuner
>
> Upgrade advisor stated I would have to unistall Nero and NIS2006 prior to
> upgrade, also programs like power toys etc. I did this, and when to an
> upgrade install. It started okay, the froze with a black screen very faintly
> I could make out a progress bar and the word Micrsoft Windows or the like. I
> tried again a number of times, same problem. Out of sheer frustration, I
> decided to a clean install, formating my boot drive to recieve the new
> operating system, and guess what, yes... failed to install, added the windows
> files, the froze again.
>
> Help anyone!

Reply With Quote
  #3 (permalink)  
Old 02-13-2007
=?Utf-8?B?YnVsbHN0ZXIyNDY1?=
 

Posts: n/a
RE: Windows Vista Ultimate fails to install - Help
It's the 32bit version.. is it as simple as that? Will the tuner work if
re-installed after a clean install? Should I be looking at a different tuner?

"loaderopp" wrote:

> 32 or 64 bit and remove tuner
>
> "bullster2465" wrote:
>
> > Firstly, my system consists of the following.
> > Asus P5WD2-E Premium
> > Intel P4 D 3.4Ghz
> > 2Gb Dual Chan DDR2 - 6400
> > X1950 TXT PCI-E 512Mb
> > 4 x Segate SATAII Barracuda 320Gb HDD
> > Sony DVD +/- RW / +/-R
> > Winfast DVT2000 H Tuner
> >
> > Upgrade advisor stated I would have to unistall Nero and NIS2006 prior to
> > upgrade, also programs like power toys etc. I did this, and when to an
> > upgrade install. It started okay, the froze with a black screen very faintly
> > I could make out a progress bar and the word Micrsoft Windows or the like. I
> > tried again a number of times, same problem. Out of sheer frustration, I
> > decided to a clean install, formating my boot drive to recieve the new
> > operating system, and guess what, yes... failed to install, added the windows
> > files, the froze again.
> >
> > Help anyone!

Reply With Quote
  #4 (permalink)  
Old 02-14-2007
=?Utf-8?B?bG9hZGVyb3Bw?=
 

Posts: n/a
RE: Windows Vista Ultimate fails to install - Help
my buddy runs that tuner, installed it after reinstalling vista (worked well
for him)

"bullster2465" wrote:

> It's the 32bit version.. is it as simple as that? Will the tuner work if
> re-installed after a clean install? Should I be looking at a different tuner?
>
> "loaderopp" wrote:
>
> > 32 or 64 bit and remove tuner
> >
> > "bullster2465" wrote:
> >
> > > Firstly, my system consists of the following.
> > > Asus P5WD2-E Premium
> > > Intel P4 D 3.4Ghz
> > > 2Gb Dual Chan DDR2 - 6400
> > > X1950 TXT PCI-E 512Mb
> > > 4 x Segate SATAII Barracuda 320Gb HDD
> > > Sony DVD +/- RW / +/-R
> > > Winfast DVT2000 H Tuner
> > >
> > > Upgrade advisor stated I would have to unistall Nero and NIS2006 prior to
> > > upgrade, also programs like power toys etc. I did this, and when to an
> > > upgrade install. It started okay, the froze with a black screen very faintly
> > > I could make out a progress bar and the word Micrsoft Windows or the like. I
> > > tried again a number of times, same problem. Out of sheer frustration, I
> > > decided to a clean install, formating my boot drive to recieve the new
> > > operating system, and guess what, yes... failed to install, added the windows
> > > files, the froze again.
> > >
> > > Help anyone!

Reply With Quote
  #5 (permalink)  
Old 02-14-2007
=?Utf-8?B?YnVsbHN0ZXIyNDY1?=
 

Posts: n/a
RE: Windows Vista Ultimate fails to install - Help
Thank you Loaderopp, I'm very grateful

"loaderopp" wrote:

> my buddy runs that tuner, installed it after reinstalling vista (worked well
> for him)
>
> "bullster2465" wrote:
>
> > It's the 32bit version.. is it as simple as that? Will the tuner work if
> > re-installed after a clean install? Should I be looking at a different tuner?
> >
> > "loaderopp" wrote:
> >
> > > 32 or 64 bit and remove tuner
> > >
> > > "bullster2465" wrote:
> > >
> > > > Firstly, my system consists of the following.
> > > > Asus P5WD2-E Premium
> > > > Intel P4 D 3.4Ghz
> > > > 2Gb Dual Chan DDR2 - 6400
> > > > X1950 TXT PCI-E 512Mb
> > > > 4 x Segate SATAII Barracuda 320Gb HDD
> > > > Sony DVD +/- RW / +/-R
> > > > Winfast DVT2000 H Tuner
> > > >
> > > > Upgrade advisor stated I would have to unistall Nero and NIS2006 prior to
> > > > upgrade, also programs like power toys etc. I did this, and when to an
> > > > upgrade install. It started okay, the froze with a black screen very faintly
> > > > I could make out a progress bar and the word Micrsoft Windows or the like. I
> > > > tried again a number of times, same problem. Out of sheer frustration, I
> > > > decided to a clean install, formating my boot drive to recieve the new
> > > > operating system, and guess what, yes... failed to install, added the windows
> > > > files, the froze again.
> > > >
> > > > Help anyone!

Reply With Quote
  #6 (permalink)  
Old 02-14-2007
=?Utf-8?B?bG9hZGVyb3Bw?=
 

Posts: n/a
RE: Windows Vista Ultimate fails to install - Help
I hope your reinstall goes smooth for you. I also had to remove nero, does
not work with vista yet. but they will make a patch i am sure.

after i installed vista i installed one care but that gave me nothing but
troubles and vista did not work with the version of mcafee i had, but i got a
update from mcafee uninstalled one care and have not a problem since.

good luck i hope everything works out for you.

"bullster2465" wrote:

> Thank you Loaderopp, I'm very grateful
>
> "loaderopp" wrote:
>
> > my buddy runs that tuner, installed it after reinstalling vista (worked well
> > for him)
> >
> > "bullster2465" wrote:
> >
> > > It's the 32bit version.. is it as simple as that? Will the tuner work if
> > > re-installed after a clean install? Should I be looking at a different tuner?
> > >
> > > "loaderopp" wrote:
> > >
> > > > 32 or 64 bit and remove tuner
> > > >
> > > > "bullster2465" wrote:
> > > >
> > > > > Firstly, my system consists of the following.
> > > > > Asus P5WD2-E Premium
> > > > > Intel P4 D 3.4Ghz
> > > > > 2Gb Dual Chan DDR2 - 6400
> > > > > X1950 TXT PCI-E 512Mb
> > > > > 4 x Segate SATAII Barracuda 320Gb HDD
> > > > > Sony DVD +/- RW / +/-R
> > > > > Winfast DVT2000 H Tuner
> > > > >
> > > > > Upgrade advisor stated I would have to unistall Nero and NIS2006 prior to
> > > > > upgrade, also programs like power toys etc. I did this, and when to an
> > > > > upgrade install. It started okay, the froze with a black screen very faintly
> > > > > I could make out a progress bar and the word Micrsoft Windows or the like. I
> > > > > tried again a number of times, same problem. Out of sheer frustration, I
> > > > > decided to a clean install, formating my boot drive to recieve the new
> > > > > operating system, and guess what, yes... failed to install, added the windows
> > > > > files, the froze again.
> > > > >
> > > > > Help anyone!

Reply With Quote
  #7 (permalink)  
Old 02-20-2007
=?Utf-8?B?YnVsbHN0ZXIyNDY1?=
 

Posts: n/a
RE: Windows Vista Ultimate fails to install - Help
This is a nightmare. I have removed the offending TV card and the install
went fine. I then completed all the updates etc... checked all drivers. All
was well. I then installed the TV card, guess what.. he system just hung. I
have just found on the ASUS web site the following in regard to my motherboard


Dear sir/madam,
I'm sorry that because P5WD2-E Premium still doesn't pass the Vista
certification, Vista can't work on P5WD2-E Premium normally and stably.
Please change another OS to use on P5WD2-E Premium. Sorry for any
inconvenience that caused to you.

Sincerely,

Penny
ASUS Customer Service Center(China)....

Looks like a need to buy another motherboard, built and designed by a
company that know what they are doing! Woul dnot bother me too much, by this
board is only a couple of months old.

Anyone recommend a decent replacement?


"loaderopp" wrote:

> I hope your reinstall goes smooth for you. I also had to remove nero, does
> not work with vista yet. but they will make a patch i am sure.
>
> after i installed vista i installed one care but that gave me nothing but
> troubles and vista did not work with the version of mcafee i had, but i got a
> update from mcafee uninstalled one care and have not a problem since.
>
> good luck i hope everything works out for you.
>
> "bullster2465" wrote:
>
> > Thank you Loaderopp, I'm very grateful
> >
> > "loaderopp" wrote:
> >
> > > my buddy runs that tuner, installed it after reinstalling vista (worked well
> > > for him)
> > >
> > > "bullster2465" wrote:
> > >
> > > > It's the 32bit version.. is it as simple as that? Will the tuner work if
> > > > re-installed after a clean install? Should I be looking at a different tuner?
> > > >
> > > > "loaderopp" wrote:
> > > >
> > > > > 32 or 64 bit and remove tuner
> > > > >
> > > > > "bullster2465" wrote:
> > > > >
> > > > > > Firstly, my system consists of the following.
> > > > > > Asus P5WD2-E Premium
> > > > > > Intel P4 D 3.4Ghz
> > > > > > 2Gb Dual Chan DDR2 - 6400
> > > > > > X1950 TXT PCI-E 512Mb
> > > > > > 4 x Segate SATAII Barracuda 320Gb HDD
> > > > > > Sony DVD +/- RW / +/-R
> > > > > > Winfast DVT2000 H Tuner
> > > > > >
> > > > > > Upgrade advisor stated I would have to unistall Nero and NIS2006 prior to
> > > > > > upgrade, also programs like power toys etc. I did this, and when to an
> > > > > > upgrade install. It started okay, the froze with a black screen very faintly
> > > > > > I could make out a progress bar and the word Micrsoft Windows or the like. I
> > > > > > tried again a number of times, same problem. Out of sheer frustration, I
> > > > > > decided to a clean install, formating my boot drive to recieve the new
> > > > > > operating system, and guess what, yes... failed to install, added the windows
> > > > > > files, the froze again.
> > > > > >
> > > > > > Help anyone!

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Please! Can't install Windows Vista Ultimate!!!!! =?Utf-8?B?bXptaXJpYzU=?= microsoft.public.windows.vista.installation setup 21 04-14-2007 00:48
Quicken 2005 Install Fails on Ultimate =?Utf-8?B?Um9uUA==?= microsoft.public.windows.vista.general 9 02-28-2007 20:31
RE: Windows Vista Fails to install using an ATI X1600 Pro AGP 512MB Vi =?Utf-8?B?Um9i?= microsoft.public.windows.vista.installation setup 0 02-04-2007 21:08
Re: Windows Vista Fails to install using an ATI X1600 Pro AGP 512M =?Utf-8?B?SExD?= microsoft.public.windows.vista.installation setup 0 02-04-2007 15:07
Windows Vista Ultimate Install =?Utf-8?B?VG9ueQ==?= microsoft.public.windows.vista.installation setup 7 01-13-2007 06:51




All times are GMT +1. The time now is 14:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120