Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

found a solution for the jittery video

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-10-2007
Robert Bullock
 

Posts: n/a
found a solution for the jittery video
I bought Vista over a week ago and quite by accident found a solution for
the jittery video. When I first start Vista the bottom half of the screen
maps the right half to the left side and the left side to the right side
with a black line in the center, but for just a milisecond at a time.
Problem is it is doing it continuously, normaly when I move the mouse, but
also when I open new windows.

I got up this morning and the computer had rebooted itself after an update.
It had been in XP when I went to bed but was in Vista when I got up. It was
in standby mode and the jitters were gone when I started it up. Now when I
reboot the jitters are back, but I just put it in standby and then start it
back up and it is fine.

Now this goes without saying that it is a PITA. So with this info can
someone tell me what the trouble is? I can't for the life of me figure it
out. I've installed the beta drivers from Nvidia.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-11-2007
Sascha Benjamin Jazbec
 

Posts: n/a
Re: found a solution for the jittery video

"Robert Bullock" <kyhighlandnospam@adelphia.net> schrieb im Newsbeitrag
news:3C0D8D89-120A-43EC-9CA3-87C97C50B104@microsoft.com...
>So with this info can someone tell me what the trouble is? I can't for the
>life of me figure it out.

####################################
> I've installed the beta drivers from Nvidia.

####################################

You gave the answer.

SJ /germany

Reply With Quote
  #3 (permalink)  
Old 02-12-2007
KYHighlander
 

Posts: n/a
Re: found a solution for the jittery video
LOL I had the same trouble before installing the beta drivers though.

--
KY
www.posernation.com


"Sascha Benjamin Jazbec" <barefoot_nrw_REMOVETHIS@gmx.net> wrote in message
news:419D1620-B6F3-4EDC-8009-E579673B6700@microsoft.com...
>
> "Robert Bullock" <kyhighlandnospam@adelphia.net> schrieb im Newsbeitrag
> news:3C0D8D89-120A-43EC-9CA3-87C97C50B104@microsoft.com...
>>So with this info can someone tell me what the trouble is? I can't for the
>>life of me figure it out.

> ####################################
>> I've installed the beta drivers from Nvidia.

> ####################################
>
> You gave the answer.
>
> SJ /germany



Reply With Quote
  #4 (permalink)  
Old 02-12-2007
JW
 

Posts: n/a
Re: found a solution for the jittery video
I saw a post that said that jittery MP11 proglems were caused by having some
special effects enable for sound system speakers and to make sure that none
were enaabled using to Controll panel to check sound/speaker/properties.
"KYHighlander" <kyhighlandnospam@adelphia.net> wrote in message
news:laidnScibrzqNFLYnZ2dnUVZ_qGjnZ2d@giganews.com ...
> LOL I had the same trouble before installing the beta drivers though.
>
> --
> KY
> www.posernation.com
>
>
> "Sascha Benjamin Jazbec" <barefoot_nrw_REMOVETHIS@gmx.net> wrote in
> message news:419D1620-B6F3-4EDC-8009-E579673B6700@microsoft.com...
>>
>> "Robert Bullock" <kyhighlandnospam@adelphia.net> schrieb im Newsbeitrag
>> news:3C0D8D89-120A-43EC-9CA3-87C97C50B104@microsoft.com...
>>>So with this info can someone tell me what the trouble is? I can't for
>>>the life of me figure it out.

>> ####################################
>>> I've installed the beta drivers from Nvidia.

>> ####################################
>>
>> You gave the answer.
>>
>> SJ /germany

>
>



Reply With Quote
  #5 (permalink)  
Old 02-12-2007
KYHighlander
 

Posts: n/a
Re: found a solution for the jittery video
Thank you I'll take a look

--
KY
www.posernation.com


"JW" <nospam@no.spam> wrote in message
news:uHwILgjTHHA.3980@TK2MSFTNGP02.phx.gbl...
>I saw a post that said that jittery MP11 proglems were caused by having
>some special effects enable for sound system speakers and to make sure that
>none were enaabled using to Controll panel to check
>sound/speaker/properties.
> "KYHighlander" <kyhighlandnospam@adelphia.net> wrote in message
> news:laidnScibrzqNFLYnZ2dnUVZ_qGjnZ2d@giganews.com ...
>> LOL I had the same trouble before installing the beta drivers though.
>>
>> --
>> KY
>> www.posernation.com
>>
>>
>> "Sascha Benjamin Jazbec" <barefoot_nrw_REMOVETHIS@gmx.net> wrote in
>> message news:419D1620-B6F3-4EDC-8009-E579673B6700@microsoft.com...
>>>
>>> "Robert Bullock" <kyhighlandnospam@adelphia.net> schrieb im Newsbeitrag
>>> news:3C0D8D89-120A-43EC-9CA3-87C97C50B104@microsoft.com...
>>>>So with this info can someone tell me what the trouble is? I can't for
>>>>the life of me figure it out.
>>> ####################################
>>>> I've installed the beta drivers from Nvidia.
>>> ####################################
>>>
>>> You gave the answer.
>>>
>>> SJ /germany

>>
>>

>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need video drivers for Intel 810/810e/815/815e series video card M Skabialka microsoft.public.windows.vista hardware devices 14 10-07-2009 09:45
externder 'video error' solution for now =?Utf-8?B?RGF2ZQ==?= microsoft.public.windows.vista.general 0 03-01-2007 08:51
My solution to IE7 Lloyd Sheen microsoft.public.windows.vista.general 1 02-27-2007 05:18
new solution for realtek =?Utf-8?B?UHJ5bXVzIExlZQ==?= microsoft.public.windows.vista.installation setup 0 01-18-2007 02:20
RE: SOLUTION FOUND! =?Utf-8?B?QnJpYW4gVGF5bG9y?= microsoft.public.windows.vista.installation setup 0 01-04-2007 00:21




All times are GMT +1. The time now is 17:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120