Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

HDD activity

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-10-2007
kjk
 

Posts: n/a
HDD activity
Hi Folks,

I just did a clean install of VHP on the following new system:

MB: ECS NFORCE4M-A
CPU: Athlon 64 X2 3800+
MEM: (2) SpecTek 1GB PC5300 DDR2 667Mhz
HDDs: Two WD2500JS SATA

I have the memory sticks installed in the A1 & B1 slots, which are the
orange slots, The A2 & B2 purple slots are empty. During bootup the
screen displays: CPU0 Memory Information: Dual Channel, 128-bit.
Does this sound like I got the memory right?

When the computer is sitting idle, the HDD activity light flashes
about once per second. Is this normal behavior, or might it indicate
some type of problem?

Any advice would be much appreciated. Thanks.

Ken

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-10-2007
Dale White
 

Posts: n/a
Re: HDD activity
Memory sounds normal. The dual channel is the important part.

The drive Activity is most likely Windows Superfetch and Search indexers
scouring your hard drive and indexing all the files for quicker searches


"kjk" <kjk@usa.com> wrote in message
news:bd5ss2pt8f5ecrnt1ur9ktdpunv884dffj@4ax.com...
> Hi Folks,
>
> I just did a clean install of VHP on the following new system:
>
> MB: ECS NFORCE4M-A
> CPU: Athlon 64 X2 3800+
> MEM: (2) SpecTek 1GB PC5300 DDR2 667Mhz
> HDDs: Two WD2500JS SATA
>
> I have the memory sticks installed in the A1 & B1 slots, which are the
> orange slots, The A2 & B2 purple slots are empty. During bootup the
> screen displays: CPU0 Memory Information: Dual Channel, 128-bit.
> Does this sound like I got the memory right?
>
> When the computer is sitting idle, the HDD activity light flashes
> about once per second. Is this normal behavior, or might it indicate
> some type of problem?
>
> Any advice would be much appreciated. Thanks.
>
> Ken
>



Reply With Quote
  #3 (permalink)  
Old 02-10-2007
BobS
 

Posts: n/a
Re: HDD activity
No smoke pouring out the back.........you're fine.......enjoy it.....

Bob S.


"kjk" <kjk@usa.com> wrote in message
news:bd5ss2pt8f5ecrnt1ur9ktdpunv884dffj@4ax.com...
> Hi Folks,
>
> I just did a clean install of VHP on the following new system:
>
> MB: ECS NFORCE4M-A
> CPU: Athlon 64 X2 3800+
> MEM: (2) SpecTek 1GB PC5300 DDR2 667Mhz
> HDDs: Two WD2500JS SATA
>
> I have the memory sticks installed in the A1 & B1 slots, which are the
> orange slots, The A2 & B2 purple slots are empty. During bootup the
> screen displays: CPU0 Memory Information: Dual Channel, 128-bit.
> Does this sound like I got the memory right?
>
> When the computer is sitting idle, the HDD activity light flashes
> about once per second. Is this normal behavior, or might it indicate
> some type of problem?
>
> Any advice would be much appreciated. Thanks.
>
> Ken
>



Reply With Quote
  #4 (permalink)  
Old 02-11-2007
kjk
 

Posts: n/a
Re: HDD activity
You think that you're kidding, but that did happen to me once. The
jerk that assembled it left some power cables hanging loose in the
case instead of bundling them up, and one just happened to land face
down on a pointy solder point on the motherboard. When I started it
up, that's exactly what it did.

---------------------------------

On Sat, 10 Feb 2007 17:05:35 -0500, "BobS" <no-spam@noplace.com>
wrote:

>No smoke pouring out the back.........you're fine.......enjoy it.....
>
>Bob S.
>
>
>"kjk" <kjk@usa.com> wrote in message
>news:bd5ss2pt8f5ecrnt1ur9ktdpunv884dffj@4ax.com.. .
>> Hi Folks,
>>
>> I just did a clean install of VHP on the following new system:
>>
>> MB: ECS NFORCE4M-A
>> CPU: Athlon 64 X2 3800+
>> MEM: (2) SpecTek 1GB PC5300 DDR2 667Mhz
>> HDDs: Two WD2500JS SATA
>>
>> I have the memory sticks installed in the A1 & B1 slots, which are the
>> orange slots, The A2 & B2 purple slots are empty. During bootup the
>> screen displays: CPU0 Memory Information: Dual Channel, 128-bit.
>> Does this sound like I got the memory right?
>>
>> When the computer is sitting idle, the HDD activity light flashes
>> about once per second. Is this normal behavior, or might it indicate
>> some type of problem?
>>
>> Any advice would be much appreciated. Thanks.
>>
>> Ken
>>

>


Reply With Quote
  #5 (permalink)  
Old 02-11-2007
KYHighlander
 

Posts: n/a
Re: HDD activity
mine does the same

--
KY
www.posernation.com


"kjk" <kjk@usa.com> wrote in message
news:bd5ss2pt8f5ecrnt1ur9ktdpunv884dffj@4ax.com...
> Hi Folks,
>
> I just did a clean install of VHP on the following new system:
>
> MB: ECS NFORCE4M-A
> CPU: Athlon 64 X2 3800+
> MEM: (2) SpecTek 1GB PC5300 DDR2 667Mhz
> HDDs: Two WD2500JS SATA
>
> I have the memory sticks installed in the A1 & B1 slots, which are the
> orange slots, The A2 & B2 purple slots are empty. During bootup the
> screen displays: CPU0 Memory Information: Dual Channel, 128-bit.
> Does this sound like I got the memory right?
>
> When the computer is sitting idle, the HDD activity light flashes
> about once per second. Is this normal behavior, or might it indicate
> some type of problem?
>
> Any advice would be much appreciated. Thanks.
>
> Ken
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
C drive activity =?Utf-8?B?Qm9i?= microsoft.public.windows.vista.general 2 03-01-2007 15:50
HDD activity kjk microsoft.public.windows.vista.general 5 03-01-2007 15:44
HDD ACTIVITY Dave Boomhauer microsoft.public.windows.vista.general 7 03-01-2007 04:48
Constant HDD activity ? Daze N. Knights microsoft.public.windows.vista.general 26 02-28-2007 23:14
Seagate ST3300622AS-RK SATA HDD being detected as wrong Model HDD =?Utf-8?B?Sm9obm55R0ZY?= microsoft.public.windows.vista hardware devices 3 02-08-2007 21:40




All times are GMT +1. The time now is 19:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120