Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet Explorer

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-10-2007
=?Utf-8?B?RXNjb25kaWRvIEFM?=
 

Posts: n/a
Internet Explorer
I just installed Vista on one of my two computer home network. The
installation seemed to go O,K, and Windows it self seems to be working
alrigt. But, when I try to use IE I repeatedly get the message that "this
program is not working correctly" Windows will shut down the program and will
notify me IF there is a solution. End of story -nothing else happens. The
Internet connection is good. I am at a loss as to what to do since the
Windows Message that IE is not working gives me no options. IE was working
O.K before I "upgraded" the operating system.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-10-2007
\\/\\/arren /\\/\\iller
 

Posts: n/a
Re: Internet Explorer
Try Add Remove programs and delete Windows IE. Then reboot the computer to
reinstall. It should fix what ails you.
- - -
\/\/arren/\/\iller

"Escondido AL" <Escondido AL@discussions.microsoft.com> wrote in message
news:50F42924-34B8-453F-BCE2-82096B9C41D3@microsoft.com...
>I just installed Vista on one of my two computer home network. The
> installation seemed to go O,K, and Windows it self seems to be working
> alrigt. But, when I try to use IE I repeatedly get the message that "this
> program is not working correctly" Windows will shut down the program and
> will
> notify me IF there is a solution. End of story -nothing else happens. The
> Internet connection is good. I am at a loss as to what to do since the
> Windows Message that IE is not working gives me no options. IE was working
> O.K before I "upgraded" the operating system.




--
Posted via a free Usenet account from http://www.teranews.com

Reply With Quote
  #3 (permalink)  
Old 02-11-2007
=?Utf-8?B?S2V2aW4=?=
 

Posts: n/a
Re: Internet Explorer
I have exactly the same issue. I tried to remove but ie 7.0 is not listed as
a separate installed program in Vista like it was in XP. I can't uninstall
it. Any ideas?

"\\/\\/arren /\\/\\iller" wrote:

> Try Add Remove programs and delete Windows IE. Then reboot the computer to
> reinstall. It should fix what ails you.
> - - -
> \/\/arren/\/\iller
>
> "Escondido AL" <Escondido AL@discussions.microsoft.com> wrote in message
> news:50F42924-34B8-453F-BCE2-82096B9C41D3@microsoft.com...
> >I just installed Vista on one of my two computer home network. The
> > installation seemed to go O,K, and Windows it self seems to be working
> > alrigt. But, when I try to use IE I repeatedly get the message that "this
> > program is not working correctly" Windows will shut down the program and
> > will
> > notify me IF there is a solution. End of story -nothing else happens. The
> > Internet connection is good. I am at a loss as to what to do since the
> > Windows Message that IE is not working gives me no options. IE was working
> > O.K before I "upgraded" the operating system.

>
>
>
> --
> Posted via a free Usenet account from http://www.teranews.com
>
>

Reply With Quote
  #4 (permalink)  
Old 02-11-2007
Don
 

Posts: n/a
Re: Internet Explorer
Kevin wrote:
> I have exactly the same issue. I tried to remove but ie 7.0 is not listed as
> a separate installed program in Vista like it was in XP. I can't uninstall
> it. Any ideas?


In C:\Program Files\Internet Explorer\ what is the version number of the
executable file?
Reply With Quote
  #5 (permalink)  
Old 02-11-2007
=?Utf-8?B?S2V2aW4=?=
 

Posts: n/a
Re: Internet Explorer
It's version 7.0.5840.16384

"Don" wrote:

> Kevin wrote:
> > I have exactly the same issue. I tried to remove but ie 7.0 is not listed as
> > a separate installed program in Vista like it was in XP. I can't uninstall
> > it. Any ideas?

>
> In C:\Program Files\Internet Explorer\ what is the version number of the
> executable file?
>

Reply With Quote
  #6 (permalink)  
Old 02-11-2007
=?Utf-8?B?Q29ucmFk?=
 

Posts: n/a
RE: Internet Explorer
You have to go to 'Tools' then 'Internet Options' then 'Advanced' and finally
hit Reset. It will reset IE to the factory settings. Although you may have
to run the Vista disc again as a custom installation, and copy all the files
from windows.old that it creates into vista. It's a true pain in the ...

"Escondido AL" wrote:

> I just installed Vista on one of my two computer home network. The
> installation seemed to go O,K, and Windows it self seems to be working
> alrigt. But, when I try to use IE I repeatedly get the message that "this
> program is not working correctly" Windows will shut down the program and will
> notify me IF there is a solution. End of story -nothing else happens. The
> Internet connection is good. I am at a loss as to what to do since the
> Windows Message that IE is not working gives me no options. IE was working
> O.K before I "upgraded" the operating system.

Reply With Quote
  #7 (permalink)  
Old 02-11-2007
Don
 

Posts: n/a
Re: Internet Explorer
Kevin wrote:
> It's version 7.0.5840.16384
>
> "Don" wrote:
>
>> Kevin wrote:
>>> I have exactly the same issue. I tried to remove but ie 7.0 is not listed as
>>> a separate installed program in Vista like it was in XP. I can't uninstall
>>> it. Any ideas?

>> In C:\Program Files\Internet Explorer\ what is the version number of the
>> executable file?


On my fresh install I have 7.00.6000.16386, maybe that's the problem.
Dunno.


Reply With Quote
  #8 (permalink)  
Old 02-11-2007
=?Utf-8?B?S2V2aW4=?=
 

Posts: n/a
Re: Internet Explorer
Thanks, that's interesting. I'm thinking I should have uninstalled ie on XP
before performing the Vista upgrade. I was experimenting on this computer
and may just do a complete fresh install with Vista. I have another computer
I can't do fresh so I need to know how to sucessfully upgrade from XP. This
idea about the version number helps, thanks.

"Don" wrote:

> Kevin wrote:
> > It's version 7.0.5840.16384
> >
> > "Don" wrote:
> >
> >> Kevin wrote:
> >>> I have exactly the same issue. I tried to remove but ie 7.0 is not listed as
> >>> a separate installed program in Vista like it was in XP. I can't uninstall
> >>> it. Any ideas?
> >> In C:\Program Files\Internet Explorer\ what is the version number of the
> >> executable file?

>
> On my fresh install I have 7.00.6000.16386, maybe that's the problem.
> Dunno.
>
>
>

Reply With Quote
  #9 (permalink)  
Old 02-11-2007
=?Utf-8?B?S2V2aW4=?=
 

Posts: n/a
RE: Internet Explorer
Thanks, I'll give it a try. All this has me thinking I should have
uninstalled ie from XP before doing the Vista upgrade but who would have
thought of that?

"Conrad" wrote:

> You have to go to 'Tools' then 'Internet Options' then 'Advanced' and finally
> hit Reset. It will reset IE to the factory settings. Although you may have
> to run the Vista disc again as a custom installation, and copy all the files
> from windows.old that it creates into vista. It's a true pain in the ...
>
> "Escondido AL" wrote:
>
> > I just installed Vista on one of my two computer home network. The
> > installation seemed to go O,K, and Windows it self seems to be working
> > alrigt. But, when I try to use IE I repeatedly get the message that "this
> > program is not working correctly" Windows will shut down the program and will
> > notify me IF there is a solution. End of story -nothing else happens. The
> > Internet connection is good. I am at a loss as to what to do since the
> > Windows Message that IE is not working gives me no options. IE was working
> > O.K before I "upgraded" the operating system.

Reply With Quote
  #10 (permalink)  
Old 02-11-2007
=?Utf-8?B?TmFuY3lKVw==?=
 

Posts: n/a
RE: Internet Explorer

I have a new laptop with vista factory installed and I am having the same
msg when I close an open IE window. Is there a fix from microsoft yet?
"Escondido AL" wrote:

> I just installed Vista on one of my two computer home network. The
> installation seemed to go O,K, and Windows it self seems to be working
> alrigt. But, when I try to use IE I repeatedly get the message that "this
> program is not working correctly" Windows will shut down the program and will
> notify me IF there is a solution. End of story -nothing else happens. The
> Internet connection is good. I am at a loss as to what to do since the
> Windows Message that IE is not working gives me no options. IE was working
> O.K before I "upgraded" the operating system.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer has stopped working Allan J. Behr microsoft.public.windows.vista.general 22 05-16-2010 15:44
Internet Explorer =?Utf-8?B?U2V2ZW4=?= microsoft.public.windows.vista.general 15 03-15-2007 18:18
Internet Explorer access Puppy Breath microsoft.public.windows.vista.administration accounts passwords 1 03-01-2007 20:55
RE: Internet Explorer 7.0 =?Utf-8?B?RnJ1c3RyYXRlZA==?= microsoft.public.windows.vista.general 0 02-28-2007 20:19
Removing Internet Explorer Rob microsoft.public.windows.vista.general 11 02-28-2007 17:47




All times are GMT +1. The time now is 05:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120