Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Intel 536 EP modem

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-09-2007
dev
 

Posts: n/a
Intel 536 EP modem
Worked flawlessly in RC2; works - but blue screens at shutdown in RTM.

"Solutions" says it's an Intel modem driver problem...
"Go to Windows Update, choose hardware|modems."

There is no such category, and no Intel modem update is in the list.
Under HAVE DISK|modems, no Intel modems are shown.

Windows Update Catalog is not available.

UPDATE DRIVER|Search the Net finds nothing.
The Intel site lists no drivers for Vista.
Google lists no Intel Vista drivers.

Anyone found the solution?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-09-2007
BobC
 

Posts: n/a
Re: Intel 536 EP modem

"dev" <dev@null.invalid> wrote in message
news:uaN3oHCTHHA.1180@TK2MSFTNGP05.phx.gbl...
> Worked flawlessly in RC2; works - but blue screens at shutdown in RTM.


> I have the same modem and the drivers was on windows update during the
> beta;I cannot recall whether the drivers were installed "out of the box"
> when I installed RTM in December.

If I were you,I would uninstall the modem in device mgr,reboot,windows
should ffind "new hardware" and install drivers for the modem.


Reply With Quote
  #3 (permalink)  
Old 02-09-2007
BobC
 

Posts: n/a
Re: Intel 536 EP modem

"dev" <dev@null.invalid> wrote in message
news:uaN3oHCTHHA.1180@TK2MSFTNGP05.phx.gbl...
> Worked flawlessly in RC2; works - but blue screens at shutdown in RTM.
>
> "Solutions" says it's an Intel modem driver problem...
> "Go to Windows Update, choose hardware|modems."

"DEV'
I just checked the "windows update" history,the drivers for the Intel modem
were downloade from "windows update" on Dec3,2006.
So,disregard my last post.
Rgds
>


Reply With Quote
  #4 (permalink)  
Old 02-09-2007
dev
 

Posts: n/a
Re: Intel 536 EP modem
/BobC/ said:
> "dev" <dev@null.invalid> wrote in message


> news:uaN3oHCTHHA.1180@TK2MSFTNGP05.phx.gbl...
>> Worked flawlessly in RC2; works - but blue screens at shutdown in RTM.

> "DEV'
> I just checked the "windows update" history, the drivers for the Intel modem
> were downloaded from "windows update" on Dec3,2006.


Windows Update didn't list modems when tested last night, and
auto-detect, searching the Net, found nothing. Latest driver to be
found on any site was 4.77.8.0.

THIS morning, however, the Net search located 4.77.8.3, which does the
job. Server must have been down earlier...

Thanks. Out of curiosity, at what URL did you find the 12/3/06 Intel
driver on the Windows Update site?
Reply With Quote
  #5 (permalink)  
Old 02-09-2007
BobC
 

Posts: n/a
Re: Intel 536 EP modem

"dev" <dev@null.invalid> wrote in message
news:ODqU7UGTHHA.4756@TK2MSFTNGP06.phx.gbl...
> /BobC/ said:
>> "dev" <dev@null.invalid> wrote in message

>
>> news:uaN3oHCTHHA.1180@TK2MSFTNGP05.phx.gbl...
>>> Worked flawlessly in RC2; works - but blue screens at shutdown in RTM.

>> "DEV'
>> I just checked the "windows update" history, the drivers for the Intel
>> modem
>> were downloaded from "windows update" on Dec3,2006.

>
> Windows Update didn't list modems when tested last night, and
> auto-detect, searching the Net, found nothing. Latest driver to be
> found on any site was 4.77.8.0.
>
> THIS morning, however, the Net search located 4.77.8.3, which does the
> job. Server must have been down earlier...
>
> Thanks. Out of curiosity, at what URL did you find the 12/3/06 Intel
> driver on the Windows Update site?


Beats me,just went to the update site ,glad "it" was there<g>.
Glad you got your modem working!!

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
fax modem in Vista =?Utf-8?B?RGVyZWs=?= microsoft.public.windows.vista.general 12 03-11-2008 23:50
Dial-up modem Neil microsoft.public.windows.vista hardware devices 8 03-18-2007 02:09
64bit modem drivers? David R. Norton, MVP Shell/User microsoft.public.windows.vista.general 0 03-01-2007 15:50
modem problem =?Utf-8?B?dGh1bXBlcjM4MA==?= microsoft.public.windows.vista hardware devices 1 02-06-2007 05:51
Need driver for modem! =?Utf-8?B?TWlrZUc=?= microsoft.public.windows.vista hardware devices 5 01-25-2007 03:32




All times are GMT +1. The time now is 15:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120