Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Activation problem

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-08-2007
=?Utf-8?B?U2h3b2FybWE=?=
 

Posts: n/a
Activation problem
Strange one hope somebody can help,

I installed Vista 4 days ago registered and activated fine. Today windows
informed me I would need to re activate windows or it would stop working due
to a major hardware change. It would not do it automatically and I had to
call them to activate which it did fine.

The question is I have not changed, altered or upgraded my system in the
past 4 days so why did that message come up?


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-09-2007
Sascha Benjamin Jazbec
 

Posts: n/a
Re: Activation problem
have a look into windows update within vistas startmenu and let it seek.

There is a update available for those "forced reactiavtions by mistake"-

SJ /germany

"Shwoarma" <Shwoarma@discussions.microsoft.com> schrieb im Newsbeitrag
news:7D71F1E9-49BF-4E1B-91DB-9B7A13662F82@microsoft.com...
> Strange one hope somebody can help,
>
> I installed Vista 4 days ago registered and activated fine. Today windows
> informed me I would need to re activate windows or it would stop working
> due
> to a major hardware change. It would not do it automatically and I had to
> call them to activate which it did fine.
>
> The question is I have not changed, altered or upgraded my system in the
> past 4 days so why did that message come up?
>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista activation problem =?Utf-8?B?RGFuaWVs?= microsoft.public.windows.vista.general 25 03-12-2007 17:44
Activation problem =?Utf-8?B?QmxhYXRhbmQ=?= microsoft.public.windows.vista.general 4 02-28-2007 19:53
Problem by activation =?Utf-8?B?U8OhbmRvcg==?= microsoft.public.windows.vista.administration accounts passwords 3 02-28-2007 14:10
Activation problem. =?Utf-8?B?QnJldHQ=?= microsoft.public.windows.vista.installation setup 4 02-08-2007 23:21
Activation problem =?Utf-8?B?b3R0b3Zy?= microsoft.public.windows.vista.installation setup 6 01-08-2007 14:16




All times are GMT +1. The time now is 20:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120