Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Activation Error

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-08-2007
=?Utf-8?B?Q3Vic0Zhbl8wMw==?=
 

Posts: n/a
Activation Error
I have been trying to activate both machines running Enterprise and I get an
error message on both machines. Error Code 0x8007232B, DNS name does not
exist.

Anybody else had this before? Any help would be appreciated as in 15 days it
is telling me Microsoft Vista will no longer work.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-08-2007
Darrell Gorter[MSFT]
 

Posts: n/a
RE: Activation Error
Hello,
The most common result of that error message is you have not setup a KMS
server or the KMS server cannot be reached.
This error appears when the Volume License is setup, no product key is
used, and you try to activate against the Activation servers.

929826 Error message when you try to activate Windows Vista Enterprise or
Windows Vista Business: "Code 0x8007232b"
http://support.microsoft.com/default...b;EN-US;929826

Have you setup a KMS server so you can activate against it?
With only two machines I suspect you need to request a MAK key and change
the volume license key to a MAK activation.
Make sure you read the information on volume licensing so you understand
the options that are available to you,.
929712 Volume Activation information for Windows Vista
http://support.microsoft.com/default...b;EN-US;929712


Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|>Thread-Topic: Activation Error
|>thread-index: AcdLEZA8bIv4vnY5RpuVerjWe2Ig0g==
|>X-WBNR-Posting-Host: 24.242.202.205
|>From: =?Utf-8?B?Q3Vic0Zhbl8wMw==?= <CubsFan03@discussions.microsoft.com>
|>Subject: Activation Error
|>Date: Wed, 7 Feb 2007 15:42:00 -0800
|>Lines: 6
|>Message-ID: <05BD9173-E430-4B0F-BE93-3CF4738509CA@microsoft.com>
|>MIME-Version: 1.0
|>Content-Type: text/plain;
|> charset="Utf-8"
|>Content-Transfer-Encoding: 7bit
|>X-Newsreader: Microsoft CDO for Windows 2000
|>Content-Class: urn:content-classes:message
|>Importance: normal
|>Priority: normal
|>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
|>Newsgroups: microsoft.public.windows.vista.installation_setup
|>Path: TK2MSFTNGHUB02.phx.gbl
|>Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.installation_setup: 6546
|>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
|>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
|>
|>I have been trying to activate both machines running Enterprise and I get
an
|>error message on both machines. Error Code 0x8007232B, DNS name does not
|>exist.
|>
|>Anybody else had this before? Any help would be appreciated as in 15 days
it
|>is telling me Microsoft Vista will no longer work.
|>

Reply With Quote
  #3 (permalink)  
Old 02-08-2007
=?Utf-8?B?Q3Vic0Zhbl8wMw==?=
 

Posts: n/a
RE: Activation Error
After reading both of those links, I presume I need the MAK. I have
downloaded the software from my school and have the code that they have given
me. It is the same activation code that every student is given. What do I
have to do to get another code or the MAK code?

""Darrell Gorter[MSFT]"" wrote:

> Hello,
> The most common result of that error message is you have not setup a KMS
> server or the KMS server cannot be reached.
> This error appears when the Volume License is setup, no product key is
> used, and you try to activate against the Activation servers.
>
> 929826 Error message when you try to activate Windows Vista Enterprise or
> Windows Vista Business: "Code 0x8007232b"
> http://support.microsoft.com/default...b;EN-US;929826
>
> Have you setup a KMS server so you can activate against it?
> With only two machines I suspect you need to request a MAK key and change
> the volume license key to a MAK activation.
> Make sure you read the information on volume licensing so you understand
> the options that are available to you,.
> 929712 Volume Activation information for Windows Vista
> http://support.microsoft.com/default...b;EN-US;929712
>
>
> Thanks,
> Darrell Gorter[MSFT]
>
> This posting is provided "AS IS" with no warranties, and confers no rights
> --------------------
> |>Thread-Topic: Activation Error
> |>thread-index: AcdLEZA8bIv4vnY5RpuVerjWe2Ig0g==
> |>X-WBNR-Posting-Host: 24.242.202.205
> |>From: =?Utf-8?B?Q3Vic0Zhbl8wMw==?= <CubsFan03@discussions.microsoft.com>
> |>Subject: Activation Error
> |>Date: Wed, 7 Feb 2007 15:42:00 -0800
> |>Lines: 6
> |>Message-ID: <05BD9173-E430-4B0F-BE93-3CF4738509CA@microsoft.com>
> |>MIME-Version: 1.0
> |>Content-Type: text/plain;
> |> charset="Utf-8"
> |>Content-Transfer-Encoding: 7bit
> |>X-Newsreader: Microsoft CDO for Windows 2000
> |>Content-Class: urn:content-classes:message
> |>Importance: normal
> |>Priority: normal
> |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
> |>Newsgroups: microsoft.public.windows.vista.installation_setup
> |>Path: TK2MSFTNGHUB02.phx.gbl
> |>Xref: TK2MSFTNGHUB02.phx.gbl
> microsoft.public.windows.vista.installation_setup: 6546
> |>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
> |>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
> |>
> |>I have been trying to activate both machines running Enterprise and I get
> an
> |>error message on both machines. Error Code 0x8007232B, DNS name does not
> |>exist.
> |>
> |>Anybody else had this before? Any help would be appreciated as in 15 days
> it
> |>is telling me Microsoft Vista will no longer work.
> |>
>
>

Reply With Quote
  #4 (permalink)  
Old 02-08-2007
=?Utf-8?B?Q3Vic0Zhbl8wMw==?=
 

Posts: n/a
RE: Activation Error
Well I just resorted to calling tech before i got into that, and sure enough
its activated. Tech Support (besides the fact it is difficult to understand
them :P ) is very helpful and knows exactly what they are talking about!
Thanks for the help

"CubsFan_03" wrote:

> After reading both of those links, I presume I need the MAK. I have
> downloaded the software from my school and have the code that they have given
> me. It is the same activation code that every student is given. What do I
> have to do to get another code or the MAK code?
>
> ""Darrell Gorter[MSFT]"" wrote:
>
> > Hello,
> > The most common result of that error message is you have not setup a KMS
> > server or the KMS server cannot be reached.
> > This error appears when the Volume License is setup, no product key is
> > used, and you try to activate against the Activation servers.
> >
> > 929826 Error message when you try to activate Windows Vista Enterprise or
> > Windows Vista Business: "Code 0x8007232b"
> > http://support.microsoft.com/default...b;EN-US;929826
> >
> > Have you setup a KMS server so you can activate against it?
> > With only two machines I suspect you need to request a MAK key and change
> > the volume license key to a MAK activation.
> > Make sure you read the information on volume licensing so you understand
> > the options that are available to you,.
> > 929712 Volume Activation information for Windows Vista
> > http://support.microsoft.com/default...b;EN-US;929712
> >
> >
> > Thanks,
> > Darrell Gorter[MSFT]
> >
> > This posting is provided "AS IS" with no warranties, and confers no rights
> > --------------------
> > |>Thread-Topic: Activation Error
> > |>thread-index: AcdLEZA8bIv4vnY5RpuVerjWe2Ig0g==
> > |>X-WBNR-Posting-Host: 24.242.202.205
> > |>From: =?Utf-8?B?Q3Vic0Zhbl8wMw==?= <CubsFan03@discussions.microsoft.com>
> > |>Subject: Activation Error
> > |>Date: Wed, 7 Feb 2007 15:42:00 -0800
> > |>Lines: 6
> > |>Message-ID: <05BD9173-E430-4B0F-BE93-3CF4738509CA@microsoft.com>
> > |>MIME-Version: 1.0
> > |>Content-Type: text/plain;
> > |> charset="Utf-8"
> > |>Content-Transfer-Encoding: 7bit
> > |>X-Newsreader: Microsoft CDO for Windows 2000
> > |>Content-Class: urn:content-classes:message
> > |>Importance: normal
> > |>Priority: normal
> > |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
> > |>Newsgroups: microsoft.public.windows.vista.installation_setup
> > |>Path: TK2MSFTNGHUB02.phx.gbl
> > |>Xref: TK2MSFTNGHUB02.phx.gbl
> > microsoft.public.windows.vista.installation_setup: 6546
> > |>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
> > |>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
> > |>
> > |>I have been trying to activate both machines running Enterprise and I get
> > an
> > |>error message on both machines. Error Code 0x8007232B, DNS name does not
> > |>exist.
> > |>
> > |>Anybody else had this before? Any help would be appreciated as in 15 days
> > it
> > |>is telling me Microsoft Vista will no longer work.
> > |>
> >
> >

Reply With Quote
  #5 (permalink)  
Old 03-08-2007
=?Utf-8?B?Tmljaw==?=
 

Posts: n/a
RE: Activation Error
I'v got the same error. but my system is fine now.

I though you haven't type in the corrective product key. if you have the
corrective product key, you can change product key and then activation
successful.


"CubsFan_03" wrote:

> I have been trying to activate both machines running Enterprise and I get an
> error message on both machines. Error Code 0x8007232B, DNS name does not
> exist.
>
> Anybody else had this before? Any help would be appreciated as in 15 days it
> is telling me Microsoft Vista will no longer work.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
KMS Client Activation returns 0xC004F039 error William Luo microsoft.public.windows.vista.installation setup 6 05-05-2010 17:20
Activation error code 0x8007232B Peter Oeschger microsoft.public.windows.vista.installation setup 4 08-20-2008 00:45
Activation Error 0x800700D =?Utf-8?B?VGhlU2F1Y2U=?= microsoft.public.windows.vista.general 0 03-01-2007 09:15
Activation Error Paul microsoft.public.windows.vista.general 7 03-01-2007 03:06
Error in Activation =?Utf-8?B?WUNI?= microsoft.public.windows.vista.administration accounts passwords 3 02-28-2007 14:12




All times are GMT +1. The time now is 14:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120