Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Error Message: Windows installation could not continue because...

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-07-2007
=?Utf-8?B?YXllamF5MDYwMQ==?=
 

Posts: n/a
Error Message: Windows installation could not continue because...
Running an IBM Thinkpad T42--1GB Ram, 1.7 MHz Centrino, 80 GB HD--with 20 GB
free.

Getting "Windows installation could not continue because a required device
driver could not be installed". This message occurs after "copying files".
It occurs in the third part of the installation (cannot remember--I think it
is the "expanding files" part--the part right before installing files)

Any help?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-07-2007
Darrell Gorter[MSFT]
 

Posts: n/a
RE: Error Message: Windows installation could not continue because...
Hello
What is in the setupact.log file?
C:\$WINDOWS.~BT\Sources\Panther\setupact.log

Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|>Thread-Topic: Error Message: Windows installation could not continue
because...
|>thread-index: AcdK9DuJUxbxo2rBS72wXjimo3dAJg==
|>X-WBNR-Posting-Host: 24.215.233.144
|>From: =?Utf-8?B?YXllamF5MDYwMQ==?= <ayejay0601@discussions.microsoft.com>
|>Subject: Error Message: Windows installation could not continue
because...
|>Date: Wed, 7 Feb 2007 12:12:03 -0800
|>Lines: 10
|>Message-ID: <EC62443C-B909-4BF3-B700-9E999EC62397@microsoft.com>
|>MIME-Version: 1.0
|>Content-Type: text/plain;
|> charset="Utf-8"
|>Content-Transfer-Encoding: 7bit
|>X-Newsreader: Microsoft CDO for Windows 2000
|>Content-Class: urn:content-classes:message
|>Importance: normal
|>Priority: normal
|>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
|>Newsgroups: microsoft.public.windows.vista.installation_setup
|>Path: TK2MSFTNGHUB02.phx.gbl
|>Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.installation_setup: 6493
|>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
|>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
|>
|>Running an IBM Thinkpad T42--1GB Ram, 1.7 MHz Centrino, 80 GB HD--with 20
GB
|>free.
|>
|>Getting "Windows installation could not continue because a required
device
|>driver could not be installed". This message occurs after "copying
files".
|>It occurs in the third part of the installation (cannot remember--I think
it
|>is the "expanding files" part--the part right before installing files)
|>
|>Any help?
|>
|>

Reply With Quote
  #3 (permalink)  
Old 02-07-2007
=?Utf-8?B?YXllamF5MDYwMQ==?=
 

Posts: n/a
RE: Error Message: Windows installation could not continue becaus
Well...there is a lot of stuff in the log. First the following lines from
the error log:


2007-02-07 14:26:08, Error [0x08081e] MIG Failed to load manifest at
C:\$WINDOWS.~BT\Sources\dlmanifests\errorreporting faults-dl.man: class
UnBCL::XmlException: hResult = 0x0, Line = 2, Position = 134; . .
void __thiscall UnBCL::XmlDocument::Load(class UnBCL::String *)

2007-02-07 14:40:51, Error [0x0602a9] IBS
CallBack_AddDriverPackageIntoDriverStore:Failed to install the driver package
[c:\drivers\modem\ich4ide.inf]. Driver package is [Critical]. Error code is
[0x233][gle=0x00000233]
2007-02-07 14:40:51, Error [0x0602ab] IBS
CallBack_AddDriverPackageIntoDriverStore:An error occurred while installing
the driver package [] offline GLE is [0x233]


Given the time, I think the problem is in the ich4ide.inf file.

Does this information help?

Reply With Quote
  #4 (permalink)  
Old 02-07-2007
=?Utf-8?B?YXllamF5MDYwMQ==?=
 

Posts: n/a
RE: Error Message: Windows installation could not continue becaus
Looking down the setupact.log file, I see a lot of error code 0x233 and a lot
of uninstalled drivers that were [non-critical] before it came to one that
was critical and stopped the installation. Could there be something wrong
with the DVD?


""Darrell Gorter[MSFT]"" wrote:

> Hello
> What is in the setupact.log file?
> C:\$WINDOWS.~BT\Sources\Panther\setupact.log
>
> Thanks,
> Darrell Gorter[MSFT]
>
> This posting is provided "AS IS" with no warranties, and confers no rights
> --------------------
> |>Thread-Topic: Error Message: Windows installation could not continue
> because...
> |>thread-index: AcdK9DuJUxbxo2rBS72wXjimo3dAJg==
> |>X-WBNR-Posting-Host: 24.215.233.144
> |>From: =?Utf-8?B?YXllamF5MDYwMQ==?= <ayejay0601@discussions.microsoft.com>
> |>Subject: Error Message: Windows installation could not continue
> because...
> |>Date: Wed, 7 Feb 2007 12:12:03 -0800
> |>Lines: 10
> |>Message-ID: <EC62443C-B909-4BF3-B700-9E999EC62397@microsoft.com>
> |>MIME-Version: 1.0
> |>Content-Type: text/plain;
> |> charset="Utf-8"
> |>Content-Transfer-Encoding: 7bit
> |>X-Newsreader: Microsoft CDO for Windows 2000
> |>Content-Class: urn:content-classes:message
> |>Importance: normal
> |>Priority: normal
> |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
> |>Newsgroups: microsoft.public.windows.vista.installation_setup
> |>Path: TK2MSFTNGHUB02.phx.gbl
> |>Xref: TK2MSFTNGHUB02.phx.gbl
> microsoft.public.windows.vista.installation_setup: 6493
> |>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
> |>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
> |>
> |>Running an IBM Thinkpad T42--1GB Ram, 1.7 MHz Centrino, 80 GB HD--with 20
> GB
> |>free.
> |>
> |>Getting "Windows installation could not continue because a required
> device
> |>driver could not be installed". This message occurs after "copying
> files".
> |>It occurs in the third part of the installation (cannot remember--I think
> it
> |>is the "expanding files" part--the part right before installing files)
> |>
> |>Any help?
> |>
> |>
>
>

Reply With Quote
  #5 (permalink)  
Old 02-08-2007
Darrell Gorter[MSFT]
 

Posts: n/a
RE: Error Message: Windows installation could not continue becaus
Hello,
Not the DVD, it's evaluating the installed OS, so it's what installed that
appears to be causing the issue.
Send me the log file. Remove the online from my address
That is a modem inf isn't it?
Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|>Thread-Topic: Error Message: Windows installation could not continue
becaus
|>thread-index: AcdLCFhP4M2d/YIJT9+miP1KsyIO6g==
|>X-WBNR-Posting-Host: 24.215.233.144
|>From: =?Utf-8?B?YXllamF5MDYwMQ==?= <ayejay0601@discussions.microsoft.com>
|>References: <EC62443C-B909-4BF3-B700-9E999EC62397@microsoft.com>
<tB9OlrvSHHA.3604@TK2MSFTNGHUB02.phx.gbl>
|>Subject: RE: Error Message: Windows installation could not continue
becaus
|>Date: Wed, 7 Feb 2007 14:36:01 -0800
|>Lines: 60
|>Message-ID: <07225167-6547-411B-A2E8-D29789B9B7A7@microsoft.com>
|>MIME-Version: 1.0
|>Content-Type: text/plain;
|> charset="Utf-8"
|>Content-Transfer-Encoding: 7bit
|>X-Newsreader: Microsoft CDO for Windows 2000
|>Content-Class: urn:content-classes:message
|>Importance: normal
|>Priority: normal
|>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
|>Newsgroups: microsoft.public.windows.vista.installation_setup
|>Path: TK2MSFTNGHUB02.phx.gbl
|>Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.installation_setup: 6522
|>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
|>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
|>
|>Looking down the setupact.log file, I see a lot of error code 0x233 and a
lot
|>of uninstalled drivers that were [non-critical] before it came to one
that
|>was critical and stopped the installation. Could there be something
wrong
|>with the DVD?
|>
|>
|>""Darrell Gorter[MSFT]"" wrote:
|>
|>> Hello
|>> What is in the setupact.log file?
|>> C:\$WINDOWS.~BT\Sources\Panther\setupact.log
|>>
|>> Thanks,
|>> Darrell Gorter[MSFT]
|>>
|>> This posting is provided "AS IS" with no warranties, and confers no
rights
|>> --------------------
|>> |>Thread-Topic: Error Message: Windows installation could not continue
|>> because...
|>> |>thread-index: AcdK9DuJUxbxo2rBS72wXjimo3dAJg==
|>> |>X-WBNR-Posting-Host: 24.215.233.144
|>> |>From: =?Utf-8?B?YXllamF5MDYwMQ==?=
<ayejay0601@discussions.microsoft.com>
|>> |>Subject: Error Message: Windows installation could not continue
|>> because...
|>> |>Date: Wed, 7 Feb 2007 12:12:03 -0800
|>> |>Lines: 10
|>> |>Message-ID: <EC62443C-B909-4BF3-B700-9E999EC62397@microsoft.com>
|>> |>MIME-Version: 1.0
|>> |>Content-Type: text/plain;
|>> |> charset="Utf-8"
|>> |>Content-Transfer-Encoding: 7bit
|>> |>X-Newsreader: Microsoft CDO for Windows 2000
|>> |>Content-Class: urn:content-classes:message
|>> |>Importance: normal
|>> |>Priority: normal
|>> |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
|>> |>Newsgroups: microsoft.public.windows.vista.installation_setup
|>> |>Path: TK2MSFTNGHUB02.phx.gbl
|>> |>Xref: TK2MSFTNGHUB02.phx.gbl
|>> microsoft.public.windows.vista.installation_setup: 6493
|>> |>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
|>> |>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
|>> |>
|>> |>Running an IBM Thinkpad T42--1GB Ram, 1.7 MHz Centrino, 80 GB
HD--with 20
|>> GB
|>> |>free.
|>> |>
|>> |>Getting "Windows installation could not continue because a required
|>> device
|>> |>driver could not be installed". This message occurs after "copying
|>> files".
|>> |>It occurs in the third part of the installation (cannot remember--I
think
|>> it
|>> |>is the "expanding files" part--the part right before installing files)
|>> |>
|>> |>Any help?
|>> |>
|>> |>
|>>
|>>
|>

Reply With Quote
  #6 (permalink)  
Old 03-28-2007
=?Utf-8?B?Q2xvdWRjaGFzZXI=?=
 

Posts: n/a
RE: Error Message: Windows installation could not continue becaus
I also have a Thinkpad T42, I got past the "required driver could not be
installed" now I am getting "required driver could not be found" any
suggestions?

""Darrell Gorter[MSFT]"" wrote:

> Hello,
> Not the DVD, it's evaluating the installed OS, so it's what installed that
> appears to be causing the issue.
> Send me the log file. Remove the online from my address
> That is a modem inf isn't it?
> Thanks,
> Darrell Gorter[MSFT]
>
> This posting is provided "AS IS" with no warranties, and confers no rights
> --------------------
> |>Thread-Topic: Error Message: Windows installation could not continue
> becaus
> |>thread-index: AcdLCFhP4M2d/YIJT9+miP1KsyIO6g==
> |>X-WBNR-Posting-Host: 24.215.233.144
> |>From: =?Utf-8?B?YXllamF5MDYwMQ==?= <ayejay0601@discussions.microsoft.com>
> |>References: <EC62443C-B909-4BF3-B700-9E999EC62397@microsoft.com>
> <tB9OlrvSHHA.3604@TK2MSFTNGHUB02.phx.gbl>
> |>Subject: RE: Error Message: Windows installation could not continue
> becaus
> |>Date: Wed, 7 Feb 2007 14:36:01 -0800
> |>Lines: 60
> |>Message-ID: <07225167-6547-411B-A2E8-D29789B9B7A7@microsoft.com>
> |>MIME-Version: 1.0
> |>Content-Type: text/plain;
> |> charset="Utf-8"
> |>Content-Transfer-Encoding: 7bit
> |>X-Newsreader: Microsoft CDO for Windows 2000
> |>Content-Class: urn:content-classes:message
> |>Importance: normal
> |>Priority: normal
> |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
> |>Newsgroups: microsoft.public.windows.vista.installation_setup
> |>Path: TK2MSFTNGHUB02.phx.gbl
> |>Xref: TK2MSFTNGHUB02.phx.gbl
> microsoft.public.windows.vista.installation_setup: 6522
> |>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
> |>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
> |>
> |>Looking down the setupact.log file, I see a lot of error code 0x233 and a
> lot
> |>of uninstalled drivers that were [non-critical] before it came to one
> that
> |>was critical and stopped the installation. Could there be something
> wrong
> |>with the DVD?
> |>
> |>
> |>""Darrell Gorter[MSFT]"" wrote:
> |>
> |>> Hello
> |>> What is in the setupact.log file?
> |>> C:\$WINDOWS.~BT\Sources\Panther\setupact.log
> |>>
> |>> Thanks,
> |>> Darrell Gorter[MSFT]
> |>>
> |>> This posting is provided "AS IS" with no warranties, and confers no
> rights
> |>> --------------------
> |>> |>Thread-Topic: Error Message: Windows installation could not continue
> |>> because...
> |>> |>thread-index: AcdK9DuJUxbxo2rBS72wXjimo3dAJg==
> |>> |>X-WBNR-Posting-Host: 24.215.233.144
> |>> |>From: =?Utf-8?B?YXllamF5MDYwMQ==?=
> <ayejay0601@discussions.microsoft.com>
> |>> |>Subject: Error Message: Windows installation could not continue
> |>> because...
> |>> |>Date: Wed, 7 Feb 2007 12:12:03 -0800
> |>> |>Lines: 10
> |>> |>Message-ID: <EC62443C-B909-4BF3-B700-9E999EC62397@microsoft.com>
> |>> |>MIME-Version: 1.0
> |>> |>Content-Type: text/plain;
> |>> |> charset="Utf-8"
> |>> |>Content-Transfer-Encoding: 7bit
> |>> |>X-Newsreader: Microsoft CDO for Windows 2000
> |>> |>Content-Class: urn:content-classes:message
> |>> |>Importance: normal
> |>> |>Priority: normal
> |>> |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
> |>> |>Newsgroups: microsoft.public.windows.vista.installation_setup
> |>> |>Path: TK2MSFTNGHUB02.phx.gbl
> |>> |>Xref: TK2MSFTNGHUB02.phx.gbl
> |>> microsoft.public.windows.vista.installation_setup: 6493
> |>> |>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
> |>> |>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
> |>> |>
> |>> |>Running an IBM Thinkpad T42--1GB Ram, 1.7 MHz Centrino, 80 GB
> HD--with 20
> |>> GB
> |>> |>free.
> |>> |>
> |>> |>Getting "Windows installation could not continue because a required
> |>> device
> |>> |>driver could not be installed". This message occurs after "copying
> |>> files".
> |>> |>It occurs in the third part of the installation (cannot remember--I
> think
> |>> it
> |>> |>is the "expanding files" part--the part right before installing files)
> |>> |>
> |>> |>Any help?
> |>> |>
> |>> |>
> |>>
> |>>
> |>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error message =?Utf-8?B?Y2RhdmlkaGVzcw==?= microsoft.public.windows.vista.general 2 03-03-2007 11:55
Windows needs your permission to continue boe microsoft.public.windows.vista.general 6 03-01-2007 05:19
Windows Vista Installation Error Justin microsoft.public.windows.vista.general 1 03-01-2007 05:03
Windows live messenger error message on vista ultimate =?Utf-8?B?UmljaGFyZA==?= microsoft.public.windows.vista.general 1 03-01-2007 03:56
Windows Vista Error Code: 0x80070241 installation. =?Utf-8?B?c2Vrb2JhYmE=?= microsoft.public.windows.vista.installation setup 0 01-09-2007 11:06




All times are GMT +1. The time now is 03:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120