Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Fresh Vista Ultimate install randomly hangs

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-07-2007
=?Utf-8?B?bG9ja3Vw?=
 

Posts: n/a
Fresh Vista Ultimate install randomly hangs
Hi,

I've got a fresh install of 32bit Vista Ultimate running on,

Shuttle SD37P2 (latest BIOS)
QX6700
4GB
Gainward 7950GT 256MB

This will hang at any point from boot (animating green bars) to a few
minutes after I've logged in. Everything freezes; mouse, keyboard, second
hand on clock etc. Power off / reset is the only way out.

Safe mode with networking works.
Vista memory test passes.
Memtest86 (off a boot cd) passes.
CPU stress (off a boot cd) passes.

This appears to be some kind of driver error, but I'm not seeing anything in
the event viewer. An old fashioned BSOD would be helpful (!) as then I'd be
closer to what's causing this.

I've done an "Update driver..." on every device in Device Manager. No change.

What should my next steps in resolving this problem be?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-08-2007
=?Utf-8?B?bG9ja3Vw?=
 

Posts: n/a
RE: Fresh Vista Ultimate install randomly hangs
> Safe mode with networking works.
>

To be more specific, I just did a parallel run of 4 SuperPI's calculating to
32M places, which finished after 32 minutes. The hardware appears to be
perfectly stable.
Reply With Quote
  #3 (permalink)  
Old 02-08-2007
=?Utf-8?B?bG9ja3Vw?=
 

Posts: n/a
RE: Fresh Vista Ultimate install randomly hangs
Startup Repair doesn't report any errors.
The BIOS has been flashed to the latest level available from Shuttle
(SD37S204).
Reply With Quote
  #4 (permalink)  
Old 02-08-2007
=?Utf-8?B?bG9ja3Vw?=
 

Posts: n/a
RE: Fresh Vista Ultimate install randomly hangs
Further information, I have two 150GB Raptors (SATA) installed and one IDE
DVD rewriter.

Has anybody got any suggestions on how I should go about debugging this?
What debug or logging can I turn on? What devices could I uninstall etc?
Reply With Quote
  #5 (permalink)  
Old 02-10-2007
Andersbarcode
 

Posts: n/a
Re: Fresh Vista Ultimate install randomly hangs

Hi! i have the same problem!?

I have a shuttle SD37P2 V2, Intel core 2 extreme QX6700, Microsoft
Windows Vista ultimate fullversion.
I have tried clearing the Cmos and installed various BIOS but no
result?
(now i have SD37S204), i have tried different memory, harddrives,
graphic cards etc. the only thing that worked was when i tried a
different CPU (inte P4 640) then the system runs fine! So it has
something to do with the QX6700 CPU?? please respond if u have found a
solution?

Regards
Anders


--
Andersbarcode
------------------------------------------------------------------------
Andersbarcode's Profile: http://forums.techarena.in/member.php?userid=21938
View this thread: http://forums.techarena.in/showthread.php?t=677108

http://forums.techarena.in

Reply With Quote
  #6 (permalink)  
Old 02-12-2007
=?Utf-8?B?QW5kZXJz?=
 

Posts: n/a
Re: Fresh Vista Ultimate install randomly hangs
I Contacted Shuttle support and they sent me an email with an new BIOS file
(sd37s211.bin) i flashed he BIOS with this file and installed the latest
chipset drivers for my chipset
(http://downloadcenter.intel.com/scri...12150&lang=eng)

Now the system runs fine and stable with no problems! =)

Regards
Anders

Reply With Quote
  #7 (permalink)  
Old 02-25-2007
=?Utf-8?B?VGhvbWFzRDY1MA==?=
 

Posts: n/a
Re: Fresh Vista Ultimate install randomly hangs
Me too, but with a different Motherboard. Got the ABIT AW9D-MAX. Everything
runs fine until I put in the QX6700, then it hangs and wont boot. Yet it
goes into safe mode without a problem....

Any Solutions??

"Andersbarcode" wrote:

>
> Hi! i have the same problem!?
>
> I have a shuttle SD37P2 V2, Intel core 2 extreme QX6700, Microsoft
> Windows Vista ultimate fullversion.
> I have tried clearing the Cmos and installed various BIOS but no
> result?
> (now i have SD37S204), i have tried different memory, harddrives,
> graphic cards etc. the only thing that worked was when i tried a
> different CPU (inte P4 640) then the system runs fine! So it has
> something to do with the QX6700 CPU?? please respond if u have found a
> solution?
>
> Regards
> Anders
>
>
> --
> Andersbarcode
> ------------------------------------------------------------------------
> Andersbarcode's Profile: http://forums.techarena.in/member.php?userid=21938
> View this thread: http://forums.techarena.in/showthread.php?t=677108
>
> http://forums.techarena.in
>
>

Reply With Quote
  #8 (permalink)  
Old 02-25-2007
=?Utf-8?B?QW5kZXJz?=
 

Posts: n/a
Re: Fresh Vista Ultimate install randomly hangs
Hi, If you havent already flashed your system with the latest BIOS (AW9D-MAX
BIOS 1.3 released 2006-12-12) i vould try that, if it still doesent work i
vould get in contact with ABIT support, and maybe they can send you a updated
BIOS file? I vould also update my chipset driver:
http://downloadcenter.intel.com/scri...12150&lang=eng


Regards
Anders
Reply With Quote
  #9 (permalink)  
Old 04-05-2007
=?Utf-8?B?Q2hlc3M=?=
 

Posts: n/a
RE: Fresh Vista Ultimate install randomly hangs
Has anyone found a cause and solution for this? I just bought a Gateway
GT5426 about three days ago and was beginning to think I might have had
malfunctioning hardware. Random lockups, not restarting, not starting at
all, some BSOD's including one after reinstalling vista. I'm about to just
get XP and install that until this nonsense with Vista is fixed. I've seen
multiple threads on various discussion forums with the same or very similar
problems.

"lockup" wrote:

> Hi,
>
> I've got a fresh install of 32bit Vista Ultimate running on,
>
> Shuttle SD37P2 (latest BIOS)
> QX6700
> 4GB
> Gainward 7950GT 256MB
>
> This will hang at any point from boot (animating green bars) to a few
> minutes after I've logged in. Everything freezes; mouse, keyboard, second
> hand on clock etc. Power off / reset is the only way out.
>
> Safe mode with networking works.
> Vista memory test passes.
> Memtest86 (off a boot cd) passes.
> CPU stress (off a boot cd) passes.
>
> This appears to be some kind of driver error, but I'm not seeing anything in
> the event viewer. An old fashioned BSOD would be helpful (!) as then I'd be
> closer to what's causing this.
>
> I've done an "Update driver..." on every device in Device Manager. No change.
>
> What should my next steps in resolving this problem be?

Reply With Quote
  #10 (permalink)  
Old 04-06-2007
Rock
 

Posts: n/a
Re: Fresh Vista Ultimate install randomly hangs
"Chess" <Chess@discussions.microsoft.com> wrote
> Has anyone found a cause and solution for this? I just bought a Gateway
> GT5426 about three days ago and was beginning to think I might have had
> malfunctioning hardware. Random lockups, not restarting, not starting at
> all, some BSOD's including one after reinstalling vista. I'm about to
> just
> get XP and install that until this nonsense with Vista is fixed. I've
> seen
> multiple threads on various discussion forums with the same or very
> similar
> problems.


<snip>

A new computer should not have problems. Personally I would return it and
have a serious chat with Customer service.

--
Rock [MS-MVP User/Shell]

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
MSN 8.1 on a fresh new Vista Ultimate x64 not working? Ahmed microsoft.public.windows.vista.general 7 02-19-2007 16:07
Vista Clean Install Hangs =?Utf-8?B?Q2hyaXMgQ2FuZQ==?= microsoft.public.windows.vista.installation setup 4 02-07-2007 22:11
Fresh Install with Upgrade License/DVD =?Utf-8?B?UmlkZXN5?= microsoft.public.windows.vista.installation setup 5 02-02-2007 03:23
Vista Business Install Hangs =?Utf-8?B?aW50ZXJzeXM=?= microsoft.public.windows.vista.installation setup 1 01-27-2007 16:21
Re: Vista RC1 install hangs during first boot =?Utf-8?B?bWljaGlnYW5idWNrZXll?= microsoft.public.windows.vista.installation setup 4 01-24-2007 23:55




All times are GMT +1. The time now is 08:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120