Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows could not configure one or more system components

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-07-2007
=?Utf-8?B?SGVsbHNDaGlja2Vu?=
 

Posts: n/a
Windows could not configure one or more system components
I'm trying to upgrade an XP Tablet edition to Vista business (in place
upgrade), and the upgrade goes all the way to the completing upgrade phase
(and goes about half through that as well), then gives the error:

"Windows could not configure one or more system components. To install
Windows, restart the computer and then restart the installation".

Needless to say, I've tried it several times.

I should add that it passes the compatibility test. It says that some
devices may not work properly or will need to be updated, but that this will
not prevent the upgrade.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-07-2007
=?Utf-8?B?SGVsbHNDaGlja2Vu?=
 

Posts: n/a
RE: Windows could not configure one or more system components
Ok, I've looked at the 2 other threads I could find on this topic (after
removing some words from my search; sorry, I didn't find those posts before
this one!)

Anyhow, I looked a bit through my setuperr file, and while the 2 other
threads were resolved because they noticed something to do with IIS, mine
does not. It does have to do with IaSservice, but this doesn't seem to exist
in XP.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Windows System Image Manager =?Utf-8?B?S2VpdGg=?= microsoft.public.windows.vista.installation setup 4 04-24-2009 18:47
RE: UAC - How do I configure this to bring some sanity to my desktop? =?Utf-8?B?bWlrZQ==?= microsoft.public.windows.vista.general 5 02-24-2007 16:21
UAC - How do I configure this to bring some sanity to my desktop? Joseph Geretz microsoft.public.windows.vista.general 52 02-22-2007 15:03
System requirements for Windows Vista kraut microsoft.public.windows.vista.installation setup 1 01-20-2007 01:05
Deprecated MS Components/software in Vista =?Utf-8?B?Ymx1ZWV5?= microsoft.public.windows.vista.installation setup 2 01-10-2007 20:50




All times are GMT +1. The time now is 12:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120