Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Install

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-07-2007
=?Utf-8?B?TWlrZQ==?=
 

Posts: n/a
Vista Install
Have a Gateway N850X laptop, took off the AV and got rid of Nero Burning Rom,
the install went well took about 3 hours and when the upgrade was almost
done.....64% done it had started in Vista....then it stopped one more time to
say install unsuccessful with no esplanation why? I spoke with Gateway
support, they could not troubleshoot.....said it should have worked. Intel
Pentium M 1860 mhz 533mhz bus 2 gig ram bios 59.06 C drive is NTSF D drive
fat32 ( recovery drive on same disk) Should I just try it again?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-07-2007
=?Utf-8?B?YW5kcm9pZA==?=
 

Posts: n/a
RE: Vista Install
Check the installation log file to see what the problem is. For location of
the log file, please refer to this link:

http://support.microsoft.com/kb/927521/en-us

"Mike" wrote:

> Have a Gateway N850X laptop, took off the AV and got rid of Nero Burning Rom,
> the install went well took about 3 hours and when the upgrade was almost
> done.....64% done it had started in Vista....then it stopped one more time to
> say install unsuccessful with no esplanation why? I spoke with Gateway
> support, they could not troubleshoot.....said it should have worked. Intel
> Pentium M 1860 mhz 533mhz bus 2 gig ram bios 59.06 C drive is NTSF D drive
> fat32 ( recovery drive on same disk) Should I just try it again?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
install.wim needed after install? =?Utf-8?B?YnJ1Y2U=?= microsoft.public.windows.vista.installation setup 0 02-06-2007 02:48
Cant install Vista Manitu microsoft.public.windows.vista.installation setup 4 02-04-2007 16:18
You CAN do a Clean Install with the Upgrade Version - NO XP install Needed mail microsoft.public.windows.vista.installation setup 6 02-02-2007 01:59
Vista will not install - Help please. =?Utf-8?B?UGhpbGlw?= microsoft.public.windows.vista hardware devices 13 01-26-2007 18:31
RE: Can't install Vista =?Utf-8?B?SmFja1RoZUtuaWZl?= microsoft.public.windows.vista.installation setup 0 12-05-2006 17:26




All times are GMT +1. The time now is 14:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120