Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WAIK: Problem with installation

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-07-2007
=?Utf-8?B?amV1dGl4?=
 

Posts: n/a
WAIK: Problem with installation
Hi!

When I start the installation of WAIK about in the middle the message
appears, that I should insert the WAIK Kit CD... don't know why, because I
started the installation from this CD.

I use Vista x86, english.

Hope anybody could help me.
--
Greetings
Udo
MCSA / CCA
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-09-2007
=?Utf-8?B?amV1dGl4?=
 

Posts: n/a
RE: WAIK: Problem with installation
Ok, so I give an answer to myself :-)

The label of the image is wrong. Extract the file (e.g. ISObuster) and burn
it with the label WLHAIK.

--
Greetings
Udo
MCSA / CCA


"jeutix" wrote:

> Hi!
>
> When I start the installation of WAIK about in the middle the message
> appears, that I should insert the WAIK Kit CD... don't know why, because I
> started the installation from this CD.
>
> I use Vista x86, english.
>
> Hope anybody could help me.
> --
> Greetings
> Udo
> MCSA / CCA

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
DreamScene installation problem =?Utf-8?B?RGFueWxvIFNoY2hvY2hraW4=?= microsoft.public.windows.vista.general 11 05-03-2008 02:34
Installation Of LifeCam 1.3 Problem Martin Ricard microsoft.public.windows.vista.general 3 03-01-2007 12:27
Installation Problem amherst.d@gmail.com microsoft.public.windows.vista.general 6 03-01-2007 03:08
Vista 0x80070005 installation problem =?Utf-8?B?TGFzc2VsYWthbg==?= microsoft.public.windows.vista.installation setup 4 02-26-2007 04:44
WAIK for Vista is Back JP microsoft.public.windows.vista.installation setup 0 02-07-2007 05:13




All times are GMT +1. The time now is 19:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120