Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Ultimate Upgrade - error 0x8007001F at expanding files

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-07-2007
=?Utf-8?B?UmF2?=
 

Posts: n/a
Vista Ultimate Upgrade - error 0x8007001F at expanding files
Hi All..
Despite many attempts I cant get to install the retial as a upgrade of my
RC2 installation: just wanted to seek advice before going clean install.

Basically the upgrade warns that some programs wont work after install, but
that these wont effect the installation itself. It then copies the files,
then gathers the files to 100%. Immediately it changes to expanding files 0%
I get an error box that says:

Windows cannot install require files. Make sure all files required for
installation are available, and restart the installation. Eddor code:
0x8007001f

Having looked into the log files created during the install. om
$windows.~bt/soruces/panther/setuperr.log I get these lines listed:

2007-02-07 00:19:49, Error [0x0808f2] MIG AddOtherDriverFiles:
SetupDiCallClassInstaller failed[gle=0x00000bc8]
2007-02-07 00:29:57, Error [0x0600a1] IBS LayDownImage:WIMApplyImage
failed.
2007-02-07 00:29:57, Error [0x060096] IBS PrepareImageTransfer:An
error occurred while laying down the image; GLE = 0x1f
2007-02-07 00:29:57, Error [0x060082] IBS
CallBack_ImageTransfer:Failed to lay down the image; GLE = 0x1f

The preceding lines in setupact.log read:
2007-02-07 00:29:56, Warning [0x060091] IBS
PrepareImageTransfer:WdsPublishImmediate failed
EVENT_TRANSFER_IMAGE:TRANSFER_IMAGE_PREPARE
2007-02-07 00:29:56, Info [0x060093] IBS PrepareImageTransfer:Image
file = D:\vista-dvd\Sources\Boot.wim
2007-02-07 00:29:56, Info [0x060095] IBS
PrepareImageTransferestination drive = C:\$WINDOWS.~BT
2007-02-07 00:29:56, Info [0x0a0023] UI progress task
ProgressInfo\TransferPeImage : StartProgress
2007-02-07 00:29:56, Info [0x06009b] IBS LayDownImage:Calling
WIMSetTemporaryPath with C:\$WINDOWS.~BT as temp path
2007-02-07 00:29:56, Info [0x06009c] IBS LayDownImage:Calling
WIMLoadImage with index [1]
2007-02-07 00:29:56, Info [0x06009e] IBS
LayDownImage:CallBack_ImageTransfer:Calling WIMApplyImage...

I've copied the dvd to the hard disc and tried that ( as shown above but
same from dvd) and wondering if anyone can give me any suggestions.

Thanks!
Rav
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-15-2007
ben_cameron00@hotmail.com
 

Posts: n/a
Re: Vista Ultimate Upgrade - error 0x8007001F at expanding files
On Feb 7, 1:45 pm, Rav <R...@discussions.microsoft.com> wrote:
> Hi All..
> Despite many attempts I cant get to install the retial as a upgrade of my
> RC2 installation: just wanted to seek advice before going clean install.
>
> Basically the upgrade warns that some programs wont work after install, but
> that these wont effect the installation itself. It then copies the files,
> then gathers the files to 100%. Immediately it changes to expanding files 0%
> I get an error box that says:
>
> Windows cannot install require files. Make sure all files required for
> installation are available, and restart the installation. Eddor code:0x8007001f
>
> Having looked into the log files created during the install. om
> $windows.~bt/soruces/panther/setuperr.log I get these lines listed:
>
> 2007-02-07 00:19:49, Error [0x0808f2] MIG AddOtherDriverFiles:
> SetupDiCallClassInstaller failed[gle=0x00000bc8]
> 2007-02-07 00:29:57, Error [0x0600a1] IBS LayDownImage:WIMApplyImage
> failed.
> 2007-02-07 00:29:57, Error [0x060096] IBS PrepareImageTransfer:An
> error occurred while laying down the image; GLE = 0x1f
> 2007-02-07 00:29:57, Error [0x060082] IBS
> CallBack_ImageTransfer:Failed to lay down the image; GLE = 0x1f
>
> The preceding lines in setupact.log read:
> 2007-02-07 00:29:56, Warning [0x060091] IBS
> PrepareImageTransfer:WdsPublishImmediate failed
> EVENT_TRANSFER_IMAGE:TRANSFER_IMAGE_PREPARE
> 2007-02-07 00:29:56, Info [0x060093] IBS PrepareImageTransfer:Image
> file = D:\vista-dvd\Sources\Boot.wim
> 2007-02-07 00:29:56, Info [0x060095] IBS
> PrepareImageTransferestination drive = C:\$WINDOWS.~BT
> 2007-02-07 00:29:56, Info [0x0a0023] UI progress task
> ProgressInfo\TransferPeImage : StartProgress
> 2007-02-07 00:29:56, Info [0x06009b] IBS LayDownImage:Calling
> WIMSetTemporaryPath with C:\$WINDOWS.~BT as temp path
> 2007-02-07 00:29:56, Info [0x06009c] IBS LayDownImage:Calling
> WIMLoadImage with index [1]
> 2007-02-07 00:29:56, Info [0x06009e] IBS
> LayDownImage:CallBack_ImageTransfer:Calling WIMApplyImage...
>
> I've copied the dvd to the hard disc and tried that ( as shown above but
> same from dvd) and wondering if anyone can give me any suggestions.
>
> Thanks!
> Rav


Hi Rav

I got the same error when trying to install Vista. However I found
that I only got the error when I was installing vista from inside XP,
ie XP was already booted and I put the Vista dvd in the drive.

The issue went away when I did a boot install.

Reply With Quote
  #3 (permalink)  
Old 03-15-2007
=?Utf-8?B?UmF2?=
 

Posts: n/a
Re: Vista Ultimate Upgrade - error 0x8007001F at expanding files
Excuse my ignorance, but can you do a "boot install" as a uprgrade over a
previous instance? If possible i'd prefer to keep settings and not do a clean
install while the rc2 hasnt expired!

Cheers in advance
Dom

"ben_cameron00@hotmail.com" wrote:

> On Feb 7, 1:45 pm, Rav <R...@discussions.microsoft.com> wrote:
> > Hi All..
> > Despite many attempts I cant get to install the retial as a upgrade of my
> > RC2 installation: just wanted to seek advice before going clean install.
> >
> > Basically the upgrade warns that some programs wont work after install, but
> > that these wont effect the installation itself. It then copies the files,
> > then gathers the files to 100%. Immediately it changes to expanding files 0%
> > I get an error box that says:
> >
> > Windows cannot install require files. Make sure all files required for
> > installation are available, and restart the installation. Eddor code:0x8007001f
> >
> > Having looked into the log files created during the install. om
> > $windows.~bt/soruces/panther/setuperr.log I get these lines listed:
> >
> > 2007-02-07 00:19:49, Error [0x0808f2] MIG AddOtherDriverFiles:
> > SetupDiCallClassInstaller failed[gle=0x00000bc8]
> > 2007-02-07 00:29:57, Error [0x0600a1] IBS LayDownImage:WIMApplyImage
> > failed.
> > 2007-02-07 00:29:57, Error [0x060096] IBS PrepareImageTransfer:An
> > error occurred while laying down the image; GLE = 0x1f
> > 2007-02-07 00:29:57, Error [0x060082] IBS
> > CallBack_ImageTransfer:Failed to lay down the image; GLE = 0x1f
> >
> > The preceding lines in setupact.log read:
> > 2007-02-07 00:29:56, Warning [0x060091] IBS
> > PrepareImageTransfer:WdsPublishImmediate failed
> > EVENT_TRANSFER_IMAGE:TRANSFER_IMAGE_PREPARE
> > 2007-02-07 00:29:56, Info [0x060093] IBS PrepareImageTransfer:Image
> > file = D:\vista-dvd\Sources\Boot.wim
> > 2007-02-07 00:29:56, Info [0x060095] IBS
> > PrepareImageTransferestination drive = C:\$WINDOWS.~BT
> > 2007-02-07 00:29:56, Info [0x0a0023] UI progress task
> > ProgressInfo\TransferPeImage : StartProgress
> > 2007-02-07 00:29:56, Info [0x06009b] IBS LayDownImage:Calling
> > WIMSetTemporaryPath with C:\$WINDOWS.~BT as temp path
> > 2007-02-07 00:29:56, Info [0x06009c] IBS LayDownImage:Calling
> > WIMLoadImage with index [1]
> > 2007-02-07 00:29:56, Info [0x06009e] IBS
> > LayDownImage:CallBack_ImageTransfer:Calling WIMApplyImage...
> >
> > I've copied the dvd to the hard disc and tried that ( as shown above but
> > same from dvd) and wondering if anyone can give me any suggestions.
> >
> > Thanks!
> > Rav

>
> Hi Rav
>
> I got the same error when trying to install Vista. However I found
> that I only got the error when I was installing vista from inside XP,
> ie XP was already booted and I put the Vista dvd in the drive.
>
> The issue went away when I did a boot install.
>
>

Reply With Quote
  #4 (permalink)  
Old 03-20-2007
ben_cameron00@hotmail.com
 

Posts: n/a
Re: Vista Ultimate Upgrade - error 0x8007001F at expanding files
On Mar 16, 10:54 am, Rav <R...@discussions.microsoft.com> wrote:
> Excuse my ignorance, but can you do a "boot install" as a uprgrade over a
> previous instance? If possible i'd prefer to keep settings and not do a clean
> install while the rc2 hasnt expired!
>
> Cheers in advance
> Dom
>
>
>
> "ben_camero...@hotmail.com" wrote:
> > On Feb 7, 1:45 pm, Rav <R...@discussions.microsoft.com> wrote:
> > > Hi All..
> > > Despite many attempts I cant get to install the retial as a upgrade of my
> > > RC2 installation: just wanted to seek advice before going clean install.

>
> > > Basically the upgrade warns that some programs wont work after install, but
> > > that these wont effect the installation itself. It then copies the files,
> > > then gathers the files to 100%. Immediately it changes to expanding files 0%
> > > I get an error box that says:

>
> > > Windows cannot install require files. Make sure all files required for
> > > installation are available, and restart the installation. Eddor code:0x8007001f

>
> > > Having looked into the log files created during the install. om
> > > $windows.~bt/soruces/panther/setuperr.log I get these lines listed:

>
> > > 2007-02-07 00:19:49, Error [0x0808f2] MIG AddOtherDriverFiles:
> > > SetupDiCallClassInstaller failed[gle=0x00000bc8]
> > > 2007-02-07 00:29:57, Error [0x0600a1] IBS LayDownImage:WIMApplyImage
> > > failed.
> > > 2007-02-07 00:29:57, Error [0x060096] IBS PrepareImageTransfer:An
> > > error occurred while laying down the image; GLE = 0x1f
> > > 2007-02-07 00:29:57, Error [0x060082] IBS
> > > CallBack_ImageTransfer:Failed to lay down the image; GLE = 0x1f

>
> > > The preceding lines in setupact.log read:
> > > 2007-02-07 00:29:56, Warning [0x060091] IBS
> > > PrepareImageTransfer:WdsPublishImmediate failed
> > > EVENT_TRANSFER_IMAGE:TRANSFER_IMAGE_PREPARE
> > > 2007-02-07 00:29:56, Info [0x060093] IBS PrepareImageTransfer:Image
> > > file = D:\vista-dvd\Sources\Boot.wim
> > > 2007-02-07 00:29:56, Info [0x060095] IBS
> > > PrepareImageTransferestination drive = C:\$WINDOWS.~BT
> > > 2007-02-07 00:29:56, Info [0x0a0023] UI progress task
> > > ProgressInfo\TransferPeImage : StartProgress
> > > 2007-02-07 00:29:56, Info [0x06009b] IBS LayDownImage:Calling
> > > WIMSetTemporaryPath with C:\$WINDOWS.~BT as temp path
> > > 2007-02-07 00:29:56, Info [0x06009c] IBS LayDownImage:Calling
> > > WIMLoadImage with index [1]
> > > 2007-02-07 00:29:56, Info [0x06009e] IBS
> > > LayDownImage:CallBack_ImageTransfer:Calling WIMApplyImage...

>
> > > I've copied the dvd to the hard disc and tried that ( as shown above but
> > > same from dvd) and wondering if anyone can give me any suggestions.

>
> > > Thanks!
> > > Rav

>
> > Hi Rav

>
> > I got the same error when trying to install Vista. However I found
> > that I only got the error when I was installing vista from inside XP,
> > ie XP was already booted and I put the Vista dvd in the drive.

>
> > The issue went away when I did a boot install.- Hide quoted text -

>
> - Show quoted text -


I'm not sure but I installed vista from a boot install I only got the
full install option. However the install process moved the contents of
my harddrive into a folder called Windows.old and I could access this
once vista was installed to get my old files (I would recommend havnig
another external backup of files as well though).

You try to start a boot install and see what options you get presented
with and if you don't like them back out before the actual install
begins.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Installation - Expanding files 21% Jeff Schafer microsoft.public.windows.vista.installation setup 2 06-18-2010 12:56
XP Pro to Vista Ultimate Upgrade Install Error 0x800703e7 =?Utf-8?B?Vmlu?= microsoft.public.windows.vista.installation setup 3 02-04-2007 19:27
RE: Pre-RC1 terminates while expanding the files. =?Utf-8?B?RFJBVGxpZmY=?= microsoft.public.windows.vista.installation setup 0 12-30-2006 05:15
Vista Install Error 0x800703E6 while expanding files =?Utf-8?B?VzFsZDBuZTc0?= microsoft.public.windows.vista.installation setup 3 12-30-2006 05:13
Asrock 939NF4G-SATA2 - Vista RTM Freezing on Expanding Files!! Rua microsoft.public.windows.vista hardware devices 3 12-14-2006 12:07




All times are GMT +1. The time now is 06:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120