Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Difficulties with Office 2007 Install

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-06-2007
=?Utf-8?B?QnJhZCBDb21icywgQ2luY2lubmF0aQ==?=
 

Posts: n/a
Difficulties with Office 2007 Install
Good evening all. I am trying to install Office Professional 2007 (full
version, not the upgrade). I have been using the Betas for several months,
so when I tried to install, I received a warning to delete the betas. I did,
all office programs removed, but still getting the same warning.

What do I need to check for?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-06-2007
=?Utf-8?B?TWljaGFTY2huZWlkZXI=?=
 

Posts: n/a
RE: Difficulties with Office 2007 Install
Hey Brad,

check out if you downloaded any additional functions (like "safe as .pdf"
and the like).
Just open your system properties - software - and read through all the lines
if there is anything left of the Beta-Version. I had the same problem
initially until I found out that one add-on still was on the system. After
removal of it I could install Office 2007 without a problem.

I hope that helped,

greetings from Germany

Mike

"Brad Combs, Cincinnati" wrote:

> Good evening all. I am trying to install Office Professional 2007 (full
> version, not the upgrade). I have been using the Betas for several months,
> so when I tried to install, I received a warning to delete the betas. I did,
> all office programs removed, but still getting the same warning.
>
> What do I need to check for?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
office 2007 =?Utf-8?B?cXVlc3Rpb24=?= microsoft.public.windows.vista.general 2 03-01-2007 03:42
office 2007 =?Utf-8?B?Z3VuaGVhZA==?= microsoft.public.windows.vista.general 11 02-28-2007 22:17
RE: Final Install Difficulties with ATI X1600 Pro with 512MB of memory =?Utf-8?B?Y29vbGNhdA==?= microsoft.public.windows.vista.general 3 02-28-2007 22:13
Re: Final Install Difficulties with ATI X1600 Pro with 512MB of me Mr. Vista microsoft.public.windows.vista.general 0 02-28-2007 19:52
Office 2007 - Hang during Install =?Utf-8?B?Q3JhaWc=?= microsoft.public.windows.vista.installation setup 0 02-05-2007 17:53




All times are GMT +1. The time now is 04:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120