Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

0x0000000A on boot after installation

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-04-2007
=?Utf-8?B?UGF0cmljaw==?=
 

Posts: n/a
0x0000000A on boot after installation
I have Windows XP Media Center Edition 2005.

When installing Vista Home Premium, the installation goes fine but on first
boot I get a blue screen with STOP error 0x0000000A.

Clean installation and upgrade produce the same result.

Any suggestions?

AMD Athlon 64 4000+
2 GB DDR 400 PC 3200 RAM
XFX PVT70GUDF7 GeForce 7800GT 256MB Video Card
MSI K8N Neo4-F nForce4 Motherboard
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-05-2007
=?Utf-8?B?RGVhbg==?=
 

Posts: n/a
RE: 0x0000000A on boot after installation
I get this same thing happening too! Help!

"Patrick" wrote:

> I have Windows XP Media Center Edition 2005.
>
> When installing Vista Home Premium, the installation goes fine but on first
> boot I get a blue screen with STOP error 0x0000000A.
>
> Clean installation and upgrade produce the same result.
>
> Any suggestions?
>
> AMD Athlon 64 4000+
> 2 GB DDR 400 PC 3200 RAM
> XFX PVT70GUDF7 GeForce 7800GT 256MB Video Card
> MSI K8N Neo4-F nForce4 Motherboard

Reply With Quote
  #3 (permalink)  
Old 02-05-2007
=?Utf-8?B?TWF4dXM3Mg==?=
 

Posts: n/a
RE: 0x0000000A on boot after installation
It looks like your board has a built in Real-tek sound chip. Try going into
your BIOS and disable this, It fixxed the error for me. hope this helped.

"Dean" wrote:

> I get this same thing happening too! Help!
>
> "Patrick" wrote:
>
> > I have Windows XP Media Center Edition 2005.
> >
> > When installing Vista Home Premium, the installation goes fine but on first
> > boot I get a blue screen with STOP error 0x0000000A.
> >
> > Clean installation and upgrade produce the same result.
> >
> > Any suggestions?
> >
> > AMD Athlon 64 4000+
> > 2 GB DDR 400 PC 3200 RAM
> > XFX PVT70GUDF7 GeForce 7800GT 256MB Video Card
> > MSI K8N Neo4-F nForce4 Motherboard

Reply With Quote
  #4 (permalink)  
Old 02-05-2007
=?Utf-8?B?RGVhbg==?=
 

Posts: n/a
RE: 0x0000000A on boot after installation
Maxus72

how would i do that?

"Maxus72" wrote:

> It looks like your board has a built in Real-tek sound chip. Try going into
> your BIOS and disable this, It fixxed the error for me. hope this helped.
>
> "Dean" wrote:
>
> > I get this same thing happening too! Help!
> >
> > "Patrick" wrote:
> >
> > > I have Windows XP Media Center Edition 2005.
> > >
> > > When installing Vista Home Premium, the installation goes fine but on first
> > > boot I get a blue screen with STOP error 0x0000000A.
> > >
> > > Clean installation and upgrade produce the same result.
> > >
> > > Any suggestions?
> > >
> > > AMD Athlon 64 4000+
> > > 2 GB DDR 400 PC 3200 RAM
> > > XFX PVT70GUDF7 GeForce 7800GT 256MB Video Card
> > > MSI K8N Neo4-F nForce4 Motherboard

Reply With Quote
  #5 (permalink)  
Old 02-17-2007
Ben
 

Posts: n/a
How to disable realtek chip
Go into your BIOS, and choose integrated peripherals. then scroll down untill you see AC97 Audio - Disable this - you should be able to boot in fine - worked for me too - very similar setup.

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #6 (permalink)  
Old 02-17-2007
Mike Hall - MS MVP Windows Shell/User
 

Posts: n/a
Re: How to disable realtek chip
Ben

I don't have a problem with AC97 Audio.. why would I want to do this?


"Ben" wrote in message news:200721712385diaboliq20@aol.com...
> Go into your BIOS, and choose integrated peripherals. then scroll down
> untill you see AC97 Audio - Disable this - you should be able to boot in
> fine - worked for me too - very similar setup.
>
> EggHeadCafe.com - .NET Developer Portal of Choice
> http://www.eggheadcafe.com


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista installation options/dual boot =?Utf-8?B?U3RldmUgaW4gUy5GLg==?= microsoft.public.windows.vista.installation setup 0 01-30-2007 07:07
RE: Vista RC1 installation hangs at first boot =?Utf-8?B?bWljaGlnYW5idWNrZXll?= microsoft.public.windows.vista.installation setup 0 01-24-2007 15:26
Re: Installation failure - boot configuration =?Utf-8?B?VG9tIFNvbGFy?= microsoft.public.windows.vista.installation setup 1 12-28-2006 19:49
Re: Installation failure - boot configuration John Barnes microsoft.public.windows.vista.installation setup 0 12-27-2006 03:44
Dual Boot installation recommendation.... Steve Graddy microsoft.public.windows.vista.installation setup 1 12-22-2006 02:37




All times are GMT +1. The time now is 12:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120