Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RE: Windows Vista Fails to install using an ATI X1600 Pro AGP 512MB Vi

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-04-2007
=?Utf-8?B?Um9i?=
 

Posts: n/a
RE: Windows Vista Fails to install using an ATI X1600 Pro AGP 512MB Vi
I have the same problem somewhat..

I've been trying Vista since December.
School gave me beta copy, also got other copies from the net etc. Worked fine.

Last week been trying to reinstall Vista again. I noticed it takes time and
long to get into each different screen (very weird didnt happen before). Then
after already installed and Welcome screen is going to show up. BOOM!! it
crashes reboots doesnt show me no error or nothing.

Then the screen comes saying something wrong happened etc and etc etc I go
into safe mode tells me windows cannot finish in safe mode, so I boot back
normal again. and happens again.




After Vista has been installed it keeps rebooting and crashing itself when
its about to go to Welcome Screen (First run after being installed)

Ok.. i'm in a technical/technology school. We been testing Vista since
september. i started in december personally and all worked fine in my pc. But
since January everything has been different dont know why. We got the MSDN
dvd and it takes a long time to go from each screen to screen (partition, etc
etc). Same error happens.

I just got the Retail DVD and it went installed fast so I thought it was
going to work, but when it rebooted I already knew it wasnt going to work. SO
why am I having this prob? when it worked before.

I put in the dvd and boot from it following the directions it told me to go
into repair.
Repair mode cannot find a solution. So I vew the detais of the error and
this is what it showed me

This is today with the Vista Retail DVD my school gave me a free copy but
gotta return it back and they're going to give me Vista for free but I don't
know if its Home Pro or what.

Problem Signature:
Problem Event Name: StartupREpairV2
Problem Signature 01: ExternalMedia
Problem Signature 02: 6.0.6000
Problem Signature 03: 0
04: 65537
05 Unknown
06 FailureDuringSetup
10 1168

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ati Radeon x1600 series 512mb =?Utf-8?B?TG9zdCBfU291bA==?= microsoft.public.windows.vista.general 11 04-12-2007 18:00
RE: Final Install Difficulties with ATI X1600 Pro with 512MB of memory =?Utf-8?B?Y29vbGNhdA==?= microsoft.public.windows.vista.general 3 02-28-2007 22:13
Re: Final Install Difficulties with ATI X1600 Pro with 512MB of me Mr. Vista microsoft.public.windows.vista.general 0 02-28-2007 19:52
ATI Radeon X1600 Pro 512 MB AGP Installation =?Utf-8?B?anBsYXBwbw==?= microsoft.public.windows.vista.installation setup 5 02-10-2007 12:11
Re: Windows Vista Fails to install using an ATI X1600 Pro AGP 512M =?Utf-8?B?SExD?= microsoft.public.windows.vista.installation setup 0 02-04-2007 15:07




All times are GMT +1. The time now is 18:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120