Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

XP to Vista Upgrade Mid-install error

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-03-2007
=?Utf-8?B?SmFzb24=?=
 

Posts: n/a
XP to Vista Upgrade Mid-install error
I recently tried to upgrade my computer from Windows XP home to Windows Vista
Home Premium and have run into some trouble. Everything was going fine and it
said it was in the last stages of the install/upgrade when on a boot up I got
the Blue Screen of death with "IRQL_NOT_EQUAL" and it went into a cycle of
rebooting and getting that over and over. I tried Safe-Mode and was told
since the install cannot be completed in safemode so it would not open
safemode. I tried to use the install Disk's repair program and it just sits
there for hours saying its searching for the problem, but appears to do
nothing. It didn't creat any rollback image so I can't go back to XP, as far
as I can tell.
One possible thought on why I can't get it to work is some drivers not
updated for something. I stupidly forgot to install the new drivers for my
processor which I recently upgraded.
I haven't had time to tool around with it yet but if anyone can point me in
the right direction it would be greatly appreciated.
AMD 64 X2 +3800, 1GB Corsair DDR, ABIT AN8 Fatality Series Socket 939, ATI
Radeon X900 Pro.
Thanks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-03-2007
MattersNot
 

Posts: n/a
Re: XP to Vista Upgrade Mid-install error
Had the same problem, same board, etc. Went into bios and
disabled on board sound (AC '97). rebooted and everything
went fine from there.


Jason wrote:
> I recently tried to upgrade my computer from Windows XP home to Windows Vista
> Home Premium and have run into some trouble. Everything was going fine and it
> said it was in the last stages of the install/upgrade when on a boot up I got
> the Blue Screen of death with "IRQL_NOT_EQUAL" and it went into a cycle of
> rebooting and getting that over and over. I tried Safe-Mode and was told
> since the install cannot be completed in safemode so it would not open
> safemode. I tried to use the install Disk's repair program and it just sits
> there for hours saying its searching for the problem, but appears to do
> nothing. It didn't creat any rollback image so I can't go back to XP, as far
> as I can tell.
> One possible thought on why I can't get it to work is some drivers not
> updated for something. I stupidly forgot to install the new drivers for my
> processor which I recently upgraded.
> I haven't had time to tool around with it yet but if anyone can point me in
> the right direction it would be greatly appreciated.
> AMD 64 X2 +3800, 1GB Corsair DDR, ABIT AN8 Fatality Series Socket 939, ATI
> Radeon X900 Pro.
> Thanks.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install vista. Error in the rebooting process. =?Utf-8?B?SmV0a3U=?= microsoft.public.windows.vista.installation setup 7 03-23-2007 23:21
Installshield error trying to Install FSX on Vista X64 =?Utf-8?B?TWFydGlu?= microsoft.public.windows.vista.games 1 02-28-2007 14:09
XP Pro to Vista Ultimate Upgrade Install Error 0x800703e7 =?Utf-8?B?Vmlu?= microsoft.public.windows.vista.installation setup 3 02-04-2007 19:27
You CAN do a Clean Install with the Upgrade Version - NO XP install Needed mail microsoft.public.windows.vista.installation setup 6 02-02-2007 01:59
Vista Install Error- boot Configuration john microsoft.public.windows.vista.installation setup 4 01-12-2007 19:12




All times are GMT +1. The time now is 09:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120