Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ATI X850 display adapter not recognized after Vista installation

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-03-2007
Jerry
 

Posts: n/a
ATI X850 display adapter not recognized after Vista installation
Clean installing RTM Full Business on my Asus A8R-MVP. After the
installation is done:
- there is no display adapter in Device Manager
- an unknown device and failing PCI to PCI bridge in Device Manager
- under Display properties the adapter is unknown and the monitor is VGAsave
- The latest ATI drivers and software will not install, probably because
Vista isn't seeing the hardware right.

I dual boot the PC with XP and the hardware works fine there.

So far I've
- clean installed twice
- deleted the unknown and failing devices in Device Manager but they
come back after a reboot.
- Opened tickets with ATI and Asus but haven't gotten anything useful
back yet.


Any other ideas on what might be wrong?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-04-2007
boe
 

Posts: n/a
Re: ATI X850 display adapter not recognized after Vista installation
I'm having a problem with the ATI X850 PRO AGP - it won't even install
Windows - screen goes black during early early stage of install. Tried a
monitor connected to both VGA and DVI - still fails. Used an older nVidia
card worked fine. Tried switching out to ATI 850 - get black screen
again. Even using the new ATI drivers it will only work in safe mode.
Installed on my other computer using the PCI 1900 and it worked fine. I
think there is a problem with the 850. I've written ATI.

"Jerry" <whoisit@nowhere.com> wrote in message
news:%23c231zzRHHA.4832@TK2MSFTNGP04.phx.gbl...
> Clean installing RTM Full Business on my Asus A8R-MVP. After the
> installation is done:
> - there is no display adapter in Device Manager
> - an unknown device and failing PCI to PCI bridge in Device Manager
> - under Display properties the adapter is unknown and the monitor is
> VGAsave
> - The latest ATI drivers and software will not install, probably because
> Vista isn't seeing the hardware right.
>
> I dual boot the PC with XP and the hardware works fine there.
>
> So far I've
> - clean installed twice
> - deleted the unknown and failing devices in Device Manager but they
> come back after a reboot.
> - Opened tickets with ATI and Asus but haven't gotten anything useful
> back yet.
>
>
> Any other ideas on what might be wrong?



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI X850 display adapter not recognized after Vista installation Jerry microsoft.public.windows.vista.general 31 04-11-2007 15:45
no monitor or display adapter in Vista preview Jerry microsoft.public.windows.vista.general 6 03-01-2007 03:12
Display Adapter Dave microsoft.public.windows.vista.general 3 02-28-2007 22:18
ATI X850 display adapter not recognized after Vista installation Jerry microsoft.public.windows.vista hardware devices 27 02-09-2007 04:56
no monitor or display adapter in device manager =?Utf-8?B?SmVycnk=?= microsoft.public.windows.vista hardware devices 0 01-25-2007 07:30




All times are GMT +1. The time now is 14:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120