Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista installation, continuous reboot

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-02-2007
Michael G. Schneider
 

Posts: n/a
Vista installation, continuous reboot
I cannot make the Vista installation work.

I tried an upgrade from XP. After starting setup, the process seems to work
ok. Questions are asked, checks are done, files are copied. However, when
the PC reboots for the first time, it starts a continuous reboot: the BIOS
messages are shown, some seconds later the PC reboots again.

Then I tried a fresh installation with booting from DVD. The scenario is the
same. The startup from the DVD starts. Some seconds later the PC reboots
again.

I tried from two different DVDs. I tried with two identical PCs. The results
are the same.

The PCs are as follows...

- Asus P5LD2-VM
- Intel Pentium D950, 3.4GHz
- 2GB RAM
- 2 Seagate ST3160812AS SATA II
- Nec ND-4571 DVD
- ATI FireFL V5100

Any ideas?

Michael G. Schneider


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-02-2007
=?Utf-8?B?VG9t?=
 

Posts: n/a
RE: Vista installation, continuous reboot

I am having the exact same problem. I've noticed on other boards others are
having similar problems but nobody has come up with a solution. Microsoft,
any ideas?????

HELP!

"Michael G. Schneider" wrote:

> I cannot make the Vista installation work.
>
> I tried an upgrade from XP. After starting setup, the process seems to work
> ok. Questions are asked, checks are done, files are copied. However, when
> the PC reboots for the first time, it starts a continuous reboot: the BIOS
> messages are shown, some seconds later the PC reboots again.
>
> Then I tried a fresh installation with booting from DVD. The scenario is the
> same. The startup from the DVD starts. Some seconds later the PC reboots
> again.
>
> I tried from two different DVDs. I tried with two identical PCs. The results
> are the same.
>
> The PCs are as follows...
>
> - Asus P5LD2-VM
> - Intel Pentium D950, 3.4GHz
> - 2GB RAM
> - 2 Seagate ST3160812AS SATA II
> - Nec ND-4571 DVD
> - ATI FireFL V5100
>
> Any ideas?
>
> Michael G. Schneider
>
>
>

Reply With Quote
  #3 (permalink)  
Old 02-02-2007
Michael G. Schneider
 

Posts: n/a
Re: Vista installation, continuous reboot
"Tom" <Tom@discussions.microsoft.com> schrieb im Newsbeitrag
news:E33A99EC-6E3F-4DFE-80FF-A1B54F2D2A57@microsoft.com...

> I am having the exact same problem. I've noticed on other boards others
> are
> having similar problems but nobody has come up with a solution.
> Microsoft,
> any ideas?????


What is common about the affected systems? Motherboard? SATA? CPU?

Michael G. Schneider


Reply With Quote
  #4 (permalink)  
Old 11-08-2008
Radster
 

Posts: n/a
Re: Vista installation, continuous reboot

Although this is a really old post I had to register just so other
people searching google can find an answer to this really annoying
questions. I currently have a 2.2GHZ with 2GB ram system.

I succesfully ran Vista previsouly but removed it and went back to XP
due to software conflicts, anyhow since vista managed to update most of
its spftware to be compatiable i went back to vista however i had
problems with the installation of vista upon installing and rebooting
the system would just reboot itself continually until i turned the pc
off the only option i had was to repair from disk or install XP i had
this for about a week i installed it a few times just to make sure it
wasnt an error with the disc.

Anway after getting really annoyed I decided it was time for drastic
action, i installed vista and waiting for the continue reboot i then
turned off the pc and removed all hardware IE sound graphics and
switched the pc back on it continued to restart I replace the hardware
and removed a memory stick tried again and it continued i replaced the
stick and removed the second memory stick and restarted success! the
system booted and i was presented with VISTA logon screen.

Now this might not be a resoluion for everyone but it worked for me I
know my pc was compatiable I just didnt know what was causing the
restarts seems it was a dodgy memory stick I went out got a new memory
stick and installed it turned on the pc and voila access to vista and my
2gb memory back. I placed the stick into a XP system and all still
working.

very strange but if you want my advice remove your hardware one by one
see what happens you never know.


--
Radster
------------------------------------------------------------------------
Radster's Profile: http://forums.techarena.in/members/radster.htm
View this thread: http://forums.techarena.in/vista-set...all/672409.htm

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista-64 5600: Stop Continuous Drive Accessing (by Backup?) =?Utf-8?B?T25lRGF2ZQ==?= microsoft.public.windows.vista.general 1 03-01-2007 02:49
Continuous Disk Thrashing bvandew microsoft.public.windows.vista.file management 5 02-28-2007 14:15
Continuous hard disk activity snoopysbuddy microsoft.public.windows.vista.general 1 02-20-2007 08:55
Vista Business-Clean Install-Hangs after First (1st) ReBoot during 'Completing Installation' HELP!!!! Ben microsoft.public.windows.vista.installation setup 0 01-31-2007 08:37
Crash and auto reboot upon installation =?Utf-8?B?R3JkTG9jaw==?= microsoft.public.windows.vista.installation setup 2 12-05-2006 13:50




All times are GMT +1. The time now is 12:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120