Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Vista Business Edition WON'T ACTIVATE Help please

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-02-2007
=?Utf-8?B?c3BpdHN5?=
 

Posts: n/a
Windows Vista Business Edition WON'T ACTIVATE Help please
Hi

From my college I got the Windows Vista Business edition with a legal serial
number. So, I formatted harddisk,and did a clean install on my pc.

Everything seemd to be okay but when I try to activate I get all different
kind of error messages. Like "The RPC server is unavailable" and "The service
is not started".

When I try to start the service called "Software Licensing Service" and when
I try to activate it crashes, a pop-up comes up and says the software
licensing service stopped working (then you get a message like 'Ask microsoft
online help' and that kind of things. But nothing seems to work.. I can't
understand
Now every time "Software Licensing Service" crashes.

However my serial number is a legal one, so thats not the problem.

Hope for an answer, thanks.

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade Edition Windows Vista Business William R. Walsh microsoft.public.windows.vista.general 7 03-01-2007 08:15
Vista Business Edition =?Utf-8?B?VGltIENhcnJvbGw=?= microsoft.public.windows.vista.general 6 03-01-2007 03:12
Vista Business Edition Blank Screen Chris microsoft.public.windows.vista.general 11 02-28-2007 21:05
Instalation Probelsm with Vista Business edition =?Utf-8?B?TWF1eA==?= microsoft.public.windows.vista.installation setup 8 02-01-2007 15:50
Re: Vista Business Edition VL Image not working. Jeff Schafer microsoft.public.windows.vista.installation setup 0 12-05-2006 07:05




All times are GMT +1. The time now is 03:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120