Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista ultimate 64 bit install Video jitters

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-01-2007
KY
 

Posts: n/a
Vista ultimate 64 bit install Video jitters
I have just installed vista ultimate on my Gateway box. I have a 4200+64X2
with built in nvidia 6100 video. I also have a Viewsonic VX2235wm monitor.
Ok this said I am having problems with the video jumping around every few
seconds as if the refresh rate has gone crazy or something. I have removed
and reinstalled the newest drivers from nvidia 2 times so far. the jitters
are not continuous they just do it every few seconds.

Pulling my hair out. Gateway help center was useless. LOL go figure.

thanks in advance
KY

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-01-2007
JW
 

Posts: n/a
Re: Vista ultimate 64 bit install Video jitters
Did you have a problem using only the drivers that for the card that got
installed as part of the RTM release initially?
Did you read the release notes for the Vista 64 bit 97.46 drivers to see if
any of the issues discussed could apply to your configuration?
Or by latest do you mean the test drivers from the following link:

http://guru3d.com/newsitem.php?id=4924



"KY" <kyhighlandnospam@adelphia.net> wrote in message
news:29C85528-3241-4FFB-A93C-A2F103245CD5@microsoft.com...
>I have just installed vista ultimate on my Gateway box. I have a 4200+64X2
>with built in nvidia 6100 video. I also have a Viewsonic VX2235wm monitor.
>Ok this said I am having problems with the video jumping around every few
>seconds as if the refresh rate has gone crazy or something. I have removed
>and reinstalled the newest drivers from nvidia 2 times so far. the jitters
>are not continuous they just do it every few seconds.
>
> Pulling my hair out. Gateway help center was useless. LOL go figure.
>
> thanks in advance
> KY



Reply With Quote
  #3 (permalink)  
Old 02-02-2007
KY
 

Posts: n/a
Re: Vista ultimate 64 bit install Video jitters
It has stopped doing it this morning, but was doing it all day yesterday. I
am dual booting with xp, so last night my computer rebooted itself and this
morning vista was running instead of xp and the problem was solved. Unless
it begins again later on. LOL

Thanks I downloaded the beta drivers


"JW" <nospam@no.spam> wrote in message
news:%23%233EZQkRHHA.3412@TK2MSFTNGP05.phx.gbl...
> Did you have a problem using only the drivers that for the card that got
> installed as part of the RTM release initially?
> Did you read the release notes for the Vista 64 bit 97.46 drivers to see
> if any of the issues discussed could apply to your configuration?
> Or by latest do you mean the test drivers from the following link:
>
> http://guru3d.com/newsitem.php?id=4924
>
>
>
> "KY" <kyhighlandnospam@adelphia.net> wrote in message
> news:29C85528-3241-4FFB-A93C-A2F103245CD5@microsoft.com...
>>I have just installed vista ultimate on my Gateway box. I have a 4200+64X2
>>with built in nvidia 6100 video. I also have a Viewsonic VX2235wm monitor.
>>Ok this said I am having problems with the video jumping around every few
>>seconds as if the refresh rate has gone crazy or something. I have removed
>>and reinstalled the newest drivers from nvidia 2 times so far. the jitters
>>are not continuous they just do it every few seconds.
>>
>> Pulling my hair out. Gateway help center was useless. LOL go figure.
>>
>> thanks in advance
>> KY

>
>


Reply With Quote
  #4 (permalink)  
Old 02-03-2007
Robert Bullock
 

Posts: n/a
Re: Vista ultimate 64 bit install Video jitters
Those drivers still didn't stop the problem. its as if the screen is trying
to map the display to a non wide screen display. but only when the screen
refreshes. If I don't move the mouse or type anything it all is ok. but as
soon as I move the mouse or type something then it gets jittery again.

where can I find the release notes you refer to?

How do I change the aero settings? I had that suggestion as well.

Thanks

"JW" <nospam@no.spam> wrote in message
news:%23%233EZQkRHHA.3412@TK2MSFTNGP05.phx.gbl...
> Did you have a problem using only the drivers that for the card that got
> installed as part of the RTM release initially?
> Did you read the release notes for the Vista 64 bit 97.46 drivers to see
> if any of the issues discussed could apply to your configuration?
> Or by latest do you mean the test drivers from the following link:
>
> http://guru3d.com/newsitem.php?id=4924
>
>
>
> "KY" <kyhighlandnospam@adelphia.net> wrote in message
> news:29C85528-3241-4FFB-A93C-A2F103245CD5@microsoft.com...
>>I have just installed vista ultimate on my Gateway box. I have a 4200+64X2
>>with built in nvidia 6100 video. I also have a Viewsonic VX2235wm monitor.
>>Ok this said I am having problems with the video jumping around every few
>>seconds as if the refresh rate has gone crazy or something. I have removed
>>and reinstalled the newest drivers from nvidia 2 times so far. the jitters
>>are not continuous they just do it every few seconds.
>>
>> Pulling my hair out. Gateway help center was useless. LOL go figure.
>>
>> thanks in advance
>> KY

>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can not get Radeon X800 XT Platinum to work on Vista 32 Bit Ultimate after install Gazza_UK microsoft.public.windows.vista.installation setup 3 04-16-2007 14:58
Upgrading XP Pro 32-bit to Vista Ultimate 64-bit Daze N. Knights microsoft.public.windows.vista.general 12 03-01-2007 03:10
Windows Vista Ultimate Ed. disk space usages between 32-bit vs. 64-bit Phillip Pi microsoft.public.windows.vista.general 2 02-28-2007 21:11
Dual boot with windows XP Pro 64 Bit and Vista Ultimate 32 Bit Lee Steele microsoft.public.windows.vista.general 2 02-28-2007 21:10
Windows Vista b6000 Ultimate Ed. installations' disk space usagesbetween 32-bit vs. 64-bit Phillip Pi microsoft.public.windows.vista.installation setup 4 12-28-2006 21:18




All times are GMT +1. The time now is 12:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120