Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Home premium installed - then no basic tasks work

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-01-2007
=?Utf-8?B?c3RhY2hlMg==?=
 

Posts: n/a
Vista Home premium installed - then no basic tasks work
I ran upgrade advisor, says my PC is more than capable of an in place
install. Once i installed Vista Home Premium Upgrade over my XP Media Center
Edition, the windows come up. Then i logged in & received numerous error
messages about software & attempted to allow windows to find correct drivers.
The erros of Task manager not working, IE7 not able to run and must shut
down, Windows Explorer not able to run and must shut down, Media Center not
able to run and must shut down, PCI drivers cannot be found and shut down, UI
acces could not run & I am assuming this means I was not able to assign
myself as an administrator & perhaps that is why i am not able to download
the corrections that windows says were out there for the PCI & sound card
"fix". When i attempted to make corrections, eventually the screen goes black
for my sign-on - except for the "gadgets" & i cannot even get the "start"
button. i am completely down & have absolutely no clue what to do to even get
connected to IE7 so that i can even try to download any potential fix'. i
know the internet is connected, because when I check to see the networking,
it says i a connected to the internet, but I cannot access it because
Internet Explorer says it is unable to run & shuts down ???????
HELP........... I think I may just want my XP Media Center Edition back at
this rate because I am now dead in the water.......
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-02-2007
=?Utf-8?B?TDNhcm5pbmc=?=
 

Posts: n/a
RE: Vista Home premium installed - then no basic tasks work


"stache2" wrote:

> I ran upgrade advisor, says my PC is more than capable of an in place
> install. Once i installed Vista Home Premium Upgrade over my XP Media Center
> Edition, the windows come up. Then i logged in & received numerous error
> messages about software & attempted to allow windows to find correct drivers.
> The erros of Task manager not working, IE7 not able to run and must shut
> down, Windows Explorer not able to run and must shut down, Media Center not
> able to run and must shut down, PCI drivers cannot be found and shut down, UI
> acces could not run & I am assuming this means I was not able to assign
> myself as an administrator & perhaps that is why i am not able to download
> the corrections that windows says were out there for the PCI & sound card
> "fix". When i attempted to make corrections, eventually the screen goes black
> for my sign-on - except for the "gadgets" & i cannot even get the "start"
> button. i am completely down & have absolutely no clue what to do to even get
> connected to IE7 so that i can even try to download any potential fix'. i
> know the internet is connected, because when I check to see the networking,
> it says i a connected to the internet, but I cannot access it because
> Internet Explorer says it is unable to run & shuts down ???????
> HELP........... I think I may just want my XP Media Center Edition back at
> this rate because I am now dead in the water.......

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Desperate to get Syn Center to work on Dell 410 Vista Home Premium Ako microsoft.public.windows.vista.general 16 04-19-2007 20:38
Home: Basic or Premium? Opinicus microsoft.public.windows.vista.general 7 03-01-2007 08:35
Got Aero to work in Vista Home Basic !! Jelle microsoft.public.windows.vista.general 3 02-28-2007 17:50
Usb memory stcik dosent work on Windows vista home premium 64bit =?Utf-8?B?UGF0cmlr?= microsoft.public.windows.vista hardware devices 14 02-28-2007 04:26
Simple basic tasks Russell microsoft.public.windows.vista.general 2 02-24-2007 18:49




All times are GMT +1. The time now is 21:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120