Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Monitor Shuts off After Install

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 01-31-2007
=?Utf-8?B?Unlhbg==?=
 

Posts: n/a
Monitor Shuts off After Install
I get through the entire Install.. Windows Vista Ultimate, Nvidia 7950fx..
Install most recent video card drivers, same error.. both with old drivers
and most recent drivers, with most recent drivers, it says that the current
drivers may not function properly after install, ok.. so I used the old one..
same problem..


I get through the whole install and a little grey status bar appears similar
to the one that scrolls when XP is loading.. the scroll bar scrolls left to
right for maybe a minute or two then a bunch of white dash's.. maybe 15 flash
at the top for maybe 2 seconds then the entire monitor dies...

The green light turns to amber and the computer just hangs, it just stays
there for hours, i left it trying.

I have a Asus a8n-sli with 4gb of memory, Nvidia 7950fx, tried old and new
drivers, same problem.. I have IDE hard-drive..

I have tried two different installation disks just to make sure its not the
media..

Please advise....
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-01-2007
=?Utf-8?B?aGVsaXgzMw==?=
 

Posts: n/a
RE: Monitor Shuts off After Install
Ryan,
When the system boots there should be an option (F8) to list some other boot
options. Hit this and select boot with low resolution. What's happening is
the monitor settings are being changed by the Vista installation and it's
causing the monitor to go black. After changing this setting the system
should boot and finish the install. I had the same problem with an NVidia
display card when trying to install vista. After my system completed the
install it automatically updated the drivers for the card and any other items
that could be updated. I haven't had any more problems at all. I'm starting
to get used to the new look and feel of Vista and I think I'm going to really
like it once it's more familure. I hope this corrects your problem.

"Ryan" wrote:

> I get through the entire Install.. Windows Vista Ultimate, Nvidia 7950fx..
> Install most recent video card drivers, same error.. both with old drivers
> and most recent drivers, with most recent drivers, it says that the current
> drivers may not function properly after install, ok.. so I used the old one..
> same problem..
>
>
> I get through the whole install and a little grey status bar appears similar
> to the one that scrolls when XP is loading.. the scroll bar scrolls left to
> right for maybe a minute or two then a bunch of white dash's.. maybe 15 flash
> at the top for maybe 2 seconds then the entire monitor dies...
>
> The green light turns to amber and the computer just hangs, it just stays
> there for hours, i left it trying.
>
> I have a Asus a8n-sli with 4gb of memory, Nvidia 7950fx, tried old and new
> drivers, same problem.. I have IDE hard-drive..
>
> I have tried two different installation disks just to make sure its not the
> media..
>
> Please advise....

Reply With Quote
  #3 (permalink)  
Old 02-02-2007
=?Utf-8?B?Unlhbg==?=
 

Posts: n/a
RE: Monitor Shuts off After Install

OOoh.. One step closer..


I tried your suggestion and it made it back to windows.. indicated it would
restart multiple times throughout the finializing of the installation..


I thought id finnaly found the answer... then the screen went blank.. and on
the right hand side, middle of the screen.. a couple little grey musical
notes appeared.. aaaaannd.. the monitor once again shut itself off.. or went
into standby mode.. green light on monitor turned amber..

I reset the system and tried in safe mode.. windows cannot complete install
in safe mode..

I tried your suggestion again.. booting into low res mode.. it did what it
initially did.. it went to the little scrolling progress bar.. left to
right.. and then the little dashs appeared at the top and the screen went
back into standby..

Starting normally does the same dash's deal..

I thought we had it..

Any more suggestions guys?

My next idea is to simply swap the video card to try to get the install to
finish up then put the 7950 back in to try to get it to update drivers or
what not..

Thanks for all the help!


Ryan
"helix33" wrote:

> Ryan,
> When the system boots there should be an option (F8) to list some other boot
> options. Hit this and select boot with low resolution. What's happening is
> the monitor settings are being changed by the Vista installation and it's
> causing the monitor to go black. After changing this setting the system
> should boot and finish the install. I had the same problem with an NVidia
> display card when trying to install vista. After my system completed the
> install it automatically updated the drivers for the card and any other items
> that could be updated. I haven't had any more problems at all. I'm starting
> to get used to the new look and feel of Vista and I think I'm going to really
> like it once it's more familure. I hope this corrects your problem.
>
> "Ryan" wrote:
>
> > I get through the entire Install.. Windows Vista Ultimate, Nvidia 7950fx..
> > Install most recent video card drivers, same error.. both with old drivers
> > and most recent drivers, with most recent drivers, it says that the current
> > drivers may not function properly after install, ok.. so I used the old one..
> > same problem..
> >
> >
> > I get through the whole install and a little grey status bar appears similar
> > to the one that scrolls when XP is loading.. the scroll bar scrolls left to
> > right for maybe a minute or two then a bunch of white dash's.. maybe 15 flash
> > at the top for maybe 2 seconds then the entire monitor dies...
> >
> > The green light turns to amber and the computer just hangs, it just stays
> > there for hours, i left it trying.
> >
> > I have a Asus a8n-sli with 4gb of memory, Nvidia 7950fx, tried old and new
> > drivers, same problem.. I have IDE hard-drive..
> >
> > I have tried two different installation disks just to make sure its not the
> > media..
> >
> > Please advise....

Reply With Quote
  #4 (permalink)  
Old 03-27-2007
neillm2001@comcast.net
 

Posts: n/a
RE: Monitor Shuts off After Install
I just had a similar problem with installing 64 bit Vista ultimate.
The install would go through to rhe Completing Install process, The
screen would blank and then I would get a quick dialog box generated
by the monitor firmware indicating it was being commanded to a
resolution that was too high. The monitor would then shut down since
it received no further commands.

I called Microsoft and found that they had seen this problem on some
64 bit installs. They suggested that I try the 32 bit install. I did
that and it was completed and Vista was installed. I then found that
the system was very sluggish with the 32 bit Vista system installed.
My original XP system was much better. Microsoft called me back today
to see if the 32 bit install worked. I informed them that it did as
they suspected it would. I also informed them that the sluggish
operation of the system has made me decide to return to XP.

Not being able to complete an installation from safe mode makes sense
to me since safe mode does not have a full set of drivers by
definition. When our intallarions are being stopped drivers are being
initiated or installed.

By the way, The windows Vista advisor found no problems with my
system.


--
--------------------------------- --- -- -
Posted with NewsLeecher v3.9 Beta 2
Web @ http://www.newsleecher.com/?usenet
------------------- ----- ---- -- -


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Defrag shuts down =?Utf-8?B?Z2VubGVlNzk=?= microsoft.public.windows.vista.general 23 03-05-2007 11:54
Re: Monitor drivers, how to install/modify? =?Utf-8?B?V2Vz?= microsoft.public.windows.vista.general 0 02-28-2007 20:56
Messenger 5.1 shuts down =?Utf-8?B?RlJpZWRs?= microsoft.public.windows.vista.general 4 02-28-2007 20:09
Windows Vista shows explorer error and then shuts down =?Utf-8?B?ZGFya192YWRlcg==?= microsoft.public.windows.vista.general 0 02-22-2007 05:23
Contacts shuts down in vista =?Utf-8?B?TGF5ZGVlIEJ1Z2c=?= microsoft.public.windows.vista.general 1 02-17-2007 00:10




All times are GMT +1. The time now is 00:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120