Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Unable to get past entering in product key

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 01-31-2007
=?Utf-8?B?QXhpczM4NA==?=
 

Posts: n/a
Unable to get past entering in product key
Ok I really have no idea why I am having this problem. I purchased Vista
Home Premium Edition yesterday and tried installing it when I got home from
work. I ran the tool before I opened it just to make sure that my computer
was compatible and I passed. Now comes my frustration:

I open the case, pop in the cd, autoplay install screen. Everything seems
to be working fine as I proceed through the beginning install screens. Now
my problem arises when I get to the screen where I enter in my product key.
If I enter in my product key and click next it just sits there with the
hourglass cursor. Windows Task Manager show sthat the program is "running"
and not "not responding." Still, nothing happens. I then decided to try
entering in my key later so I just clicked next without entering it in. I
select the version that I installed and click next, frozen again. This time
Windows Task Manager says that the program is "not responding."

Now I begin to wonder if it just might be a problem with my dvd rom or
something of the sort so I attempt to install it on my sister's computer.
Gets through the steps just fine and beyond the point which I am stuck at.
At this point I really have no idea what to do. I am trying to avoid having
to do a clean install because I would prefer to just not go through that
process right now, especially if I'm uncertain as to whether or not the
install will even work then. So I ask you, suggestions?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-31-2007
=?Utf-8?B?cHJvZGpzdGV2ZQ==?=
 

Posts: n/a
RE: Unable to get past entering in product key
Same problem as you


"Axis384" wrote:

> Ok I really have no idea why I am having this problem. I purchased Vista
> Home Premium Edition yesterday and tried installing it when I got home from
> work. I ran the tool before I opened it just to make sure that my computer
> was compatible and I passed. Now comes my frustration:
>
> I open the case, pop in the cd, autoplay install screen. Everything seems
> to be working fine as I proceed through the beginning install screens. Now
> my problem arises when I get to the screen where I enter in my product key.
> If I enter in my product key and click next it just sits there with the
> hourglass cursor. Windows Task Manager show sthat the program is "running"
> and not "not responding." Still, nothing happens. I then decided to try
> entering in my key later so I just clicked next without entering it in. I
> select the version that I installed and click next, frozen again. This time
> Windows Task Manager says that the program is "not responding."
>
> Now I begin to wonder if it just might be a problem with my dvd rom or
> something of the sort so I attempt to install it on my sister's computer.
> Gets through the steps just fine and beyond the point which I am stuck at.
> At this point I really have no idea what to do. I am trying to avoid having
> to do a clean install because I would prefer to just not go through that
> process right now, especially if I'm uncertain as to whether or not the
> install will even work then. So I ask you, suggestions?

Reply With Quote
  #3 (permalink)  
Old 01-31-2007
=?Utf-8?B?QnJpYW4gV2lsbGlhbXM=?=
 

Posts: n/a
RE: Unable to get past entering in product key
I am getting the exact same problem. I ordered my keys yesterday with the
Family Discount Plan, both for Vista Home Premium. Both give me this same
issue. I have done a clean and an upgrade install from Windows MCE, nothing
works.

I have been on the phone with Microsoft for hours. At one point, with the
product key rep, she checked the key and said something about "XP service
pack 1". I am starting to think that Microsoft is sending out bogus keys
when you order Home Premium online.

I am hoping I can just convince them to send me 2 new keys.

"Axis384" wrote:

> Ok I really have no idea why I am having this problem. I purchased Vista
> Home Premium Edition yesterday and tried installing it when I got home from
> work. I ran the tool before I opened it just to make sure that my computer
> was compatible and I passed. Now comes my frustration:
>
> I open the case, pop in the cd, autoplay install screen. Everything seems
> to be working fine as I proceed through the beginning install screens. Now
> my problem arises when I get to the screen where I enter in my product key.
> If I enter in my product key and click next it just sits there with the
> hourglass cursor. Windows Task Manager show sthat the program is "running"
> and not "not responding." Still, nothing happens. I then decided to try
> entering in my key later so I just clicked next without entering it in. I
> select the version that I installed and click next, frozen again. This time
> Windows Task Manager says that the program is "not responding."
>
> Now I begin to wonder if it just might be a problem with my dvd rom or
> something of the sort so I attempt to install it on my sister's computer.
> Gets through the steps just fine and beyond the point which I am stuck at.
> At this point I really have no idea what to do. I am trying to avoid having
> to do a clean install because I would prefer to just not go through that
> process right now, especially if I'm uncertain as to whether or not the
> install will even work then. So I ask you, suggestions?

Reply With Quote
  #4 (permalink)  
Old 01-31-2007
=?Utf-8?B?SmhhcnJpeA==?=
 

Posts: n/a
RE: Unable to get past entering in product key
Look at my response from this subject dated 1/30/07 "XP Media Center To Vista
Ultimate"

I am beginning to see a pattern for the Media Center Edition CPUs. Now I
have a working Vista but I purchased the upgrade and so now I can't activate
my upgrade install product key due to the fact that the tech told me to do a
clean install. So my vista will work for 29 more days unless Microsoft can
fix or give me a new product key.

"Brian Williams" wrote:

> I am getting the exact same problem. I ordered my keys yesterday with the
> Family Discount Plan, both for Vista Home Premium. Both give me this same
> issue. I have done a clean and an upgrade install from Windows MCE, nothing
> works.
>
> I have been on the phone with Microsoft for hours. At one point, with the
> product key rep, she checked the key and said something about "XP service
> pack 1". I am starting to think that Microsoft is sending out bogus keys
> when you order Home Premium online.
>
> I am hoping I can just convince them to send me 2 new keys.
>
> "Axis384" wrote:
>
> > Ok I really have no idea why I am having this problem. I purchased Vista
> > Home Premium Edition yesterday and tried installing it when I got home from
> > work. I ran the tool before I opened it just to make sure that my computer
> > was compatible and I passed. Now comes my frustration:
> >
> > I open the case, pop in the cd, autoplay install screen. Everything seems
> > to be working fine as I proceed through the beginning install screens. Now
> > my problem arises when I get to the screen where I enter in my product key.
> > If I enter in my product key and click next it just sits there with the
> > hourglass cursor. Windows Task Manager show sthat the program is "running"
> > and not "not responding." Still, nothing happens. I then decided to try
> > entering in my key later so I just clicked next without entering it in. I
> > select the version that I installed and click next, frozen again. This time
> > Windows Task Manager says that the program is "not responding."
> >
> > Now I begin to wonder if it just might be a problem with my dvd rom or
> > something of the sort so I attempt to install it on my sister's computer.
> > Gets through the steps just fine and beyond the point which I am stuck at.
> > At this point I really have no idea what to do. I am trying to avoid having
> > to do a clean install because I would prefer to just not go through that
> > process right now, especially if I'm uncertain as to whether or not the
> > install will even work then. So I ask you, suggestions?

Reply With Quote
  #5 (permalink)  
Old 02-01-2007
Darrell Gorter[MSFT]
 

Posts: n/a
RE: Unable to get past entering in product key
Hello,
Can you check for the setupact.log file?
This could be located in the \windows\setupact.log folder or it could be in
the the C:\$WINDOWS.~BT\Sources\Panther\setupact.log
Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|>Thread-Topic: Unable to get past entering in product key
|>thread-index: AcdFS7HoYflYC8ypT4um7MCtfYxmrw==
|>X-WBNR-Posting-Host: 24.118.151.162
|>From: =?Utf-8?B?QXhpczM4NA==?= <Axis384@discussions.microsoft.com>
|>Subject: Unable to get past entering in product key
|>Date: Wed, 31 Jan 2007 07:23:01 -0800
|>Lines: 22
|>Message-ID: <0394FEEE-ED13-40B4-B47B-C2A717CF6FAD@microsoft.com>
|>MIME-Version: 1.0
|>Content-Type: text/plain;
|> charset="Utf-8"
|>Content-Transfer-Encoding: 7bit
|>X-Newsreader: Microsoft CDO for Windows 2000
|>Content-Class: urn:content-classes:message
|>Importance: normal
|>Priority: normal
|>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
|>Newsgroups: microsoft.public.windows.vista.installation_setup
|>Path: TK2MSFTNGHUB02.phx.gbl
|>Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.installation_setup: 4105
|>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
|>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
|>
|>Ok I really have no idea why I am having this problem. I purchased Vista
|>Home Premium Edition yesterday and tried installing it when I got home
from
|>work. I ran the tool before I opened it just to make sure that my
computer
|>was compatible and I passed. Now comes my frustration:
|>
|>I open the case, pop in the cd, autoplay install screen. Everything
seems
|>to be working fine as I proceed through the beginning install screens.
Now
|>my problem arises when I get to the screen where I enter in my product
key.
|>If I enter in my product key and click next it just sits there with the
|>hourglass cursor. Windows Task Manager show sthat the program is
"running"
|>and not "not responding." Still, nothing happens. I then decided to try
|>entering in my key later so I just clicked next without entering it in.
I
|>select the version that I installed and click next, frozen again. This
time
|>Windows Task Manager says that the program is "not responding."
|>
|>Now I begin to wonder if it just might be a problem with my dvd rom or
|>something of the sort so I attempt to install it on my sister's computer.

|>Gets through the steps just fine and beyond the point which I am stuck
at.
|>At this point I really have no idea what to do. I am trying to avoid
having
|>to do a clean install because I would prefer to just not go through that
|>process right now, especially if I'm uncertain as to whether or not the
|>install will even work then. So I ask you, suggestions?
|>

Reply With Quote
  #6 (permalink)  
Old 02-01-2007
Darrell Gorter[MSFT]
 

Posts: n/a
RE: Unable to get past entering in product key
Hello,
Can you check for the setupact.log file?
This could be located in the \windows\setupact.log folder or it could be in
the the C:\$WINDOWS.~BT\Sources\Panther\setupact.log
Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|>Thread-Topic: Unable to get past entering in product key
|>thread-index: AcdFVrsz+WFE4SI/TLuqSLqyi9q7rA==
|>X-WBNR-Posting-Host: 74.101.4.197
|>From: =?Utf-8?B?cHJvZGpzdGV2ZQ==?= <prodjsteve@discussions.microsoft.com>
|>References: <0394FEEE-ED13-40B4-B47B-C2A717CF6FAD@microsoft.com>
|>Subject: RE: Unable to get past entering in product key
|>Date: Wed, 31 Jan 2007 08:42:01 -0800
|>Lines: 27
|>Message-ID: <0E6FCE58-F896-4E86-A29C-0D06AF2420CE@microsoft.com>
|>MIME-Version: 1.0
|>Content-Type: text/plain;
|> charset="Utf-8"
|>Content-Transfer-Encoding: 7bit
|>X-Newsreader: Microsoft CDO for Windows 2000
|>Content-Class: urn:content-classes:message
|>Importance: normal
|>Priority: normal
|>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
|>Newsgroups: microsoft.public.windows.vista.installation_setup
|>Path: TK2MSFTNGHUB02.phx.gbl
|>Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.installation_setup: 4116
|>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
|>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
|>
|>Same problem as you
|>
|>
|>"Axis384" wrote:
|>
|>> Ok I really have no idea why I am having this problem. I purchased
Vista
|>> Home Premium Edition yesterday and tried installing it when I got home
from
|>> work. I ran the tool before I opened it just to make sure that my
computer
|>> was compatible and I passed. Now comes my frustration:
|>>
|>> I open the case, pop in the cd, autoplay install screen. Everything
seems
|>> to be working fine as I proceed through the beginning install screens.
Now
|>> my problem arises when I get to the screen where I enter in my product
key.
|>> If I enter in my product key and click next it just sits there with the
|>> hourglass cursor. Windows Task Manager show sthat the program is
"running"
|>> and not "not responding." Still, nothing happens. I then decided to
try
|>> entering in my key later so I just clicked next without entering it in.
I
|>> select the version that I installed and click next, frozen again. This
time
|>> Windows Task Manager says that the program is "not responding."
|>>
|>> Now I begin to wonder if it just might be a problem with my dvd rom or
|>> something of the sort so I attempt to install it on my sister's
computer.
|>> Gets through the steps just fine and beyond the point which I am stuck
at.
|>> At this point I really have no idea what to do. I am trying to avoid
having
|>> to do a clean install because I would prefer to just not go through
that
|>> process right now, especially if I'm uncertain as to whether or not the
|>> install will even work then. So I ask you, suggestions?
|>

Reply With Quote
  #7 (permalink)  
Old 02-01-2007
Darrell Gorter[MSFT]
 

Posts: n/a
RE: Unable to get past entering in product key
Hello,
Can you check for the setupact.log file?
This could be located in the \windows\setupact.log folder or it could be in
the the C:\$WINDOWS.~BT\Sources\Panther\setupact.log

Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|>Thread-Topic: Unable to get past entering in product key
|>thread-index: AcdFXZQIK8X/Tw0DT7WR7+DuvT0l+Q==
|>X-WBNR-Posting-Host: 24.128.118.223
|>From: =?Utf-8?B?QnJpYW4gV2lsbGlhbXM=?=
<BrianWilliams@discussions.microsoft.com>
|>References: <0394FEEE-ED13-40B4-B47B-C2A717CF6FAD@microsoft.com>
|>Subject: RE: Unable to get past entering in product key
|>Date: Wed, 31 Jan 2007 09:31:02 -0800
|>Lines: 36
|>Message-ID: <CB0BE154-10CA-40B7-BCC6-AA4EED0B0374@microsoft.com>
|>MIME-Version: 1.0
|>Content-Type: text/plain;
|> charset="Utf-8"
|>Content-Transfer-Encoding: 7bit
|>X-Newsreader: Microsoft CDO for Windows 2000
|>Content-Class: urn:content-classes:message
|>Importance: normal
|>Priority: normal
|>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
|>Newsgroups: microsoft.public.windows.vista.installation_setup
|>Path: TK2MSFTNGHUB02.phx.gbl
|>Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.installation_setup: 4128
|>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
|>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
|>
|>I am getting the exact same problem. I ordered my keys yesterday with
the
|>Family Discount Plan, both for Vista Home Premium. Both give me this
same
|>issue. I have done a clean and an upgrade install from Windows MCE,
nothing
|>works.
|>
|>I have been on the phone with Microsoft for hours. At one point, with
the
|>product key rep, she checked the key and said something about "XP service
|>pack 1". I am starting to think that Microsoft is sending out bogus keys
|>when you order Home Premium online.
|>
|>I am hoping I can just convince them to send me 2 new keys.
|>
|>"Axis384" wrote:
|>
|>> Ok I really have no idea why I am having this problem. I purchased
Vista
|>> Home Premium Edition yesterday and tried installing it when I got home
from
|>> work. I ran the tool before I opened it just to make sure that my
computer
|>> was compatible and I passed. Now comes my frustration:
|>>
|>> I open the case, pop in the cd, autoplay install screen. Everything
seems
|>> to be working fine as I proceed through the beginning install screens.
Now
|>> my problem arises when I get to the screen where I enter in my product
key.
|>> If I enter in my product key and click next it just sits there with the
|>> hourglass cursor. Windows Task Manager show sthat the program is
"running"
|>> and not "not responding." Still, nothing happens. I then decided to
try
|>> entering in my key later so I just clicked next without entering it in.
I
|>> select the version that I installed and click next, frozen again. This
time
|>> Windows Task Manager says that the program is "not responding."
|>>
|>> Now I begin to wonder if it just might be a problem with my dvd rom or
|>> something of the sort so I attempt to install it on my sister's
computer.
|>> Gets through the steps just fine and beyond the point which I am stuck
at.
|>> At this point I really have no idea what to do. I am trying to avoid
having
|>> to do a clean install because I would prefer to just not go through
that
|>> process right now, especially if I'm uncertain as to whether or not the
|>> install will even work then. So I ask you, suggestions?
|>

Reply With Quote
  #8 (permalink)  
Old 02-01-2007
=?Utf-8?B?QXhpczM4NA==?=
 

Posts: n/a
RE: Unable to get past entering in product key
What should I be looking for in the setupact.log file?

This is what it says:

2007-01-31 08:10:11, Info [0x0a000a] UI Autorun:Autorun core
successfully initialized!!!
2007-01-31 08:10:11, Info [0x0a000b] UI Autorun:Autorun UI
successfully initialized!!!
2007-01-31 08:10:12, Info UI AppWindow has layout style 0
2007-01-31 08:10:13, Info UI NavWindow has layout style 0
2007-01-31 08:10:13, Info UI NavWindow has layout style 0
2007-01-31 08:10:13, Info UI Page with ID 2018 returned
0 for CanPageBeActivated with choice 0
2007-01-31 08:10:13, Info UI Page with ID 2002 returned
0 for CanPageBeActivated with choice 0
2007-01-31 08:10:13, Info UI Page with ID 1200 returned
1 for CanPageBeActivated with choice 0
2007-01-31 08:10:13, Info UI Page with ID 1200 returned
1 for CanPageBeActivated with choice 0
2007-01-31 08:10:13, Info [0x0a011c] UI WizardDialogPost::SetActive
2007-01-31 08:10:15, Info [0x0a018e] UI Passing command line
parameter ("D:\Sources\setup.exe /HideWelcome /uilanguage:en-US
/targetlanguage:en-US") to IBS.
2007-01-31 09:29:06, Info [0x0a013b] UI Cancel rejected. Remaining
on Page Install Windows.

""Darrell Gorter[MSFT]"" wrote:

> Hello,
> Can you check for the setupact.log file?
> This could be located in the \windows\setupact.log folder or it could be in
> the the C:\$WINDOWS.~BT\Sources\Panther\setupact.log
> Thanks,
> Darrell Gorter[MSFT]
>
> This posting is provided "AS IS" with no warranties, and confers no rights
> --------------------
> |>Thread-Topic: Unable to get past entering in product key
> |>thread-index: AcdFS7HoYflYC8ypT4um7MCtfYxmrw==
> |>X-WBNR-Posting-Host: 24.118.151.162
> |>From: =?Utf-8?B?QXhpczM4NA==?= <Axis384@discussions.microsoft.com>
> |>Subject: Unable to get past entering in product key
> |>Date: Wed, 31 Jan 2007 07:23:01 -0800
> |>Lines: 22
> |>Message-ID: <0394FEEE-ED13-40B4-B47B-C2A717CF6FAD@microsoft.com>
> |>MIME-Version: 1.0
> |>Content-Type: text/plain;
> |> charset="Utf-8"
> |>Content-Transfer-Encoding: 7bit
> |>X-Newsreader: Microsoft CDO for Windows 2000
> |>Content-Class: urn:content-classes:message
> |>Importance: normal
> |>Priority: normal
> |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
> |>Newsgroups: microsoft.public.windows.vista.installation_setup
> |>Path: TK2MSFTNGHUB02.phx.gbl
> |>Xref: TK2MSFTNGHUB02.phx.gbl
> microsoft.public.windows.vista.installation_setup: 4105
> |>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
> |>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
> |>
> |>Ok I really have no idea why I am having this problem. I purchased Vista
> |>Home Premium Edition yesterday and tried installing it when I got home
> from
> |>work. I ran the tool before I opened it just to make sure that my
> computer
> |>was compatible and I passed. Now comes my frustration:
> |>
> |>I open the case, pop in the cd, autoplay install screen. Everything
> seems
> |>to be working fine as I proceed through the beginning install screens.
> Now
> |>my problem arises when I get to the screen where I enter in my product
> key.
> |>If I enter in my product key and click next it just sits there with the
> |>hourglass cursor. Windows Task Manager show sthat the program is
> "running"
> |>and not "not responding." Still, nothing happens. I then decided to try
> |>entering in my key later so I just clicked next without entering it in.
> I
> |>select the version that I installed and click next, frozen again. This
> time
> |>Windows Task Manager says that the program is "not responding."
> |>
> |>Now I begin to wonder if it just might be a problem with my dvd rom or
> |>something of the sort so I attempt to install it on my sister's computer.
>
> |>Gets through the steps just fine and beyond the point which I am stuck
> at.
> |>At this point I really have no idea what to do. I am trying to avoid
> having
> |>to do a clean install because I would prefer to just not go through that
> |>process right now, especially if I'm uncertain as to whether or not the
> |>install will even work then. So I ask you, suggestions?
> |>
>
>

Reply With Quote
  #9 (permalink)  
Old 02-01-2007
=?Utf-8?B?QnJpYW4gV2lsbGlhbXM=?=
 

Posts: n/a
RE: Unable to get past entering in product key
It looks like Microsoft cant fix this digitally and just replacing keys.
Instead they are shipping DVDs, but you have to wait more than 2 weeks before
they even ship. Here is the email I just received:

Dear <YOUR NAME HERE>:

Thank you for your recent order. The product listed below is currently out
of
stock.

Microsoft Corp Order #<YOUR ORDER NUMBER HERE>
Part/Sku #66I-01525 WINDOWS VISTA HOME PREMIUM UPG ONLI

The new expected ship date for your product is 2/15/07.

If you wish to receive this product, if available by the new expected ship
date
shown above, NO RESPONSE IS REQUIRED.

If you no longer wish to recieve this product, you may cancel your order by
responding to this e-mail and placing an X in front of option #1 below or by
contacting our customer service department at .

If we are unable to ship this product by the new expected ship date shown,
but
you wish to receive the product when it becomes available, you may update
your
order by responding to this e-mail and placing an X in front of option #2
below
or by contacting our customer service department at .

To respond to this e-mail communication:
Click the reply button in your e-mail application
Place an X in front of either option #1 or #2
Click the send button in your e-mail application

Please choose from the following by placing an X in front of the desired
action:

#1 ___ Please CANCEL MY ORDER and issue a refund, if applicable.

#2 ___ Please SHIP MY ORDER when it becomes available, even if after the
new
expected ship date. I understand that I may still cancel my order at any
time
before you ship the product to me by contacting .

This address is the SHIP TO address currently in our records. If your SHIP
TO
address has been changed or is incorrect, please contact our customer service
department at and a representative will be happy to update your order.

<YOUR ADDRESS HERE>

Thank you for your interest in Microsoft products,
The Microsoft Customer Service Team

Microsoft highly recommends that users with Internet access update their
Microsoft software to better protect against viruses and security
vulnerabilities. The easiest way to do this is to visit the following
website:
http://www.Microsoft.com/protect


Reply With Quote
  #10 (permalink)  
Old 02-01-2007
=?Utf-8?B?cHJvZGpzdGV2ZQ==?=
 

Posts: n/a
RE: Unable to get past entering in product key
Who do I need to talk to to get this done?

"Brian Williams" wrote:

> It looks like Microsoft cant fix this digitally and just replacing keys.
> Instead they are shipping DVDs, but you have to wait more than 2 weeks before
> they even ship. Here is the email I just received:
>
> Dear <YOUR NAME HERE>:
>
> Thank you for your recent order. The product listed below is currently out
> of
> stock.
>
> Microsoft Corp Order #<YOUR ORDER NUMBER HERE>
> Part/Sku #66I-01525 WINDOWS VISTA HOME PREMIUM UPG ONLI
>
> The new expected ship date for your product is 2/15/07.
>
> If you wish to receive this product, if available by the new expected ship
> date
> shown above, NO RESPONSE IS REQUIRED.
>
> If you no longer wish to recieve this product, you may cancel your order by
> responding to this e-mail and placing an X in front of option #1 below or by
> contacting our customer service department at .
>
> If we are unable to ship this product by the new expected ship date shown,
> but
> you wish to receive the product when it becomes available, you may update
> your
> order by responding to this e-mail and placing an X in front of option #2
> below
> or by contacting our customer service department at .
>
> To respond to this e-mail communication:
> Click the reply button in your e-mail application
> Place an X in front of either option #1 or #2
> Click the send button in your e-mail application
>
> Please choose from the following by placing an X in front of the desired
> action:
>
> #1 ___ Please CANCEL MY ORDER and issue a refund, if applicable.
>
> #2 ___ Please SHIP MY ORDER when it becomes available, even if after the
> new
> expected ship date. I understand that I may still cancel my order at any
> time
> before you ship the product to me by contacting .
>
> This address is the SHIP TO address currently in our records. If your SHIP
> TO
> address has been changed or is incorrect, please contact our customer service
> department at and a representative will be happy to update your order.
>
> <YOUR ADDRESS HERE>
>
> Thank you for your interest in Microsoft products,
> The Microsoft Customer Service Team
>
> Microsoft highly recommends that users with Internet access update their
> Microsoft software to better protect against viruses and security
> vulnerabilities. The easiest way to do this is to visit the following
> website:
> http://www.Microsoft.com/protect
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
product key =?Utf-8?B?c2hhcm9uIHdvb2Rzb24=?= microsoft.public.windows.vista.general 6 03-01-2007 13:10
RE: product key =?Utf-8?B?c2hhcm9uIHdvb2Rzb24=?= microsoft.public.windows.vista.general 2 03-01-2007 13:00
Product Key =?Utf-8?B?Z3JlZ29yeQ==?= microsoft.public.windows.vista.general 5 02-24-2007 07:38
Installation problem with RTm Build after entering in my cd key Mark Spruce microsoft.public.windows.vista.installation setup 0 12-27-2006 01:35
Product Key Stephen Russell microsoft.public.windows.vista.installation setup 7 12-14-2006 06:20




All times are GMT +1. The time now is 10:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120