Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Building boot entries after restore

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 01-31-2007
=?Utf-8?B?RGF2aWQ=?=
 

Posts: n/a
Building boot entries after restore
I had a machine with two partitions: XP and Vista. I want to lose XP and
resize the Vista partition to fill the disk.

I used complete PC backup to create an image of both partitions, then
refomatted the disk. Using wbadmin I have been able to restore the Vista
image. The problem is this won't boot, because all the boot configuration
was on the XP partition which is no longer present.

I ran Startup Repair and this spotted the problem and created some boot
entries. However this system still won't boot and if I run Startup Repair
again it doesn't do anything because its boot log shows that the last boot
was successful. This successful boot log of course comes from when the
images was in dual partition format.

How do I configure the system to boot correctly, or at least delete the old
boot log so Startup Repair will run?

Thanks for any help you can give me.

D
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding Services Entries =?Utf-8?B?aHlwZXJ0eXBlcg==?= microsoft.public.windows.vista.general 4 03-01-2007 08:06
Cannot acces registry entries in HKEY_CLASSES_ROOT in x64 mvalpreda microsoft.public.windows.vista.general 0 03-01-2007 07:33
Building my dream stock market system microsoft.public.windows.vista.general 6 03-01-2007 02:34
How to use bcdedit to restore Vista boot parameters? Polaris microsoft.public.windows.vista.general 2 02-28-2007 19:49
Boot Failure (with mouse cursor visible) after System Restore =?Utf-8?B?TWljaGFlbE1jR2FoYQ==?= microsoft.public.windows.vista.installation setup 10 12-26-2006 13:52




All times are GMT +1. The time now is 14:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120