Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Device Manager errors after clean install

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 01-31-2007
Jerry
 

Posts: n/a
Device Manager errors after clean install
So I clean install the RTM Business edition in a separate partition.
After all the updates and rebooting I'm left with 2 errors in Device
Manager:
Other Devices -> Unknown Device
System Devices -> PCI Standard PCI to PCI Bridge
Vista is unable to find any drivers for either one. Deleting them and
letting Vista re-add them doesn't help. Nothing in the properties of
either one helps me identify what they might be.

I'm also unable to install the ATI driver for my video adapter and no
adapter at all is shown in Device Manager.

Help!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-31-2007
Tom
 

Posts: n/a
Re: Device Manager errors after clean install
The beta test driver for ATI is available for download now. You can go on
the official website and try to download it.

"Jerry" <whoisit@nowhere.com> ????
news:O6bfoHQRHHA.4832@TK2MSFTNGP04.phx.gbl...
> So I clean install the RTM Business edition in a separate partition. After
> all the updates and rebooting I'm left with 2 errors in Device Manager:
> Other Devices -> Unknown Device
> System Devices -> PCI Standard PCI to PCI Bridge
> Vista is unable to find any drivers for either one. Deleting them and
> letting Vista re-add them doesn't help. Nothing in the properties of
> either one helps me identify what they might be.
>
> I'm also unable to install the ATI driver for my video adapter and no
> adapter at all is shown in Device Manager.
>
> Help!


Reply With Quote
  #3 (permalink)  
Old 01-31-2007
=?Utf-8?B?SmVycnk=?=
 

Posts: n/a
Re: Device Manager errors after clean install
That's the one I tried to load (dated Jan 29). It just hangs during the
install while detecting hardware (I think is what it says). Same thing
happened with the previous beta on the Vista preview version.

Another thing that's weird is that if I try to manually add the ATI card
through Add/Remove Hardware, the only choices are a half dozen or so Intel
adapters. No ATI. No Nvidia. Nothing but Intel.

"Tom" wrote:

> The beta test driver for ATI is available for download now. You can go on
> the official website and try to download it.
>
> "Jerry" <whoisit@nowhere.com> ????
> news:O6bfoHQRHHA.4832@TK2MSFTNGP04.phx.gbl...
> > So I clean install the RTM Business edition in a separate partition. After
> > all the updates and rebooting I'm left with 2 errors in Device Manager:
> > Other Devices -> Unknown Device
> > System Devices -> PCI Standard PCI to PCI Bridge
> > Vista is unable to find any drivers for either one. Deleting them and
> > letting Vista re-add them doesn't help. Nothing in the properties of
> > either one helps me identify what they might be.
> >
> > I'm also unable to install the ATI driver for my video adapter and no
> > adapter at all is shown in Device Manager.
> >
> > Help!

>
>

Reply With Quote
  #4 (permalink)  
Old 03-09-2007
=?Utf-8?B?Z3JheWJhdA==?=
 

Posts: n/a
RE: Device Manager errors after clean install
Try to search the C:\Windows folder for drivers (in the Found New Hardware
wizard). For me, this found all my missing drivers.

"Jerry" wrote:

> So I clean install the RTM Business edition in a separate partition.
> After all the updates and rebooting I'm left with 2 errors in Device
> Manager:
> Other Devices -> Unknown Device
> System Devices -> PCI Standard PCI to PCI Bridge
> Vista is unable to find any drivers for either one. Deleting them and
> letting Vista re-add them doesn't help. Nothing in the properties of
> either one helps me identify what they might be.
>
> I'm also unable to install the ATI driver for my video adapter and no
> adapter at all is shown in Device Manager.
>
> Help!
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Many USB Devices are "Unknown Device" in Device Manager =?Utf-8?B?QSBM?= microsoft.public.windows.vista.general 5 03-01-2007 03:41
Device not recognized in Device Manager =?Utf-8?B?cmljZQ==?= microsoft.public.windows.vista hardware devices 2 02-06-2007 21:12
Device Manager errors and can't install ATI drivers for Radeon X85 =?Utf-8?B?SmVycnk=?= microsoft.public.windows.vista hardware devices 0 01-31-2007 16:15
Re: Unknown Device in Device Manager (both x86 and x64) DCR microsoft.public.windows.vista hardware devices 0 12-21-2006 19:32
Re: Unknown Device in Device Manager (both x86 and x64) =?Utf-8?B?amFubmVyaGFuaw==?= microsoft.public.windows.vista hardware devices 5 12-16-2006 04:46




All times are GMT +1. The time now is 15:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120