Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

failed upgrade

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 01-30-2007
=?Utf-8?B?Q3liZXJnZW5pZTR1?=
 

Posts: n/a
failed upgrade
I am trying to upgrade to Vista Ultimate. The advisor says that my PC is ok
(except for Microsoft messenger !!!).
I get towards the end of the Final configuration and suddenly, without any
error messages my machine reboots and says that the upgrade failed and it is
reverting back to my original OS (XP Pro)
I have updated all of my software to Vista compatible and removed old
software that I no longer need or couldn't update. All drivers are up to date
and I have also tried by unplugging evrything except the keyboard, mouse and
monitor.
Any help would be greatly appreciated.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-30-2007
JW
 

Posts: n/a
Re: failed upgrade
It would certainly help us to help you if we knew your system configuration
details.

"Cybergenie4u" <Cybergenie4u@discussions.microsoft.com> wrote in message
news:E7CD408D-2118-4C62-921C-96CC86E56E45@microsoft.com...
>I am trying to upgrade to Vista Ultimate. The advisor says that my PC is ok
> (except for Microsoft messenger !!!).
> I get towards the end of the Final configuration and suddenly, without any
> error messages my machine reboots and says that the upgrade failed and it
> is
> reverting back to my original OS (XP Pro)
> I have updated all of my software to Vista compatible and removed old
> software that I no longer need or couldn't update. All drivers are up to
> date
> and I have also tried by unplugging evrything except the keyboard, mouse
> and
> monitor.
> Any help would be greatly appreciated.



Reply With Quote
  #3 (permalink)  
Old 01-30-2007
=?Utf-8?B?Q3liZXJnZW5pZTR1?=
 

Posts: n/a
Re: failed upgrade
Sorry, its P4 HT 3.4Ghz, 2 Gig Ram, ATI sapphire x1600 Pro 512 Mb Graphics
card, 2 x 200gig SATA drives (not raid linked)


"JW" wrote:

> It would certainly help us to help you if we knew your system configuration
> details.
>
> "Cybergenie4u" <Cybergenie4u@discussions.microsoft.com> wrote in message
> news:E7CD408D-2118-4C62-921C-96CC86E56E45@microsoft.com...
> >I am trying to upgrade to Vista Ultimate. The advisor says that my PC is ok
> > (except for Microsoft messenger !!!).
> > I get towards the end of the Final configuration and suddenly, without any
> > error messages my machine reboots and says that the upgrade failed and it
> > is
> > reverting back to my original OS (XP Pro)
> > I have updated all of my software to Vista compatible and removed old
> > software that I no longer need or couldn't update. All drivers are up to
> > date
> > and I have also tried by unplugging evrything except the keyboard, mouse
> > and
> > monitor.
> > Any help would be greatly appreciated.

>
>
>

Reply With Quote
  #4 (permalink)  
Old 01-30-2007
=?Utf-8?B?U3RldmUtTw==?=
 

Posts: n/a
Re: failed upgrade
I'm getting the same thing. So much for the Advisor!

Radion X1600 series video card

Celeron CPU 2.26 GHz
1 GM of Ram

The "adviser" said that the only software I needed to get rid of was Nero
OEM, which is totally gone.

Very disappointed. Should have expected this.... now what? Get the full
version $?



"Cybergenie4u" wrote:

> Sorry, its P4 HT 3.4Ghz, 2 Gig Ram, ATI sapphire x1600 Pro 512 Mb Graphics
> card, 2 x 200gig SATA drives (not raid linked)
>
>
> "JW" wrote:
>
> > It would certainly help us to help you if we knew your system configuration
> > details.
> >
> > "Cybergenie4u" <Cybergenie4u@discussions.microsoft.com> wrote in message
> > news:E7CD408D-2118-4C62-921C-96CC86E56E45@microsoft.com...
> > >I am trying to upgrade to Vista Ultimate. The advisor says that my PC is ok
> > > (except for Microsoft messenger !!!).
> > > I get towards the end of the Final configuration and suddenly, without any
> > > error messages my machine reboots and says that the upgrade failed and it
> > > is
> > > reverting back to my original OS (XP Pro)
> > > I have updated all of my software to Vista compatible and removed old
> > > software that I no longer need or couldn't update. All drivers are up to
> > > date
> > > and I have also tried by unplugging evrything except the keyboard, mouse
> > > and
> > > monitor.
> > > Any help would be greatly appreciated.

> >
> >
> >

Reply With Quote
  #5 (permalink)  
Old 01-30-2007
=?Utf-8?B?TEp1bGlldDk3?=
 

Posts: n/a
RE: failed upgrade
Mine is doing the same thing as well!

"Cybergenie4u" wrote:

> I am trying to upgrade to Vista Ultimate. The advisor says that my PC is ok
> (except for Microsoft messenger !!!).
> I get towards the end of the Final configuration and suddenly, without any
> error messages my machine reboots and says that the upgrade failed and it is
> reverting back to my original OS (XP Pro)
> I have updated all of my software to Vista compatible and removed old
> software that I no longer need or couldn't update. All drivers are up to date
> and I have also tried by unplugging evrything except the keyboard, mouse and
> monitor.
> Any help would be greatly appreciated.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
File backup failed =?Utf-8?B?QmFjayBuaW5l?= microsoft.public.windows.vista.general 7 03-10-2007 16:13
Usbperf data collection failed Jason microsoft.public.windows.vista.general 0 02-28-2007 23:23
Vista Installation Failed =?Utf-8?B?cmVkdWN0YW50?= microsoft.public.windows.vista hardware devices 0 02-24-2007 19:44
Failed to Initialize =?Utf-8?B?dGplYm1l?= microsoft.public.windows.vista.general 0 02-22-2007 12:49
Installation failed after "completing upgrade" setupact.log file =?Utf-8?B?bWljaGlnYW5idWNrZXll?= microsoft.public.windows.vista.installation setup 3 01-27-2007 02:50




All times are GMT +1. The time now is 17:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120