Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Vista will not complete it's install

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 01-24-2007
=?Utf-8?B?VWxm?=
 

Posts: n/a
Re: Vista will not complete it's install
I guess it´s a bit late to comment on this, but I'm curious if you have
solved your problem. I have exactly the same problem trying to install the
official Vista release on a clean partition. It hangs forever after the last
reboot to finalize the installation. I've tried the automatic startup repair
utility as well, but it hangs forever analyzing my system.....

The funny thing I made my first Vista installation on this machine a week
ago and had the same kind problem. But one day I found the computer up and
running with a full Vista installation! I had XP on that machine as well, and
by mistake I had rebooted the machine and it went into the Vista startup
without my attendance. After that everything worked fine. Now I have replaced
the disk in this machine so I had to make a new installation again. Guess
what happened: Now I'm back in the situation when the installation hangs. I
have waited for hours to be sure it's not just slow progress with no result.
This is really strange and I don't know how solve this problem.

"BenzTech55AMG" wrote:

>
> The "Completing" phase usually displays for ten minutes or so?... then the
> screen goes black. And never comes back. I've left my computer in this
> state for 24 hours and I never get any type of response back. Just a black
> screen and no keyboard input or hard drive activity. After powering down and
> restarting, the Vista screen loads and says the installation was unsuccessful
> and that I should try again. Booting to safe mode only tells me that
> installation cannot continue in safe mode.
>
> I guess at this point there's not going to be a fix, and since MS has
> finalized the Vista code, they're not interested in supporting RC1. Guess
> I'll just have to buy a copy in February... If I decide I want to spend one
> to two hundred dollars on a product I couldn't even install during its RC1
> phase (I know it's a beta and not perfect and all...but it does seem a little
> pathetic that a widespread beta was released that couldn't even be installed.
> And I'm not the only one who's encountered this issue, either...)
>
>
>
>
>
> "JW" wrote:
>
> > How long did you let is stay in the "completing Installation phase" on of
> > my installs took about 20 minutes in this phase if I remember correctly

>

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-24-2007
=?Utf-8?B?QmVuelRlY2g1NUFNRw==?=
 

Posts: n/a
Re: Vista will not complete it's install

No, I haven't had any luck solving this issue with either RC1 or RC2. I
don't have a copy of the RTM yet. I can't imagine that I'd still see this
happening in the final version. If it does, I guess I'll be selling a copy
of Vista on eBay...



"Ulf" wrote:

> I guess it´s a bit late to comment on this, but I'm curious if you have
> solved your problem. I have exactly the same problem trying to install the
> official Vista release on a clean partition. It hangs forever after the last
> reboot to finalize the installation. I've tried the automatic startup repair
> utility as well, but it hangs forever analyzing my system.....
>
> The funny thing I made my first Vista installation on this machine a week
> ago and had the same kind problem. But one day I found the computer up and
> running with a full Vista installation! I had XP on that machine as well, and
> by mistake I had rebooted the machine and it went into the Vista startup
> without my attendance. After that everything worked fine. Now I have replaced
> the disk in this machine so I had to make a new installation again. Guess
> what happened: Now I'm back in the situation when the installation hangs. I
> have waited for hours to be sure it's not just slow progress with no result.
> This is really strange and I don't know how solve this problem.
>
> "BenzTech55AMG" wrote:
>
> >
> > The "Completing" phase usually displays for ten minutes or so?... then the
> > screen goes black. And never comes back. I've left my computer in this
> > state for 24 hours and I never get any type of response back. Just a black
> > screen and no keyboard input or hard drive activity. After powering down and
> > restarting, the Vista screen loads and says the installation was unsuccessful
> > and that I should try again. Booting to safe mode only tells me that
> > installation cannot continue in safe mode.
> >
> > I guess at this point there's not going to be a fix, and since MS has
> > finalized the Vista code, they're not interested in supporting RC1. Guess
> > I'll just have to buy a copy in February... If I decide I want to spend one
> > to two hundred dollars on a product I couldn't even install during its RC1
> > phase (I know it's a beta and not perfect and all...but it does seem a little
> > pathetic that a widespread beta was released that couldn't even be installed.
> > And I'm not the only one who's encountered this issue, either...)
> >
> >
> >
> >
> >
> > "JW" wrote:
> >
> > > How long did you let is stay in the "completing Installation phase" on of
> > > my installs took about 20 minutes in this phase if I remember correctly

> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Vista will not complete it's install =?Utf-8?B?QmVuelRlY2g1NUFNRw==?= microsoft.public.windows.vista.installation setup 6 03-02-2007 16:34
vista backup: a complete pile of rubbish? cquirke (MVP Windows shell/user) microsoft.public.windows.vista.general 30 03-01-2007 15:56
Vista upgrade will not complete =?Utf-8?B?c2Vhbm1jY2ZmYw==?= microsoft.public.windows.vista.general 0 03-01-2007 05:47
Vista complete backup won't restore - gets error disk are too smal =?Utf-8?B?TUNVU0E=?= microsoft.public.windows.vista.general 0 03-01-2007 03:40
VISTA Complete Backup - FAILURE - 0x8078006B =?Utf-8?B?SmVmZiBNYWRsb2Nr?= microsoft.public.windows.vista.general 3 02-24-2007 20:16




All times are GMT +1. The time now is 16:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120