Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

First Installation to network for PC running Vista Business

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 08-28-2007
John H.
 

Posts: n/a
First Installation to network for PC running Vista Business
We are a small Catholic school. We currently utilize a server running NT 4.0
for user account management along with a filesever running Windows Server
2000.

Following the very same process that I use to join an XP Pro unit to our
network, under the properties for the unit I try to change from a workgroup
to our domain. After entering the domain, the user name (system admin) and
the corresponding password, I get the error message " Logon failure: Unknown
user name or bad password.

If I use the 'network wizard' in the same area, I go through all of the same
steps that I would if joining a WIN XP unit. At the very end of the process
I am receiving the system error: " Your computer could not be joined to the
domain because the following error has occurred: There is no user session
key for the specified logon session.

HELP... HELP PLEASE.
John H.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-28-2007
John
 

Posts: n/a
Re: First Installation to network for PC running Vista Business
Try creating a new 'test' user on the Vista computer and give that person
admin rights. Now on the NT4 computer, create that same user account.
Restsart Vista computer and see if this new user account works. If not, you
may have an NT4 issue.

"John H." <John H.@discussions.microsoft.com> wrote in message
news:FC9168C2-74A9-4A0E-9D65-50518D4EB1BA@microsoft.com...
> We are a small Catholic school. We currently utilize a server running NT
> 4.0
> for user account management along with a filesever running Windows Server
> 2000.
>
> Following the very same process that I use to join an XP Pro unit to our
> network, under the properties for the unit I try to change from a
> workgroup
> to our domain. After entering the domain, the user name (system admin)
> and
> the corresponding password, I get the error message " Logon failure:
> Unknown
> user name or bad password.
>
> If I use the 'network wizard' in the same area, I go through all of the
> same
> steps that I would if joining a WIN XP unit. At the very end of the
> process
> I am receiving the system error: " Your computer could not be joined to
> the
> domain because the following error has occurred: There is no user session
> key for the specified logon session.
>
> HELP... HELP PLEASE.
> John H.



Reply With Quote
  #3 (permalink)  
Old 09-04-2007
remedykid
 

Posts: n/a
Re: First Installation to network for PC running Vista Business
I'm having the same problem.
Creating another account on the Vista system did not help.
Reply With Quote
  #4 (permalink)  
Old 09-04-2007
remedykid
 

Posts: n/a
Re: First Installation to network for PC running Vista Business
Under Local Policies > Security Options

Change the value of "Network Security: LAN Manager authentication level"
from "NTVLM2 responses only" to "LM and NTLM - use NTLMv2 session security
if negotiated"

This worked for me.

"remedykid" wrote:

> I'm having the same problem.
> Creating another account on the Vista system did not help.

Reply With Quote
  #5 (permalink)  
Old 09-04-2007
dmcguriman@gmail.com
 

Posts: n/a
Re: First Installation to network for PC running Vista Business
On Sep 4, 2:46 pm, remedykid <remedy...@discussions.microsoft.com>
wrote:
> Under Local Policies > Security Options
>
> Change the value of "Network Security: LAN Manager authentication level"
> from "NTVLM2 responses only" to "LM and NTLM - use NTLMv2 session security
> if negotiated"
>
> This worked for me.
>
>
>
> "remedykid" wrote:
> > I'm having the same problem.
> > Creating another account on theVistasystem did not help.- Hide quoted text -

>
> - Show quoted text -


you may also need to add the computer to the domain via server
mamager. I had to do both this, and change the auth method mentioned
above to get Vista on to an NT 4 network

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is anyone running Ubuntu 7.04 and Vista on a network mirdragon microsoft.public.windows.vista.security 13 05-10-2007 03:26
Cannot run windows update on sony vaio laptop running vista business News.Microsoft.com microsoft.public.windows.vista.general 1 04-26-2007 15:57
Anyone running Vista Business in a Domain yet? =?Utf-8?B?bGZvcmJlcw==?= microsoft.public.windows.vista.general 7 02-27-2007 03:57
POLL: Running Vista Business 32bit, Can You Play wmv files or... =?Utf-8?B?QmlzaG9wNzcy?= microsoft.public.windows.vista.music pictures video 1 02-24-2007 18:14
Anyone have a gigabit network running with Vista? Dimpz microsoft.public.windows.vista.networking sharing 3 02-14-2007 08:57




All times are GMT +1. The time now is 02:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120