Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Does not recognize my RAM or Processor

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 08-22-2007
CptnNemo
 

Posts: n/a
Vista Does not recognize my RAM or Processor
I got a VAIO laptop VGN SZ-440N with windows vista Business. When I started
the computer for the first time, I went to the control panel > system and it
listed my amount of ram and my processor. Since then, I've done alot of
deleting/installing.
I've also installed 1 gb more of memory (totaling 2gb). Now (in control
panel > system) it reads "Processor: Not Available" and
"Memory (RAM): Not Available"

I took out the extra GB of memory, reset the bios to defaults, then booted
up again, but it still says "not available"

Sony support said to do a full system restore, which seems crazy since its
working fine, and they have no idea why this is occuring.

Anyone have a fix or suggestion?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-23-2007
Mick Murphy
 

Posts: n/a
RE: Vista Does not recognize my RAM or Processor
Normally to find out your CPU and Ram you right-click My Computer and select
Properties. General should be there, and things stated.

"CptnNemo" wrote:

> I got a VAIO laptop VGN SZ-440N with windows vista Business. When I started
> the computer for the first time, I went to the control panel > system and it
> listed my amount of ram and my processor. Since then, I've done alot of
> deleting/installing.
> I've also installed 1 gb more of memory (totaling 2gb). Now (in control
> panel > system) it reads "Processor: Not Available" and
> "Memory (RAM): Not Available"
>
> I took out the extra GB of memory, reset the bios to defaults, then booted
> up again, but it still says "not available"
>
> Sony support said to do a full system restore, which seems crazy since its
> working fine, and they have no idea why this is occuring.
>
> Anyone have a fix or suggestion?
>

Reply With Quote
  #3 (permalink)  
Old 08-23-2007
CptnNemo
 

Posts: n/a
RE: Vista Does not recognize my RAM or Processor
Well this is vista, and I have Aero running, so it doesn't work like it would
on XP.

When I click on "my computer" in windows explorer, it opens up the
properties (same window as control panel > system), and it says PROCESSOR:
UNAVAILABLE, RAM: UNAVAILIBLE.

That's my poit, it doesn't show those stated things.

"Mick Murphy" wrote:

> Normally to find out your CPU and Ram you right-click My Computer and select
> Properties. General should be there, and things stated.
>
> "CptnNemo" wrote:
>
> > I got a VAIO laptop VGN SZ-440N with windows vista Business. When I started
> > the computer for the first time, I went to the control panel > system and it
> > listed my amount of ram and my processor. Since then, I've done alot of
> > deleting/installing.
> > I've also installed 1 gb more of memory (totaling 2gb). Now (in control
> > panel > system) it reads "Processor: Not Available" and
> > "Memory (RAM): Not Available"
> >
> > I took out the extra GB of memory, reset the bios to defaults, then booted
> > up again, but it still says "not available"
> >
> > Sony support said to do a full system restore, which seems crazy since its
> > working fine, and they have no idea why this is occuring.
> >
> > Anyone have a fix or suggestion?
> >

Reply With Quote
  #4 (permalink)  
Old 08-23-2007
John Barnes
 

Posts: n/a
Re: Vista Does not recognize my RAM or Processor
You might try running sfc /scannow to see if it picks up any corrupted
files. What programs have you installed that report the same information?

"CptnNemo" <CptnNemo@discussions.microsoft.com> wrote in message
news:E7F61DB0-A515-47C5-AB2D-9F6DBD5B4AE6@microsoft.com...
> Well this is vista, and I have Aero running, so it doesn't work like it
> would
> on XP.
>
> When I click on "my computer" in windows explorer, it opens up the
> properties (same window as control panel > system), and it says PROCESSOR:
> UNAVAILABLE, RAM: UNAVAILIBLE.
>
> That's my poit, it doesn't show those stated things.
>
> "Mick Murphy" wrote:
>
>> Normally to find out your CPU and Ram you right-click My Computer and
>> select
>> Properties. General should be there, and things stated.
>>
>> "CptnNemo" wrote:
>>
>> > I got a VAIO laptop VGN SZ-440N with windows vista Business. When I
>> > started
>> > the computer for the first time, I went to the control panel > system
>> > and it
>> > listed my amount of ram and my processor. Since then, I've done alot of
>> > deleting/installing.
>> > I've also installed 1 gb more of memory (totaling 2gb). Now (in control
>> > panel > system) it reads "Processor: Not Available" and
>> > "Memory (RAM): Not Available"
>> >
>> > I took out the extra GB of memory, reset the bios to defaults, then
>> > booted
>> > up again, but it still says "not available"
>> >
>> > Sony support said to do a full system restore, which seems crazy since
>> > its
>> > working fine, and they have no idea why this is occuring.
>> >
>> > Anyone have a fix or suggestion?
>> >


Reply With Quote
  #5 (permalink)  
Old 08-23-2007
CptnNemo
 

Posts: n/a
RE: Vista Does not recognize my RAM or Processor
I have no installed anything that reads the same information...both the bios
and the task manager seem to indicate the proper amount of ram, and the
proper processor, when possible.

I did attempt to update some of the software and drivers. Sony's website,
after choosing the correct model, will allow me to download the software. But
when I try to install it simply says "Software not for use with this model".


"CptnNemo" wrote:

> I got a VAIO laptop VGN SZ-440N with windows vista Business. When I started
> the computer for the first time, I went to the control panel > system and it
> listed my amount of ram and my processor. Since then, I've done alot of
> deleting/installing.
> I've also installed 1 gb more of memory (totaling 2gb). Now (in control
> panel > system) it reads "Processor: Not Available" and
> "Memory (RAM): Not Available"
>
> I took out the extra GB of memory, reset the bios to defaults, then booted
> up again, but it still says "not available"
>
> Sony support said to do a full system restore, which seems crazy since its
> working fine, and they have no idea why this is occuring.
>
> Anyone have a fix or suggestion?
>

Reply With Quote
  #6 (permalink)  
Old 08-23-2007
John Barnes
 

Posts: n/a
Re: Vista Does not recognize my RAM or Processor
Try running sfc. The error message may not be correct, it may mean that it
isn't Vista compatible.

"CptnNemo" <CptnNemo@discussions.microsoft.com> wrote in message
news:BEE798E0-913F-42E8-9440-C7A555FEC82D@microsoft.com...
>I have no installed anything that reads the same information...both the
>bios
> and the task manager seem to indicate the proper amount of ram, and the
> proper processor, when possible.
>
> I did attempt to update some of the software and drivers. Sony's website,
> after choosing the correct model, will allow me to download the software.
> But
> when I try to install it simply says "Software not for use with this
> model".
>
>
> "CptnNemo" wrote:
>
>> I got a VAIO laptop VGN SZ-440N with windows vista Business. When I
>> started
>> the computer for the first time, I went to the control panel > system and
>> it
>> listed my amount of ram and my processor. Since then, I've done alot of
>> deleting/installing.
>> I've also installed 1 gb more of memory (totaling 2gb). Now (in control
>> panel > system) it reads "Processor: Not Available" and
>> "Memory (RAM): Not Available"
>>
>> I took out the extra GB of memory, reset the bios to defaults, then
>> booted
>> up again, but it still says "not available"
>>
>> Sony support said to do a full system restore, which seems crazy since
>> its
>> working fine, and they have no idea why this is occuring.
>>
>> Anyone have a fix or suggestion?
>>


Reply With Quote
  #7 (permalink)  
Old 12-20-2007
Norm
 

Posts: n/a
RE: Vista Does not recognize my RAM or Processor
Hey CptnNemo... Have you ever received a solution to this problem? I have
the same symptoms... When I go to computer properties the processor is
showing "Not Available" and the memory is showing "Not Available".
--
Thanks -Norm


"CptnNemo" wrote:

> I got a VAIO laptop VGN SZ-440N with windows vista Business. When I started
> the computer for the first time, I went to the control panel > system and it
> listed my amount of ram and my processor. Since then, I've done alot of
> deleting/installing.
> I've also installed 1 gb more of memory (totaling 2gb). Now (in control
> panel > system) it reads "Processor: Not Available" and
> "Memory (RAM): Not Available"
>
> I took out the extra GB of memory, reset the bios to defaults, then booted
> up again, but it still says "not available"
>
> Sony support said to do a full system restore, which seems crazy since its
> working fine, and they have no idea why this is occuring.
>
> Anyone have a fix or suggestion?
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Processor and Memory (RAM): Not Available Vista > Control Panel > CptnNemo microsoft.public.windows.vista hardware devices 1 08-23-2007 10:32
Vista doesn't recognize added RAM =?Utf-8?B?YW5kcmV3dA==?= microsoft.public.windows.vista hardware devices 5 03-15-2007 20:43
What do i do?? New Processor or more RAM?!! =?Utf-8?B?TUNfR2FuZ3N0YQ==?= microsoft.public.windows.vista hardware devices 5 03-11-2007 10:56
Vista does not recognize added RAM =?Utf-8?B?dHJ1Y2tpbmdyYWRpby5jb20=?= microsoft.public.windows.vista.general 16 03-09-2007 22:26
Why Vista doesn't recognize XP? PLease Help !. =?Utf-8?B?Si5KLiBCYXJyb3Nv?= microsoft.public.windows.vista.networking sharing 3 02-07-2007 05:03




All times are GMT +1. The time now is 13:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120