Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Wifi and Sleep/hibernate doesn't work after upgrade

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 08-22-2007
Smith43
 

Posts: n/a
Wifi and Sleep/hibernate doesn't work after upgrade
2 week old Sony VGN-FZ140E was running Vista Home Premium.

Upgraded to Vista Business and no longer have a Sleep or Hibernate option
off the Start menu (greyed out) and it doesn't seem to see/find my wifi
(slide the on switch in front and no light..look under device manager and it
shows no network adapter for wireless, just for wired ethernet.

Another odd thing in device mgr..3 items have a yellow exclaimation mark in
them as though they are disabled...not sure if its always been that way. They
are, network controller, video controler and VGA graphics adapter.

I'm thinking that during the upgrade it lost some drivers, but I'm not that
technical and would sure appreciate some insight.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-22-2007
dean-dean
 

Posts: n/a
Re: Wifi and Sleep/hibernate doesn't work after upgrade
Starting here,

http://esupport.sony.com/US/perl/swu...eType=Original

Download and Install at least these, in this order:

Sony® Notebook Utilities
Sony® Shared Library
Intel® Chipset Device Software
Mobile Intel® 965 Express Chipset Family Graphics Driver
Intel® Wireless WiFI Link 4965AGN Network Connection Driver
Alps® Pointing Device Driver
SigmaTel® High Definition Audio CODEC

Here are the updates for your computer,

http://esupport.sony.com/US/perl/swu...teType=Updates

Starting with the oldest, install the updates.


"Smith43" <Smith43@discussions.microsoft.com> wrote in message
news:93CF2D17-12DF-4C59-B38E-FE0FA742C270@microsoft.com...
>2 week old Sony VGN-FZ140E was running Vista Home Premium.
>
> Upgraded to Vista Business and no longer have a Sleep or Hibernate option
> off the Start menu (greyed out) and it doesn't seem to see/find my wifi
> (slide the on switch in front and no light..look under device manager and
> it
> shows no network adapter for wireless, just for wired ethernet.
>
> Another odd thing in device mgr..3 items have a yellow exclaimation mark
> in
> them as though they are disabled...not sure if its always been that way.
> They
> are, network controller, video controler and VGA graphics adapter.
>
> I'm thinking that during the upgrade it lost some drivers, but I'm not
> that
> technical and would sure appreciate some insight.


Reply With Quote
  #3 (permalink)  
Old 08-23-2007
Smith43
 

Posts: n/a
Re: Wifi and Sleep/hibernate doesn't work after upgrade
Thanks, but can I install these drivers now that I've upgraded to Vista
Business (driver for my model are for Home Premium)?

David

"dean-dean" wrote:

> Starting here,
>
> http://esupport.sony.com/US/perl/swu...eType=Original
>
> Download and Install at least these, in this order:
>
> Sony® Notebook Utilities
> Sony® Shared Library
> Intel® Chipset Device Software
> Mobile Intel® 965 Express Chipset Family Graphics Driver
> Intel® Wireless WiFI Link 4965AGN Network Connection Driver
> Alps® Pointing Device Driver
> SigmaTel® High Definition Audio CODEC
>
> Here are the updates for your computer,
>
> http://esupport.sony.com/US/perl/swu...teType=Updates
>
> Starting with the oldest, install the updates.
>
>
> "Smith43" <Smith43@discussions.microsoft.com> wrote in message
> news:93CF2D17-12DF-4C59-B38E-FE0FA742C270@microsoft.com...
> >2 week old Sony VGN-FZ140E was running Vista Home Premium.
> >
> > Upgraded to Vista Business and no longer have a Sleep or Hibernate option
> > off the Start menu (greyed out) and it doesn't seem to see/find my wifi
> > (slide the on switch in front and no light..look under device manager and
> > it
> > shows no network adapter for wireless, just for wired ethernet.
> >
> > Another odd thing in device mgr..3 items have a yellow exclaimation mark
> > in
> > them as though they are disabled...not sure if its always been that way.
> > They
> > are, network controller, video controler and VGA graphics adapter.
> >
> > I'm thinking that during the upgrade it lost some drivers, but I'm not
> > that
> > technical and would sure appreciate some insight.

>

Reply With Quote
  #4 (permalink)  
Old 08-23-2007
dean-dean
 

Posts: n/a
Re: Wifi and Sleep/hibernate doesn't work after upgrade
Yes, you can. The drivers will work on all Vista versions. I have a Sony
laptop, which I upgraded to Vista Home Premium. Although the Sony download
page for my model lists that they are for Vista Home Basic, they work on
Vista Home Premium. Despite what the page may state, the drivers are Vista
specific, but not Vista Version specific.

"Smith43" <Smith43@discussions.microsoft.com> wrote in message
news:7C6F2D3C-81FB-48AF-8155-C92C027ECDFC@microsoft.com...
> Thanks, but can I install these drivers now that I've upgraded to Vista
> Business (driver for my model are for Home Premium)?
>
> David
>
> "dean-dean" wrote:
>
>> Starting here,
>>
>> http://esupport.sony.com/US/perl/swu...eType=Original
>>
>> Download and Install at least these, in this order:
>>
>> Sony® Notebook Utilities
>> Sony® Shared Library
>> Intel® Chipset Device Software
>> Mobile Intel® 965 Express Chipset Family Graphics Driver
>> Intel® Wireless WiFI Link 4965AGN Network Connection Driver
>> Alps® Pointing Device Driver
>> SigmaTel® High Definition Audio CODEC
>>
>> Here are the updates for your computer,
>>
>> http://esupport.sony.com/US/perl/swu...teType=Updates
>>
>> Starting with the oldest, install the updates.
>>
>>
>> "Smith43" <Smith43@discussions.microsoft.com> wrote in message
>> news:93CF2D17-12DF-4C59-B38E-FE0FA742C270@microsoft.com...
>> >2 week old Sony VGN-FZ140E was running Vista Home Premium.
>> >
>> > Upgraded to Vista Business and no longer have a Sleep or Hibernate
>> > option
>> > off the Start menu (greyed out) and it doesn't seem to see/find my wifi
>> > (slide the on switch in front and no light..look under device manager
>> > and
>> > it
>> > shows no network adapter for wireless, just for wired ethernet.
>> >
>> > Another odd thing in device mgr..3 items have a yellow exclaimation
>> > mark
>> > in
>> > them as though they are disabled...not sure if its always been that
>> > way.
>> > They
>> > are, network controller, video controler and VGA graphics adapter.
>> >
>> > I'm thinking that during the upgrade it lost some drivers, but I'm not
>> > that
>> > technical and would sure appreciate some insight.

>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sleep and Hibernate aren't working Loadstone007 microsoft.public.windows.vista.general 14 08-22-2007 19:02
shut down, sleep or hibernate? lemmy microsoft.public.windows.vista.general 7 06-16-2007 15:36
problem with sleep mode and Hibernate bassam microsoft.public.windows.vista.general 3 05-15-2007 22:18
the reason for my sleep/hibernate issues watercress_soup microsoft.public.windows.vista.general 0 04-24-2007 21:57
Wifi doesn't work after waking up from "sleep" in Vista lemkepf@modevia.com microsoft.public.windows.vista.general 2 04-10-2007 00:05




All times are GMT +1. The time now is 03:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120