Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Upgrade "not successful"

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 08-08-2007
Greg Lovern
 

Posts: n/a
Upgrade "not successful"
I'm trying to upgrade Vista 32-bit over XP Pro. At the very end, I get a
message saying that it was "not successful", and suggesting that I try the
upgrade advisor.

The upgrade advisor only lists one item in "things you need to do before
installing windows vista". My net card, a Linksys LNE100TX, is the item, and
it says to download the latest driver for it. I did that; the latest driver
is from 2005, and I've installed it, and Device Manager shows that it is
using that driver, but I still get the same error installing Vista.

The setupact.log seems to indicate Vista is okay with the LNE100TX:

[0x0602a8] IBS CallBack_AddDriverPackageIntoDriverStore:Successfu lly
installed the driver package [c:\_gjl\_programs\drivers\linksys lne100tx(v5)
network card\winxp\netlnev5.inf]. Driver store path is
[C:\$WINDOWS.~BT\Windows\system32\DriverStore\FileR epository\netlnev5.inf_ff6a5fc1\netlnev5.inf]

I don't see any problem indicated at the end of setupact.log, but I don't
know what to look for.

I tried going into services and turning off all antivirus entries, but it
still didn't work.


Any suggestions?


Thanks,

Greg
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-08-2007
peter
 

Posts: n/a
Re: Upgrade "not successful"
Now you know why most people do NOT recommend an "upgrade" but rather a
Clean New Install....which is possible with an Upgrade Version....you just
have to watch the screens.Afterwards there will be a directory called
windows.old where all of the XP pro stuff..settings..etc will be....in case
you want to use the files and settings transfer wizard
peter
"Greg Lovern" <Greg Lovern@discussions.microsoft.com> wrote in message
news:6625FE40-C8C4-4007-9C7A-4E530E7D472A@microsoft.com...
> I'm trying to upgrade Vista 32-bit over XP Pro. At the very end, I get a
> message saying that it was "not successful", and suggesting that I try the
> upgrade advisor.
>
> The upgrade advisor only lists one item in "things you need to do before
> installing windows vista". My net card, a Linksys LNE100TX, is the item,
> and
> it says to download the latest driver for it. I did that; the latest
> driver
> is from 2005, and I've installed it, and Device Manager shows that it is
> using that driver, but I still get the same error installing Vista.
>
> The setupact.log seems to indicate Vista is okay with the LNE100TX:
>
> [0x0602a8] IBS CallBack_AddDriverPackageIntoDriverStore:Successfu lly
> installed the driver package [c:\_gjl\_programs\drivers\linksys
> lne100tx(v5)
> network card\winxp\netlnev5.inf]. Driver store path is
> [C:\$WINDOWS.~BT\Windows\system32\DriverStore\FileR epository\netlnev5.inf_ff6a5fc1\netlnev5.inf]
>
> I don't see any problem indicated at the end of setupact.log, but I don't
> know what to look for.
>
> I tried going into services and turning off all antivirus entries, but it
> still didn't work.
>
>
> Any suggestions?
>
>
> Thanks,
>
> Greg



Reply With Quote
  #3 (permalink)  
Old 08-08-2007
Greg Lovern
 

Posts: n/a
RE: Upgrade "not successful"
I forgot to add -- I have Vista Ultimate, full version (not upgrade).

Greg


"Greg Lovern" wrote:

> I'm trying to upgrade Vista 32-bit over XP Pro. At the very end, I get a
> message saying that it was "not successful", and suggesting that I try the
> upgrade advisor.
>
> The upgrade advisor only lists one item in "things you need to do before
> installing windows vista". My net card, a Linksys LNE100TX, is the item, and
> it says to download the latest driver for it. I did that; the latest driver
> is from 2005, and I've installed it, and Device Manager shows that it is
> using that driver, but I still get the same error installing Vista.
>
> The setupact.log seems to indicate Vista is okay with the LNE100TX:
>
> [0x0602a8] IBS CallBack_AddDriverPackageIntoDriverStore:Successfu lly
> installed the driver package [c:\_gjl\_programs\drivers\linksys lne100tx(v5)
> network card\winxp\netlnev5.inf]. Driver store path is
> [C:\$WINDOWS.~BT\Windows\system32\DriverStore\FileR epository\netlnev5.inf_ff6a5fc1\netlnev5.inf]
>
> I don't see any problem indicated at the end of setupact.log, but I don't
> know what to look for.
>
> I tried going into services and turning off all antivirus entries, but it
> still didn't work.
>
>
> Any suggestions?
>
>
> Thanks,
>
> Greg

Reply With Quote
  #4 (permalink)  
Old 08-08-2007
Greg Lovern
 

Posts: n/a
Re: Upgrade "not successful"
Thanks, but I'll be in the doghouse with my wife if she has to find and
reinstall her programs. She probably won't be able to find them all. Even if
she does find them all, she will still be po'd that she has to go and find
them. Because I am the man in her life, it will be all my fault.

Please, help save my marriage. How can I get this upgrade to work?


Thanks,

Greg


"peter" wrote:

> Now you know why most people do NOT recommend an "upgrade" but rather a
> Clean New Install....which is possible with an Upgrade Version....you just
> have to watch the screens.Afterwards there will be a directory called
> windows.old where all of the XP pro stuff..settings..etc will be....in case
> you want to use the files and settings transfer wizard
> peter
> "Greg Lovern" <Greg Lovern@discussions.microsoft.com> wrote in message
> news:6625FE40-C8C4-4007-9C7A-4E530E7D472A@microsoft.com...
> > I'm trying to upgrade Vista 32-bit over XP Pro. At the very end, I get a
> > message saying that it was "not successful", and suggesting that I try the
> > upgrade advisor.
> >
> > The upgrade advisor only lists one item in "things you need to do before
> > installing windows vista". My net card, a Linksys LNE100TX, is the item,
> > and
> > it says to download the latest driver for it. I did that; the latest
> > driver
> > is from 2005, and I've installed it, and Device Manager shows that it is
> > using that driver, but I still get the same error installing Vista.
> >
> > The setupact.log seems to indicate Vista is okay with the LNE100TX:
> >
> > [0x0602a8] IBS CallBack_AddDriverPackageIntoDriverStore:Successfu lly
> > installed the driver package [c:\_gjl\_programs\drivers\linksys
> > lne100tx(v5)
> > network card\winxp\netlnev5.inf]. Driver store path is
> > [C:\$WINDOWS.~BT\Windows\system32\DriverStore\FileR epository\netlnev5.inf_ff6a5fc1\netlnev5.inf]
> >
> > I don't see any problem indicated at the end of setupact.log, but I don't
> > know what to look for.
> >
> > I tried going into services and turning off all antivirus entries, but it
> > still didn't work.
> >
> >
> > Any suggestions?
> >
> >
> > Thanks,
> >
> > Greg

>
>
>

Reply With Quote
  #5 (permalink)  
Old 08-08-2007
Michael Solomon
 

Posts: n/a
Re: Upgrade "not successful"


"Greg Lovern" <GregLovern@discussions.microsoft.com> wrote in message
news:EBA5E132-1BEA-4BD2-96D5-7EBCE7B99A2F@microsoft.com...
>I forgot to add -- I have Vista Ultimate, full version (not upgrade).
>
> Greg
>
>
> "Greg Lovern" wrote:
>
>> I'm trying to upgrade Vista 32-bit over XP Pro. At the very end, I get a
>> message saying that it was "not successful", and suggesting that I try
>> the
>> upgrade advisor.
>>
>> The upgrade advisor only lists one item in "things you need to do before
>> installing windows vista". My net card, a Linksys LNE100TX, is the item,
>> and
>> it says to download the latest driver for it. I did that; the latest
>> driver
>> is from 2005, and I've installed it, and Device Manager shows that it is
>> using that driver, but I still get the same error installing Vista.
>>
>> The setupact.log seems to indicate Vista is okay with the LNE100TX:
>>
>> [0x0602a8] IBS CallBack_AddDriverPackageIntoDriverStore:Successfu lly
>> installed the driver package [c:\_gjl\_programs\drivers\linksys
>> lne100tx(v5)
>> network card\winxp\netlnev5.inf]. Driver store path is
>> [C:\$WINDOWS.~BT\Windows\system32\DriverStore\FileR epository\netlnev5.inf_ff6a5fc1\netlnev5.inf]
>>
>> I don't see any problem indicated at the end of setupact.log, but I don't
>> know what to look for.
>>
>> I tried going into services and turning off all antivirus entries, but it
>> still didn't work.
>>
>>
>> Any suggestions?
>>
>>
>> Thanks,
>>
>> Greg

Greg, you might try removing the network card. Start in Device Manager
under system, uninstall it there. Then, shut the system down, physically
remove the card. Put the case back together, reboot, get to the XP desktop,
make sure the card is gone, then do your upgrade install of Vista. Once
Vista is installed, reinstall the card, if you can't get recognized, these
cards are relatively inexpensive, you can purchase another network card,
just be sure to check its drivers to be sure it has relatively recent
drivers or better yet, Vista compatible drivers.

--
Michael Solomon
Backup is a PC user's best friend
DTS-L.Org: http://www.dts-l.org/

Reply With Quote
  #6 (permalink)  
Old 08-15-2007
Greg Lovern
 

Posts: n/a
Re: Upgrade "not successful"


"Michael Solomon" wrote:
> Greg, you might try removing the network card. Start in Device Manager
> under system, uninstall it there. Then, shut the system down, physically
> remove the card. Put the case back together, reboot, get to the XP desktop,
> make sure the card is gone, then do your upgrade install of Vista.


Thanks, but it still rolled back to XP after doing that. I also tried
uninstalling the software listed in the upgrade advisor report, still not
successful.

I guess it will have to be a clean install for me.

I sure wish it would tell me what the problem was. The setupact.log still
doesn't indicate any problem that I can see, though as before I don't know
what to look for.

Greg




Reply With Quote
  #7 (permalink)  
Old 08-18-2007
Michael Solomon
 

Posts: n/a
Re: Upgrade "not successful"


"Greg Lovern" <GregLovern@discussions.microsoft.com> wrote in message
news:0C20CBF5-BBEE-478C-997F-D76B69CC4A43@microsoft.com...
>
>
> "Michael Solomon" wrote:
>> Greg, you might try removing the network card. Start in Device Manager
>> under system, uninstall it there. Then, shut the system down, physically
>> remove the card. Put the case back together, reboot, get to the XP
>> desktop,
>> make sure the card is gone, then do your upgrade install of Vista.

>
> Thanks, but it still rolled back to XP after doing that. I also tried
> uninstalling the software listed in the upgrade advisor report, still not
> successful.
>
> I guess it will have to be a clean install for me.
>
> I sure wish it would tell me what the problem was. The setupact.log still
> doesn't indicate any problem that I can see, though as before I don't know
> what to look for.
>
> Greg
>
>
>
>

Well, you've probably already moved to a clean install but if not, I can
tell you, it's almost invariably a hardware issue. If the computer is
connected to anything, even if it is turned off, printer, scanner, modem,
router, try disconnecting it. If the motherboard has an onboard graphics
card, you might try removing the add-in card, if any and you could try
removing the soundcard if removing the Graphics card doesn't resolve it.
Removing them separately would allow you to figure out which one is the
cause of the problem if you managed to do your upgrade install successfully.

--
Michael Solomon
Backup is a PC user's best friend
DTS-L.Org: http://www.dts-l.org/

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"The Upgrade Was Not Successful" Shreveport microsoft.public.windows.vista.installation setup 4 06-10-2007 11:31
Missing "Documents" and "Music" folders after upgrade from Windows XP. Anyone know how to recreate them? Sean microsoft.public.windows.vista.installation setup 5 04-05-2007 04:24
No errors but receive "Installation was not successful" =?Utf-8?B?TnBoYW0=?= microsoft.public.windows.vista.installation setup 3 02-21-2007 17:17
WM5 Sync with Vista "Windows Calender", "Contacts", and "Mail" =?Utf-8?B?VG9ueQ==?= microsoft.public.windows.vista.general 1 02-17-2007 01:20
"Windows Media Center" upgrade to "Vista Business" ? =?Utf-8?B?cGV5eg==?= microsoft.public.windows.vista.installation setup 4 02-11-2007 08:02




All times are GMT +1. The time now is 11:23.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120