Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Keyboard Characters Not Working

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-05-2007
=?Utf-8?B?dG9uaWU=?=
 

Posts: n/a
Keyboard Characters Not Working
I purchased a new PC with Vista Home Edition. When I tried to access my ISP
noticed when typing the @ key I would get a " mark instead. I found that
seimcolon : would display and bracket [. I opened a word processing appl and
found the same results when typing the same functions. I also tried a old
key that I previosuly used that worked on my old pc and once again the same
results when typing these characters (Shift @ is " and Shift * is a lower
case i)

If someone ever experienced this, please advise.
Thanks,

Tonie
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-05-2007
Mike Hall - MS MVP Windows Shell/User
 

Posts: n/a
Re: Keyboard Characters Not Working
Go to Control Panel - Regional and Language Options - Keyboards and
Languages tab.. click on Keyboard Language button..


"tonie" <tonie@discussions.microsoft.com> wrote in message
news:EF6B2E3E-43BC-4757-A99B-AA378252DA61@microsoft.com...
>I purchased a new PC with Vista Home Edition. When I tried to access my
>ISP
> noticed when typing the @ key I would get a " mark instead. I found that
> seimcolon : would display and bracket [. I opened a word processing appl
> and
> found the same results when typing the same functions. I also tried a old
> key that I previosuly used that worked on my old pc and once again the
> same
> results when typing these characters (Shift @ is " and Shift * is a lower
> case i)
>
> If someone ever experienced this, please advise.
> Thanks,
>
> Tonie


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
On Screen Keyboard =?Utf-8?B?UGFkZHl3YWNr?= microsoft.public.windows.vista.general 6 07-20-2007 22:14
No Keyboard Lunge Forward microsoft.public.windows.vista.general 8 03-01-2007 02:48
RE: keyboard shortcuts =?Utf-8?B?TWFyaw==?= microsoft.public.windows.vista.general 0 02-28-2007 22:20
Do-It-Yourself Steampunk Keyboard Steve General Technology News 0 02-28-2007 19:37
Keyboard locks up =?Utf-8?B?TmFpc2hzcg==?= microsoft.public.windows.vista.general 1 02-16-2007 14:21




All times are GMT +1. The time now is 18:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120