Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

HardDisk & Flash Problem

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-05-2007
=?Utf-8?B?bXNhbG1hbms=?=
 

Posts: n/a
HardDisk & Flash Problem
Hi,

I finally got Vista Ultimate installed with Visual Stuio, SQL Server, and
the rest of the software that i use running perfectly. Things were going
extremely smooth and i was happy at last. But it seems that happiness doesn't
last that long.

I connected my 1GB Kingston Data Traveler and it was detected by Vista as an
unknown device! After hours of searching and retrying, i ended up believing
that the flash was not supported on Vista.

Today, i re-attached a hard-drive that i removed a few days back. And when i
booted the computer, Vista detected that too as an Uknown Device! After hours
of searching and re-connecting, i ended up here.

Furthermore, my BIOS detected the harddisk perfectly, and is showing the
correct name and capacity. Also, desperate, i rebooted into Vista Setup, and
when i got to the Disk selector, it was showing the harddisk with all its
partitions and the correct size.

I don't want to re-install. I can't re-install!

So what the heck is going on? Any help will be highly appreciable.

Some more points; It is not listed in Device Manager - not under Hard disks
nor under Unknown Devices. It is not shown in Hard Disk Manager.

Any ideas?

Best Regards.
Salman Khalid
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-05-2007
Jacek Jurkowski
 

Posts: n/a
Re: HardDisk & Flash Problem
Ha!

The same problem but I think You haven't doscovered
that Wista will not install any new driver at all any more
I discovered that trying to connect flash device but now even
my USB printer isn't recognized. Some software installed
after clean install does Vista to "forgot" it's own drivers
localization so from that point new devices are recognized
as "unknown". As I remember after clean install the problem
does not exist so some software installed later must cause
the problem. I wii try to reinstall Vista and try to connect
flash and printer to get som knowledge if I'm right...
Reply With Quote
  #3 (permalink)  
Old 02-05-2007
=?Utf-8?B?bXNhbG1hbms=?=
 

Posts: n/a
Re: HardDisk & Flash Problem
Well... i did do a clean install of Vista. I mean, i did not upgrade from my
XP.

It seriously doesn't make sense!!!

"Jacek Jurkowski" wrote:

> Ha!
>
> The same problem but I think You haven't doscovered
> that Wista will not install any new driver at all any more
> I discovered that trying to connect flash device but now even
> my USB printer isn't recognized. Some software installed
> after clean install does Vista to "forgot" it's own drivers
> localization so from that point new devices are recognized
> as "unknown". As I remember after clean install the problem
> does not exist so some software installed later must cause
> the problem. I wii try to reinstall Vista and try to connect
> flash and printer to get som knowledge if I'm right...

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
networking problem Vista & XP =?Utf-8?B?TWljayBKZW5uaW5ncw==?= microsoft.public.windows.vista.general 28 04-11-2009 20:11
external harddisk changes format in vista??? HEEEEEELP platinum microsoft.public.windows.vista.general 6 03-02-2007 17:00
Externe harddisk =?Utf-8?B?ZGUgY2xvd24=?= microsoft.public.windows.vista.general 1 03-01-2007 12:32
Problem with Vista & XP =?Utf-8?B?RHVzdGlu?= microsoft.public.windows.vista.general 3 03-01-2007 08:25
Problem Reports & Solutions =?Utf-8?B?TGFycnkgUw==?= microsoft.public.windows.vista.administration accounts passwords 0 02-28-2007 14:11




All times are GMT +1. The time now is 04:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120