Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RE: nVidia Geforce 6800 fan doesn't go off

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-05-2007
=?Utf-8?B?RHJlYW1zYXllcg==?=
 

Posts: n/a
RE: nVidia Geforce 6800 fan doesn't go off
I had the same problem with my GeForce 7600 GT. No matter what powerplan I
select the fan runs constantly. Running Home Premium; clean install.

Fixed by (right click desktop, Personalize; Screensaver; Change power
settings...)
1) Select Power saver
2) Change plan settings
3) Change advanced power settings, then OK. I didn't mess with any of the
settings.
The fan turned off.

Hopefully this behavior will be fixed by a driver update. I don't want my
graphics card fan on all the time. Even if Balanced or High performance is
selected.

"Stefan Eesmann" wrote:

> Hi,
>
> in XP the fan was only running when TV functionalty etc. was used, but in
> Vista it's running right from the start. Turned already Aero off but the fan
> doesn't go off.
>
> Any ideas ?
>
>

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GForce 6800 and slow aero Jakob Nielsen microsoft.public.windows.vista.general 7 03-06-2007 02:37
Lost Aero using RC1 /Nvidia 6800- 97.34 FiOS-Dave microsoft.public.windows.vista.general 1 02-28-2007 22:12
nVIDIA GeForce Go 6100 ED SCHWEBEL microsoft.public.windows.vista hardware devices 5 01-31-2007 23:32
NVIDIA GeFource 6800 GS and ReadyBoost =?Utf-8?B?Ym9ibmVlZHNoZWxw?= microsoft.public.windows.vista hardware devices 5 01-06-2007 01:39
nvidia geforce 6800 go driver update not working =?Utf-8?B?R2VudGxlIEpvbmVz?= microsoft.public.windows.vista hardware devices 3 12-12-2006 11:37




All times are GMT +1. The time now is 07:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120