Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Cant find my Sound blaster

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-03-2007
=?Utf-8?B?TmVjcm9ub21pY29u?=
 

Posts: n/a
Vista Cant find my Sound blaster
Hello all..i installed Vista premium and all works(was found by windows)
except my Sound blaster live 5.1..so i took it out and restarted my computer
and it found the onboard audio and installed drivers for that..but it doesnt
support 5.1..was wondering why Vista cant find my sound blaster when i plug
it back in.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-03-2007
Byron Hinson
 

Posts: n/a
Re: Vista Cant find my Sound blaster
Have you tried using the creative drivers for it, Vista may just not have
the drivers for it.

--
Byron Hinson
ActiveWin Windows Site: http://www.activewin.com


"Necronomicon" <Necronomicon@discussions.microsoft.com> wrote in message
news:92CE61E2-AC33-4A7C-888C-026E5E0E65EC@microsoft.com...
> Hello all..i installed Vista premium and all works(was found by windows)
> except my Sound blaster live 5.1..so i took it out and restarted my
> computer
> and it found the onboard audio and installed drivers for that..but it
> doesnt
> support 5.1..was wondering why Vista cant find my sound blaster when i
> plug
> it back in.


Reply With Quote
  #3 (permalink)  
Old 02-03-2007
Bob
 

Posts: n/a
Re: Vista Cant find my Sound blaster
Creative states on their web page that they are not developing Vista drivers
for the SB Live series.
http://ask.americas.creative.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=ww_english_add,U={B8F60310-DA4F-11D3-94F4-00500463020E},Company={CEAE216D-8719-4C00-AC9F-03BC258F7B70},d=1130251443648,VARSET=ws:http://us.creative.com,case=14186
Bob
"Byron Hinson" <byron@activewin.com> wrote in message
news:3ADFCD38-E131-4A77-AD0E-0F799D4679B8@microsoft.com...
> Have you tried using the creative drivers for it, Vista may just not have
> the drivers for it.
>
> --
> Byron Hinson
> ActiveWin Windows Site: http://www.activewin.com
>
>
> "Necronomicon" <Necronomicon@discussions.microsoft.com> wrote in message
> news:92CE61E2-AC33-4A7C-888C-026E5E0E65EC@microsoft.com...
>> Hello all..i installed Vista premium and all works(was found by windows)
>> except my Sound blaster live 5.1..so i took it out and restarted my
>> computer
>> and it found the onboard audio and installed drivers for that..but it
>> doesnt
>> support 5.1..was wondering why Vista cant find my sound blaster when i
>> plug
>> it back in.

>
>



Reply With Quote
  #4 (permalink)  
Old 02-03-2007
Kerry Brown
 

Posts: n/a
Re: Vista Cant find my Sound blaster
Some people have reported that the Live! 24 bit drivers also work on other
Live cards. Try it at your own risk.

--
Kerry Brown
Microsoft MVP - Shell/User
http://www.vistahelp.ca


"Necronomicon" <Necronomicon@discussions.microsoft.com> wrote in message
news:92CE61E2-AC33-4A7C-888C-026E5E0E65EC@microsoft.com...
> Hello all..i installed Vista premium and all works(was found by windows)
> except my Sound blaster live 5.1..so i took it out and restarted my
> computer
> and it found the onboard audio and installed drivers for that..but it
> doesnt
> support 5.1..was wondering why Vista cant find my sound blaster when i
> plug
> it back in.


Reply With Quote
  #5 (permalink)  
Old 02-03-2007
=?Utf-8?B?TmVjcm9ub21pY29u?=
 

Posts: n/a
Re: Vista Cant find my Sound blaster
My problem is windows Vista doesnt even see my card..so i cant put any
drivers in if it doesnt even SEE my sound card.
Reply With Quote
  #6 (permalink)  
Old 02-03-2007
=?Utf-8?B?RG9nYnl0ZXM=?=
 

Posts: n/a
RE: Vista Cant find my Sound blaster
Same thing happened with my Realtek HD Audio card...I couldn't get any analog
sound out of it. However, Realtek did have an updated driver .exe download
just for Vista which solved the problem...perhaps you should try Sound
Blaster's website for a new Vista driver. Just a suggestion.

"Necronomicon" wrote:

> Hello all..i installed Vista premium and all works(was found by windows)
> except my Sound blaster live 5.1..so i took it out and restarted my computer
> and it found the onboard audio and installed drivers for that..but it doesnt
> support 5.1..was wondering why Vista cant find my sound blaster when i plug
> it back in.

Reply With Quote
  #7 (permalink)  
Old 02-03-2007
=?Utf-8?B?RG9nYnl0ZXM=?=
 

Posts: n/a
Re: Vista Cant find my Sound blaster
Vista didn't see my Realtek HD Audio card either, but Realtek's new Vista
driver .exe cured the problem so that Vista could see the card and over rode
the generic driver Vista slotted in. As I mentioned in my previous reply,
and as others have mentioned, you'll need to go to Creative and get it when
they make one available.

"Necronomicon" wrote:

> My problem is windows Vista doesnt even see my card..so i cant put any
> drivers in if it doesnt even SEE my sound card.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can i find the clipboard in vista? =?Utf-8?B?S2lkZA==?= microsoft.public.windows.vista.file management 9 03-15-2007 17:53
Sound Blaster Live! 24-bit =?Utf-8?B?TGF1cmE=?= microsoft.public.windows.vista.general 7 03-01-2007 15:41
sound blaster Audigy 4 question Erin Graham microsoft.public.windows.vista.general 5 03-01-2007 12:42
turns 5.1 sound into 2-speaker sound only A microsoft.public.windows.vista.general 5 03-01-2007 09:02
Vista & Sound Blaster Live! 5.1 Digital Player Ahmed Salim microsoft.public.windows.vista.general 9 02-28-2007 23:04




All times are GMT +1. The time now is 22:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120