Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No Aero for ATI 9550?

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-03-2007
GeekUnit
 

Posts: n/a
No Aero for ATI 9550?
According to the online lists I've read, Vista officially supports the ATI
9550 videocard. And while I know the card is no spring chicken, it suprises
me that it rates a lowly 1.0 on Vista's performance rating system.

I just downloaded the newest drivers from ATI and re-ran the performance
check, and it's still the same. Is there anything I can do to enable Aero?

Before you ask, I'm not running Vista Home Basic.

--
GeekUnit
http://geekunit.vox.com


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-03-2007
Jane C
 

Posts: n/a
Re: No Aero for ATI 9550?
Which exact make and model is it? I have a Gecube 9550 AGP 8x with 256MB
and it scores over 3. Does your one use any shared system memory? How much
memory does it claim to have?

--
Jane, not plain 64 bit enabled :-)
Batteries not included. Braincell on vacation ;-)
"GeekUnit" <geekunit@noreply.com> wrote in message
news:OAMDE21RHHA.1228@TK2MSFTNGP06.phx.gbl...
> According to the online lists I've read, Vista officially supports the ATI
> 9550 videocard. And while I know the card is no spring chicken, it
> suprises me that it rates a lowly 1.0 on Vista's performance rating
> system.
>
> I just downloaded the newest drivers from ATI and re-ran the performance
> check, and it's still the same. Is there anything I can do to enable
> Aero?
>
> Before you ask, I'm not running Vista Home Basic.
>
> --
> GeekUnit
> http://geekunit.vox.com
>
>


Reply With Quote
  #3 (permalink)  
Old 02-03-2007
Steve Cochran
 

Posts: n/a
Re: No Aero for ATI 9550?
My Video is showing 2.0 and I have Aero and a ATI Radeon 9550 / x1050
Series AGP.

Driver is 8.333.0.0

Vista Ultimate x86

steve


"GeekUnit" <geekunit@noreply.com> wrote in message
news:OAMDE21RHHA.1228@TK2MSFTNGP06.phx.gbl...
> According to the online lists I've read, Vista officially supports the ATI
> 9550 videocard. And while I know the card is no spring chicken, it
> suprises me that it rates a lowly 1.0 on Vista's performance rating
> system.
>
> I just downloaded the newest drivers from ATI and re-ran the performance
> check, and it's still the same. Is there anything I can do to enable
> Aero?
>
> Before you ask, I'm not running Vista Home Basic.
>
> --
> GeekUnit
> http://geekunit.vox.com
>
>


Reply With Quote
  #4 (permalink)  
Old 02-03-2007
Steve Cochran
 

Posts: n/a
Re: No Aero for ATI 9550?
Correction. I hadn't refreshed the ratings since putting in that card. It
now shows 3.6 for Aero graphics and 3.3 for gaming graphics. Overall the
computer (1 gig ram) has a 3.3 rating.

steve

"Steve Cochran" <scochran@oehelp.com> wrote in message
news:C76FE486-478D-4A63-90D9-938B0E54E5DD@microsoft.com...
> My Video is showing 2.0 and I have Aero and a ATI Radeon 9550 / x1050
> Series AGP.
>
> Driver is 8.333.0.0
>
> Vista Ultimate x86
>
> steve
>
>
> "GeekUnit" <geekunit@noreply.com> wrote in message
> news:OAMDE21RHHA.1228@TK2MSFTNGP06.phx.gbl...
>> According to the online lists I've read, Vista officially supports the
>> ATI 9550 videocard. And while I know the card is no spring chicken, it
>> suprises me that it rates a lowly 1.0 on Vista's performance rating
>> system.
>>
>> I just downloaded the newest drivers from ATI and re-ran the performance
>> check, and it's still the same. Is there anything I can do to enable
>> Aero?
>>
>> Before you ask, I'm not running Vista Home Basic.
>>
>> --
>> GeekUnit
>> http://geekunit.vox.com
>>
>>

>


Reply With Quote
  #5 (permalink)  
Old 02-03-2007
=?Utf-8?B?dG9tM3E=?=
 

Posts: n/a
RE: No Aero for ATI 9550?
I have the same problem with my Radeon 9600 on Via KT600 based mainboard.
GeekUnit, what chipset do You have in your PC?

"GeekUnit" wrote:

> According to the online lists I've read, Vista officially supports the ATI
> 9550 videocard. And while I know the card is no spring chicken, it suprises
> me that it rates a lowly 1.0 on Vista's performance rating system.
>
> I just downloaded the newest drivers from ATI and re-ran the performance
> check, and it's still the same. Is there anything I can do to enable Aero?
>
> Before you ask, I'm not running Vista Home Basic.
>
> --
> GeekUnit
> http://geekunit.vox.com
>
>
>

Reply With Quote
  #6 (permalink)  
Old 02-04-2007
GeekUnit
 

Posts: n/a
Re: No Aero for ATI 9550?
According to ATI's driver, my card has 256MB of RAM and 256 shared RAM,
making 512MB total. The chipset that my motherboard uses is SiS. You can
see the full specifications for it here:
http://www.ecs.com.tw/ECSWebSite/Pro...nuID=1&LanID=9

My Driver Packaging Version is 8.333, according to the Catalyst Control
Center.

Thanks for all the help guys, any information you can give me is _most_
appreciated.

--
GeekUnit
http://geekunit.vox.com


"tom3q" <tom3q@discussions.microsoft.com> wrote in message
news:9FBA6E89-2954-4F3E-BEEA-2454EB826559@microsoft.com...
>I have the same problem with my Radeon 9600 on Via KT600 based mainboard.
> GeekUnit, what chipset do You have in your PC?
>
> "GeekUnit" wrote:
>
>> According to the online lists I've read, Vista officially supports the
>> ATI
>> 9550 videocard. And while I know the card is no spring chicken, it
>> suprises
>> me that it rates a lowly 1.0 on Vista's performance rating system.
>>
>> I just downloaded the newest drivers from ATI and re-ran the performance
>> check, and it's still the same. Is there anything I can do to enable
>> Aero?
>>
>> Before you ask, I'm not running Vista Home Basic.
>>
>> --
>> GeekUnit
>> http://geekunit.vox.com
>>
>>
>>


Reply With Quote
  #7 (permalink)  
Old 02-04-2007
JW
 

Posts: n/a
Re: No Aero for ATI 9550?
How much main memory do you have? Since if your card is set up to use 256MB
of shared memory there may not be enough main memory left for Aero.


"GeekUnit" <geekunit@noreply.com> wrote in message
news:uo8yce%23RHHA.1200@TK2MSFTNGP02.phx.gbl...
> According to ATI's driver, my card has 256MB of RAM and 256 shared RAM,
> making 512MB total. The chipset that my motherboard uses is SiS. You can
> see the full specifications for it here:
> http://www.ecs.com.tw/ECSWebSite/Pro...nuID=1&LanID=9
>
> My Driver Packaging Version is 8.333, according to the Catalyst Control
> Center.
>
> Thanks for all the help guys, any information you can give me is _most_
> appreciated.
>
> --
> GeekUnit
> http://geekunit.vox.com
>
>
> "tom3q" <tom3q@discussions.microsoft.com> wrote in message
> news:9FBA6E89-2954-4F3E-BEEA-2454EB826559@microsoft.com...
>>I have the same problem with my Radeon 9600 on Via KT600 based mainboard.
>> GeekUnit, what chipset do You have in your PC?
>>
>> "GeekUnit" wrote:
>>
>>> According to the online lists I've read, Vista officially supports the
>>> ATI
>>> 9550 videocard. And while I know the card is no spring chicken, it
>>> suprises
>>> me that it rates a lowly 1.0 on Vista's performance rating system.
>>>
>>> I just downloaded the newest drivers from ATI and re-ran the performance
>>> check, and it's still the same. Is there anything I can do to enable
>>> Aero?
>>>
>>> Before you ask, I'm not running Vista Home Basic.
>>>
>>> --
>>> GeekUnit
>>> http://geekunit.vox.com
>>>
>>>
>>>

>



Reply With Quote
  #8 (permalink)  
Old 02-04-2007
GeekUnit
 

Posts: n/a
Re: No Aero for ATI 9550?
I've got 1GB of RAM installed on my machine. So I should try upping my
shared? How can I do this?

--
GeekUnit
http://geekunit.vox.com


"JW" <nospam@no.spam> wrote in message
news:uDagL7%23RHHA.1228@TK2MSFTNGP06.phx.gbl...
> How much main memory do you have? Since if your card is set up to use
> 256MB of shared memory there may not be enough main memory left for Aero.
>
>
> "GeekUnit" <geekunit@noreply.com> wrote in message
> news:uo8yce%23RHHA.1200@TK2MSFTNGP02.phx.gbl...
>> According to ATI's driver, my card has 256MB of RAM and 256 shared RAM,
>> making 512MB total. The chipset that my motherboard uses is SiS. You
>> can see the full specifications for it here:
>> http://www.ecs.com.tw/ECSWebSite/Pro...nuID=1&LanID=9
>>
>> My Driver Packaging Version is 8.333, according to the Catalyst Control
>> Center.
>>
>> Thanks for all the help guys, any information you can give me is _most_
>> appreciated.
>>
>> --
>> GeekUnit
>> http://geekunit.vox.com
>>
>>
>> "tom3q" <tom3q@discussions.microsoft.com> wrote in message
>> news:9FBA6E89-2954-4F3E-BEEA-2454EB826559@microsoft.com...
>>>I have the same problem with my Radeon 9600 on Via KT600 based mainboard.
>>> GeekUnit, what chipset do You have in your PC?
>>>
>>> "GeekUnit" wrote:
>>>
>>>> According to the online lists I've read, Vista officially supports the
>>>> ATI
>>>> 9550 videocard. And while I know the card is no spring chicken, it
>>>> suprises
>>>> me that it rates a lowly 1.0 on Vista's performance rating system.
>>>>
>>>> I just downloaded the newest drivers from ATI and re-ran the
>>>> performance
>>>> check, and it's still the same. Is there anything I can do to enable
>>>> Aero?
>>>>
>>>> Before you ask, I'm not running Vista Home Basic.
>>>>
>>>> --
>>>> GeekUnit
>>>> http://geekunit.vox.com
>>>>
>>>>
>>>>

>>

>
>


Reply With Quote
  #9 (permalink)  
Old 02-04-2007
JW
 

Posts: n/a
Re: No Aero for ATI 9550?
No you don't need any more shared Aero only requies 128mb of onboard. If
you only had 512 of Main memory I would have suggested lowering the shared
to 0.

"GeekUnit" <geekunit@noreply.com> wrote in message
news:ejF5WM$RHHA.1180@TK2MSFTNGP05.phx.gbl...
> I've got 1GB of RAM installed on my machine. So I should try upping my
> shared? How can I do this?
>
> --
> GeekUnit
> http://geekunit.vox.com
>
>
> "JW" <nospam@no.spam> wrote in message
> news:uDagL7%23RHHA.1228@TK2MSFTNGP06.phx.gbl...
>> How much main memory do you have? Since if your card is set up to use
>> 256MB of shared memory there may not be enough main memory left for Aero.
>>
>>
>> "GeekUnit" <geekunit@noreply.com> wrote in message
>> news:uo8yce%23RHHA.1200@TK2MSFTNGP02.phx.gbl...
>>> According to ATI's driver, my card has 256MB of RAM and 256 shared RAM,
>>> making 512MB total. The chipset that my motherboard uses is SiS. You
>>> can see the full specifications for it here:
>>> http://www.ecs.com.tw/ECSWebSite/Pro...nuID=1&LanID=9
>>>
>>> My Driver Packaging Version is 8.333, according to the Catalyst Control
>>> Center.
>>>
>>> Thanks for all the help guys, any information you can give me is _most_
>>> appreciated.
>>>
>>> --
>>> GeekUnit
>>> http://geekunit.vox.com
>>>
>>>
>>> "tom3q" <tom3q@discussions.microsoft.com> wrote in message
>>> news:9FBA6E89-2954-4F3E-BEEA-2454EB826559@microsoft.com...
>>>>I have the same problem with my Radeon 9600 on Via KT600 based
>>>>mainboard.
>>>> GeekUnit, what chipset do You have in your PC?
>>>>
>>>> "GeekUnit" wrote:
>>>>
>>>>> According to the online lists I've read, Vista officially supports the
>>>>> ATI
>>>>> 9550 videocard. And while I know the card is no spring chicken, it
>>>>> suprises
>>>>> me that it rates a lowly 1.0 on Vista's performance rating system.
>>>>>
>>>>> I just downloaded the newest drivers from ATI and re-ran the
>>>>> performance
>>>>> check, and it's still the same. Is there anything I can do to enable
>>>>> Aero?
>>>>>
>>>>> Before you ask, I'm not running Vista Home Basic.
>>>>>
>>>>> --
>>>>> GeekUnit
>>>>> http://geekunit.vox.com
>>>>>
>>>>>
>>>>>
>>>

>>
>>

>



Reply With Quote
  #10 (permalink)  
Old 02-04-2007
GeekUnit
 

Posts: n/a
Re: No Aero for ATI 9550?
Crap.

--
GeekUnit
http://geekunit.vox.com


"JW" <nospam@no.spam> wrote in message
news:%23bH5Rs$RHHA.4912@TK2MSFTNGP04.phx.gbl...
> No you don't need any more shared Aero only requies 128mb of onboard. If
> you only had 512 of Main memory I would have suggested lowering the shared
> to 0.
>
> "GeekUnit" <geekunit@noreply.com> wrote in message
> news:ejF5WM$RHHA.1180@TK2MSFTNGP05.phx.gbl...
>> I've got 1GB of RAM installed on my machine. So I should try upping my
>> shared? How can I do this?
>>
>> --
>> GeekUnit
>> http://geekunit.vox.com
>>
>>
>> "JW" <nospam@no.spam> wrote in message
>> news:uDagL7%23RHHA.1228@TK2MSFTNGP06.phx.gbl...
>>> How much main memory do you have? Since if your card is set up to use
>>> 256MB of shared memory there may not be enough main memory left for
>>> Aero.
>>>
>>>
>>> "GeekUnit" <geekunit@noreply.com> wrote in message
>>> news:uo8yce%23RHHA.1200@TK2MSFTNGP02.phx.gbl...
>>>> According to ATI's driver, my card has 256MB of RAM and 256 shared RAM,
>>>> making 512MB total. The chipset that my motherboard uses is SiS. You
>>>> can see the full specifications for it here:
>>>> http://www.ecs.com.tw/ECSWebSite/Pro...nuID=1&LanID=9
>>>>
>>>> My Driver Packaging Version is 8.333, according to the Catalyst Control
>>>> Center.
>>>>
>>>> Thanks for all the help guys, any information you can give me is _most_
>>>> appreciated.
>>>>
>>>> --
>>>> GeekUnit
>>>> http://geekunit.vox.com
>>>>
>>>>
>>>> "tom3q" <tom3q@discussions.microsoft.com> wrote in message
>>>> news:9FBA6E89-2954-4F3E-BEEA-2454EB826559@microsoft.com...
>>>>>I have the same problem with my Radeon 9600 on Via KT600 based
>>>>>mainboard.
>>>>> GeekUnit, what chipset do You have in your PC?
>>>>>
>>>>> "GeekUnit" wrote:
>>>>>
>>>>>> According to the online lists I've read, Vista officially supports
>>>>>> the ATI
>>>>>> 9550 videocard. And while I know the card is no spring chicken, it
>>>>>> suprises
>>>>>> me that it rates a lowly 1.0 on Vista's performance rating system.
>>>>>>
>>>>>> I just downloaded the newest drivers from ATI and re-ran the
>>>>>> performance
>>>>>> check, and it's still the same. Is there anything I can do to enable
>>>>>> Aero?
>>>>>>
>>>>>> Before you ask, I'm not running Vista Home Basic.
>>>>>>
>>>>>> --
>>>>>> GeekUnit
>>>>>> http://geekunit.vox.com
>>>>>>
>>>>>>
>>>>>>
>>>>
>>>
>>>

>>

>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI TV Wonder =?Utf-8?B?Q2hyaXN0b3BoZXIgLS0gMzMw?= microsoft.public.windows.vista hardware devices 11 03-15-2007 19:58
ATI Overclocking and Aero Functionality Ben Enfield microsoft.public.windows.vista.games 1 02-28-2007 14:06
ATI All In Wonder Support - TV Tuner Storm Archer microsoft.public.windows.vista hardware devices 5 02-01-2007 15:27
ATI Radeon 9550 Video Card 8x AGP 256MB DDR? =?Utf-8?B?R1Q=?= microsoft.public.windows.vista hardware devices 15 12-09-2006 04:47
Re: ATI TV Wonder Pro =?Utf-8?B?UGhpbA==?= microsoft.public.windows.vista hardware devices 0 12-06-2006 04:37




All times are GMT +1. The time now is 14:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120