Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Unknown device

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-02-2007
Will
 

Posts: n/a
Unknown device
Device Manager shows something on my system doesnt have drivers for it. Now
I would assume its something to do with the Asus Motherboard ( A8n32-sli
deluxe ). The location is PCI standard ISA bridge. Waste of time asking Asus
as they only seem to be worried about products in the last month or so.

Now should I be worried ? Will it slow my system down ? Any idea what it is
?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-02-2007
F r e e
 

Posts: n/a
Re: Unknown device
try winupdate
ive got a a8n-sli and right after installing i got it there...


"Will" <willsjunk@optusnet.com.au> escribió en el mensaje de noticias
news:77935602-06E4-4B48-955D-F2045790CBBB@microsoft.com...
> Device Manager shows something on my system doesnt have drivers for it.
> Now I would assume its something to do with the Asus Motherboard (
> A8n32-sli deluxe ). The location is PCI standard ISA bridge. Waste of time
> asking Asus as they only seem to be worried about products in the last
> month or so.
>
> Now should I be worried ? Will it slow my system down ? Any idea what it
> is ?


Reply With Quote
  #3 (permalink)  
Old 02-02-2007
Pouria Molavi
 

Posts: n/a
Re: Unknown device
Nothing to be worried about I'd say, shouldn't slow down the system.

not sure about your MB, but my Asus a8n deluxe came with a wireless adapter
that vista didn't have drivers for, and no drivers available from Asus
either.

But Vista curtiously adviced me to check http://www.ralinktech.com/ for
drivers.
Found them installed them, worked great.

BR
Pouria

"Will" <willsjunk@optusnet.com.au> wrote in message
news:77935602-06E4-4B48-955D-F2045790CBBB@microsoft.com...
> Device Manager shows something on my system doesnt have drivers for it.
> Now I would assume its something to do with the Asus Motherboard (
> A8n32-sli deluxe ). The location is PCI standard ISA bridge. Waste of time
> asking Asus as they only seem to be worried about products in the last
> month or so.
>
> Now should I be worried ? Will it slow my system down ? Any idea what it
> is ?


Reply With Quote
  #4 (permalink)  
Old 02-02-2007
Walter Blanchard
 

Posts: n/a
Re: Unknown device
The Ralink site is a good one. I found drivers for my Zonet wireless device
at Ralink. When I checked with Zonet support, they said they didn't have
any drivers for Vista x64!

--

______________________________

Walter B
waltblanch[at]tampabay[dot]rr[dot]com
______________________________


"Pouria Molavi" <pouria.molavi@gmail.com> wrote in message
news:683C7D3C-0F6B-4358-99B7-E41BD87EF0B3@microsoft.com...
> Nothing to be worried about I'd say, shouldn't slow down the system.
>
> not sure about your MB, but my Asus a8n deluxe came with a wireless
> adapter
> that vista didn't have drivers for, and no drivers available from Asus
> either.
>
> But Vista curtiously adviced me to check http://www.ralinktech.com/ for
> drivers.
> Found them installed them, worked great.
>
> BR
> Pouria
>
> "Will" <willsjunk@optusnet.com.au> wrote in message
> news:77935602-06E4-4B48-955D-F2045790CBBB@microsoft.com...
>> Device Manager shows something on my system doesnt have drivers for it.
>> Now I would assume its something to do with the Asus Motherboard (
>> A8n32-sli deluxe ). The location is PCI standard ISA bridge. Waste of
>> time asking Asus as they only seem to be worried about products in the
>> last month or so.
>>
>> Now should I be worried ? Will it slow my system down ? Any idea what it
>> is ?

>


Reply With Quote
  #5 (permalink)  
Old 02-02-2007
Will
 

Posts: n/a
Re: Unknown device

"Pouria Molavi" <pouria.molavi@gmail.com> wrote in message
news:683C7D3C-0F6B-4358-99B7-E41BD87EF0B3@microsoft.com...
> Nothing to be worried about I'd say, shouldn't slow down the system.
>
> not sure about your MB, but my Asus a8n deluxe came with a wireless
> adapter
> that vista didn't have drivers for, and no drivers available from Asus
> either.
>
> But Vista curtiously adviced me to check http://www.ralinktech.com/ for
> drivers.
> Found them installed them, worked great.
>
> BR
> Pouria



Didnt get the wireless edition so its not that


And I have done all the windows updates



Reply With Quote
  #6 (permalink)  
Old 02-05-2007
Pouria Molavi
 

Posts: n/a
Re: Unknown device
Hmm, then I'm not sure what it could be.

I did have another unknown device, that whent away with the latest driver
update from ATI, think it was the vivo driver.
Sorry, not sure what else to suggest.

BR
Pouria

"Will" <willsjunk@optusnet.com.au> wrote in message
news36139A2-B878-4AD4-B9BD-3376DDA9716A@microsoft.com...
>
>
> Didnt get the wireless edition so its not that
>
>
> And I have done all the windows updates
>
>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unknown device listed Bob microsoft.public.windows.vista hardware devices 6 10-27-2007 07:59
Many USB Devices are "Unknown Device" in Device Manager =?Utf-8?B?QSBM?= microsoft.public.windows.vista.general 5 03-01-2007 03:41
Re: Unknown Device in Device Manager (both x86 and x64) DCR microsoft.public.windows.vista hardware devices 0 12-21-2006 19:32
Unknown Device. David Barratt microsoft.public.windows.vista hardware devices 2 12-21-2006 13:43
Re: Unknown Device in Device Manager (both x86 and x64) =?Utf-8?B?amFubmVyaGFuaw==?= microsoft.public.windows.vista hardware devices 5 12-16-2006 04:46




All times are GMT +1. The time now is 08:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120