Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

missing slave hard drive

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-01-2007
Daniel Hawley
 

Posts: n/a
missing slave hard drive
After installing vista my second hard drive (slave) is not shown in my
computer but shows in device manager.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-01-2007
Dave B.
 

Posts: n/a
Re: missing slave hard drive
What and how was the partition on the drive created?

--
----
Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
How to ask a question http://support.microsoft.com/kb/555375
How to Post http://www.dts-l.org/goodpost.htm
http://www.db-pc.com
----------------------------------------------------------------------------------------------------------------------
"Daniel Hawley" <dnhawley@grandecom.net> wrote in message
news:OxhqjfkRHHA.4632@TK2MSFTNGP04.phx.gbl...
> After installing vista my second hard drive (slave) is not shown in my
> computer but shows in device manager.



Reply With Quote
  #3 (permalink)  
Old 02-02-2007
=?Utf-8?B?am9yZGFuYg==?=
 

Posts: n/a
Re: missing slave hard drive
i used xp to partition it but mine still wont show up

"Dave B." wrote:

> What and how was the partition on the drive created?
>
> --
> ----
> Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
> How to ask a question http://support.microsoft.com/kb/555375
> How to Post http://www.dts-l.org/goodpost.htm
> http://www.db-pc.com
> ----------------------------------------------------------------------------------------------------------------------
> "Daniel Hawley" <dnhawley@grandecom.net> wrote in message
> news:OxhqjfkRHHA.4632@TK2MSFTNGP04.phx.gbl...
> > After installing vista my second hard drive (slave) is not shown in my
> > computer but shows in device manager.

>
>
>

Reply With Quote
  #4 (permalink)  
Old 04-19-2007
=?Utf-8?B?RFc=?=
 

Posts: n/a
RE: missing slave hard drive
Same problem- It took hours of time today, but I found the answer in another
forum. Uninstall "Norton GoBack" from your slave drive. It worked!

"Daniel Hawley" wrote:

> After installing vista my second hard drive (slave) is not shown in my
> computer but shows in device manager.
>
>

Reply With Quote
  #5 (permalink)  
Old 05-03-2007
eddiej
 

Posts: n/a
RE: missing slave hard drive


"DW" wrote:

> Same problem- It took hours of time today, but I found the answer in another
> forum. Uninstall "Norton GoBack" from your slave drive. It worked!
>
> "Daniel Hawley" wrote:
>
> > After installing vista my second hard drive (slave) is not shown in my
> > computer but shows in device manager.
> >
> >

I dont have go back and it is formatted NTFS and it still wont see it
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Drive thrashing Byron Hinson microsoft.public.windows.vista.general 1 03-01-2007 15:49
New Hard Drive - Same Vista =?Utf-8?B?Sm9obm55RA==?= microsoft.public.windows.vista.general 10 03-01-2007 15:36
DVD Drive is missing churin microsoft.public.windows.vista.general 22 02-28-2007 22:18
Missing hard drive =?Utf-8?B?ZGR3ZWJi?= microsoft.public.windows.vista.general 4 02-26-2007 00:01
RE: MISSING DVD ROM DRIVE =?Utf-8?B?QW5kcmVpIEJvc3Rhbg==?= microsoft.public.windows.vista hardware devices 0 12-22-2006 20:29




All times are GMT +1. The time now is 17:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120