Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Logitech 350 headset and Asus P5WD2 Premium usb error

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-01-2007
=?Utf-8?B?TW9za21z?=
 

Posts: n/a
Logitech 350 headset and Asus P5WD2 Premium usb error
I got aUSB Headset (Logitech 350 to be exact) when I plug the device in
Vista detect the headset but I get an error 10 and a yellow triangle in the
device list. Does any body have a solution for this problem
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-05-2007
=?Utf-8?B?ZXRhcnM=?=
 

Posts: n/a
RE: Logitech 350 headset and Asus P5WD2 Premium usb error

I have this same problem on logitech 200 headset.
Reply With Quote
  #3 (permalink)  
Old 06-14-2007
Travis
 

Posts: n/a
RE: Logitech 350 headset and Asus P5WD2 Premium usb error
I have the same problem on Logitech 300 headset ??

"etars" wrote:

>
> I have this same problem on logitech 200 headset.

Reply With Quote
  #4 (permalink)  
Old 07-14-2007
Oduig
 

Posts: n/a
RE: Logitech 350 headset and Asus P5WD2 Premium usb error
I face exactly the same issue with an older Logitech Premium headset

"Moskms" wrote:

> I got aUSB Headset (Logitech 350 to be exact) when I plug the device in
> Vista detect the headset but I get an error 10 and a yellow triangle in the
> device list. Does any body have a solution for this problem

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System restore error on Vista home premium =?Utf-8?B?U2FyYQ==?= microsoft.public.windows.vista.general 15 12-22-2007 17:48
RE: Driver error on USB Stick and other USB devices =?Utf-8?B?UGhpbCBLZW9naA==?= microsoft.public.windows.vista hardware devices 3 04-19-2007 14:28
Dell Wireless 350 Bluetooth Module is not working corrently w/Vist =?Utf-8?B?RGltaXRyaSBHbGF6a292?= microsoft.public.windows.vista.general 2 02-28-2007 22:14
Headset... =?Utf-8?B?QnVua2VyZA==?= microsoft.public.windows.vista.games 1 02-28-2007 14:08
Hauppauge Win-TV PVR 350 =?Utf-8?B?S2Vycnk=?= microsoft.public.windows.vista hardware devices 4 01-21-2007 02:27




All times are GMT +1. The time now is 21:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120