Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Asus SLI NVidia Force4 with 6600 Video. Vista install OK?

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-01-2007
GeraldF
 

Posts: n/a
Asus SLI NVidia Force4 with 6600 Video. Vista install OK?
Anyone have experience with this combination.
I've heard of troubles with Nvidia drivers
Comments appreciated
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-01-2007
=?Utf-8?B?Q291bnRyeVRlYw==?=
 

Posts: n/a
RE: Asus SLI NVidia Force4 with 6600 Video. Vista install OK?
Had problems with NVIDIA Diver - bluescreen during installation of
"Ultimate". Did need to go back to XP Pro. Windows Upgrade Advisor
doesnt'know most of my components (955EE, ASUS P5N32-SLI Deluxe, 2x GAinward
7800 GLH, ...).

"GeraldF" wrote:

> Anyone have experience with this combination.
> I've heard of troubles with Nvidia drivers
> Comments appreciated
>

Reply With Quote
  #3 (permalink)  
Old 02-01-2007
GeraldF
 

Posts: n/a
RE: Asus SLI NVidia Force4 with 6600 Video. Vista install OK?
In article <B2673716-595C-43AD-A7AE-7928D1255C38
@microsoft.com>, CountryTec@discussions.microsoft.com says...
> Had problems with NVIDIA Diver - bluescreen during installation of
> "Ultimate". Did need to go back to XP Pro. Windows Upgrade Advisor
> doesnt'know most of my components (955EE, ASUS P5N32-SLI Deluxe, 2x GAinward
> 7800 GLH, ...).


Bummer,

Any idea which nvidia driver, was it video or chipset?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus M2N sli Deluxe BSOD Mark Hall microsoft.public.windows.vista.general 1 03-01-2007 11:59
Re: Asus A8N32-SLI Deluxe Not Recognized pjb microsoft.public.windows.vista hardware devices 5 02-05-2007 17:26
NVidia 6600 =?Utf-8?B?S2V2aW4=?= microsoft.public.windows.vista hardware devices 6 01-30-2007 04:19
RE: Asus A8N32-SLI Deluxe Not Recognized =?Utf-8?B?Ym9i?= microsoft.public.windows.vista hardware devices 4 01-16-2007 00:58
ASUS P5N32 SLI DELUXE Motherboard will not load Vista =?Utf-8?B?QnJlbnQ=?= microsoft.public.windows.vista hardware devices 1 01-11-2007 00:29




All times are GMT +1. The time now is 12:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120