Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Device Manager errors and can't install ATI drivers for Radeon X85

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-31-2007
=?Utf-8?B?SmVycnk=?=
 

Posts: n/a
Device Manager errors and can't install ATI drivers for Radeon X85
I clean installed the RTM Business edition in a separate partition.
After all the updates and rebooting I'm left with 2 errors in Device
Manager:
Other Devices -> Unknown Device
System Devices -> PCI Standard PCI to PCI Bridge
Vista is unable to find any drivers for either one. Deleting them and
letting Vista re-add them doesn't help. Nothing in the properties of
either one helps me identify what they might be.

I'm also unable to install the ATI beta driver (January 29) for my Radeon
X850 adapter. It locks up during the Catalyst install (detecting hardware, I
think). No
adapter at all is shown in Device Manager.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: which ati radeon driver to use =?Utf-8?B?Qmhhdg==?= microsoft.public.windows.vista.general 4 03-23-2007 14:09
ati radeon x1600pro code43 with new beta drivers =?Utf-8?B?UmlkZ2VSYXR0Mg==?= microsoft.public.windows.vista.general 5 02-28-2007 20:14
Need drivers for ATI Mobily Radeon 7500 Michael Quesada microsoft.public.windows.vista hardware devices 3 01-21-2007 03:58
Re: Unknown Device in Device Manager (both x86 and x64) DCR microsoft.public.windows.vista hardware devices 0 12-21-2006 19:32
Re: Unknown Device in Device Manager (both x86 and x64) =?Utf-8?B?amFubmVyaGFuaw==?= microsoft.public.windows.vista hardware devices 5 12-16-2006 04:46




All times are GMT +1. The time now is 16:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120