Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

no sound

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-31-2007
=?Utf-8?B?Z2FiaXNza3k=?=
 

Posts: n/a
no sound
Have a year-old HP Media Center with Realtek sound. Vista can't find/won't
recognize it. Drivers from Realtek didn't install (didn't say for Vista
anyway). I work by Winamp and online radio so ... any help gratefully
appreciated.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-31-2007
Mike Williams
 

Posts: n/a
Re: no sound
Try reinstalling the Realtek drivers. I find they fail for no good reason on
one install, and then work perfectly on the next.

"gabissky" <gabissky@discussions.microsoft.com> wrote in message
news:EEA87C54-62D9-444B-8225-2964119DB94C@microsoft.com...
> Have a year-old HP Media Center with Realtek sound. Vista can't find/won't
> recognize it. Drivers from Realtek didn't install (didn't say for Vista
> anyway). I work by Winamp and online radio so ... any help gratefully
> appreciated.



Reply With Quote
  #3 (permalink)  
Old 01-31-2007
=?Utf-8?B?Z2FiaXNza3k=?=
 

Posts: n/a
Re: no sound
No good. Downloaded Realtek Driver from HP and for Realtek (neither mention
Vista) and both won't install: I get a Setup program cann't (sic) find match
Realtek High Definition Audio INF file!" Am looking through my misc CDs to
find any Realtek driver that came with computer, but so far no luck.
Suggestions gratefully appreciated.

"Mike Williams" wrote:

> Try reinstalling the Realtek drivers. I find they fail for no good reason on
> one install, and then work perfectly on the next.
>
> "gabissky" <gabissky@discussions.microsoft.com> wrote in message
> news:EEA87C54-62D9-444B-8225-2964119DB94C@microsoft.com...
> > Have a year-old HP Media Center with Realtek sound. Vista can't find/won't
> > recognize it. Drivers from Realtek didn't install (didn't say for Vista
> > anyway). I work by Winamp and online radio so ... any help gratefully
> > appreciated.

>
>
>

Reply With Quote
  #4 (permalink)  
Old 01-31-2007
=?Utf-8?B?YnVjZmFu?=
 

Posts: n/a
RE: no sound
http://blogs.windowsnetworking.com/w...windows-vista/

That site has a link to new Vista drivers for Realtek. I cant access this
site for some reason -> realtek.com/tw but that is realteks main site, which
I think if you look correctly would also have drivers for Vista to download.
But try the first link and then click on the the link the guy points out. I
had the same problem with SoundBlaster but i searched their site and
downloaded some beta drivers for Vista.

"gabissky" wrote:

> Have a year-old HP Media Center with Realtek sound. Vista can't find/won't
> recognize it. Drivers from Realtek didn't install (didn't say for Vista
> anyway). I work by Winamp and online radio so ... any help gratefully
> appreciated.

Reply With Quote
  #5 (permalink)  
Old 01-31-2007
=?Utf-8?B?RG9nYnl0ZXM=?=
 

Posts: n/a
RE: no sound
I have the same problem. Went to Realtek and downloaded the Vista drivers,
but the computer doesn't even recognize the hardware. It only recognizes the
TV boards HD audio, but not the other audio. I'm sorta at a lose at this
point.

"gabissky" wrote:

> Have a year-old HP Media Center with Realtek sound. Vista can't find/won't
> recognize it. Drivers from Realtek didn't install (didn't say for Vista
> anyway). I work by Winamp and online radio so ... any help gratefully
> appreciated.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound, From Any Sound Card =?Utf-8?B?UmljaGFyZCBXb2xmZg==?= microsoft.public.windows.vista.general 19 01-21-2008 02:16
Sound Help =?Utf-8?B?Q2hyaXNfTGVlZHM=?= microsoft.public.windows.vista.general 3 03-12-2007 01:57
turns 5.1 sound into 2-speaker sound only A microsoft.public.windows.vista.general 5 03-01-2007 09:02
Sound Squibbly microsoft.public.windows.vista.general 3 03-01-2007 04:57
No sound =?Utf-8?B?bXJza2lwcHk=?= microsoft.public.windows.vista.general 4 02-28-2007 19:51




All times are GMT +1. The time now is 23:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120