Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Audio Drivers in my new Vista Intallation

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-31-2007
=?Utf-8?B?TG9oYW4gUm9iZXJ0bw==?=
 

Posts: n/a
Audio Drivers in my new Vista Intallation
I did a fresh install in my HP zv6000 CTO Notebook (Athlon64 4000+ with 2 GB
RAM) to Windows Vista Ultimate 64-bit.

The installation wet pretty well, except i don't have audio. I tried looking
online and the Windows XP x64 drivers don't work. Can anyone help???

My 'audio' device info:
ATI Integrated Digital Audio
"Windows cannot load the device driver for this hardware. The driver may be
corrupted or missing. (Code 39)"

--
Thank you,
http://www.infoblog.us
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-02-2007
=?Utf-8?B?bnljYmVuMzQ1?=
 

Posts: n/a
RE: Audio Drivers in my new Vista Intallation
I'm having the same issue on an HP dv2000t (Intel 64 7200 with 2 GB RAM) and
running Vista Ultimate 32-bit.

"Lohan Roberto" wrote:

> I did a fresh install in my HP zv6000 CTO Notebook (Athlon64 4000+ with 2 GB
> RAM) to Windows Vista Ultimate 64-bit.
>
> The installation wet pretty well, except i don't have audio. I tried looking
> online and the Windows XP x64 drivers don't work. Can anyone help???
>
> My 'audio' device info:
> ATI Integrated Digital Audio
> "Windows cannot load the device driver for this hardware. The driver may be
> corrupted or missing. (Code 39)"
>
> --
> Thank you,
> http://www.infoblog.us

Reply With Quote
  #3 (permalink)  
Old 02-03-2007
=?Utf-8?B?TG9oYW4gUm9iZXJ0bw==?=
 

Posts: n/a
RE: Audio Drivers in my new Vista Intallation
I re-installed Vista but in 32-bit version and all the drivers are there!
Have not had any issues with the O/S.

I guess for now only 32-bit is worth using for now.


PS, i spend a long time on the phone about 64-bit drivers for vista, they
inform me that they are testing 64-bit drivers but it won't be out till march.
--
Thank you,
http://www.infoblog.us


"nycben345" wrote:

> I'm having the same issue on an HP dv2000t (Intel 64 7200 with 2 GB RAM) and
> running Vista Ultimate 32-bit.
>
> "Lohan Roberto" wrote:
>
> > I did a fresh install in my HP zv6000 CTO Notebook (Athlon64 4000+ with 2 GB
> > RAM) to Windows Vista Ultimate 64-bit.
> >
> > The installation wet pretty well, except i don't have audio. I tried looking
> > online and the Windows XP x64 drivers don't work. Can anyone help???
> >
> > My 'audio' device info:
> > ATI Integrated Digital Audio
> > "Windows cannot load the device driver for this hardware. The driver may be
> > corrupted or missing. (Code 39)"
> >
> > --
> > Thank you,
> > http://www.infoblog.us

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nforce Audio Drivers Vista edde microsoft.public.windows.vista.general 1 03-22-2007 21:36
need drivers for Soundmax Integrated Digital audio, sny vaio pcv-r =?Utf-8?B?ZG1hcnRpbmRhbGU2NA==?= microsoft.public.windows.vista.general 0 03-01-2007 08:15
New beta drivers for Creative audio available Brian W microsoft.public.windows.vista.general 0 02-28-2007 23:18
After Vista Upgrade theres no audio =?Utf-8?B?YXN0cm85OTk=?= microsoft.public.windows.vista.general 0 02-26-2007 02:10
Audio Drivers on Vista =?Utf-8?B?a2FyZW50MzBjYXQ=?= microsoft.public.windows.vista.general 3 02-18-2007 14:53




All times are GMT +1. The time now is 08:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120