Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can not get Radeon X800XT Platinum to work on Vista 32 Bit Ultimate

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-30-2007
Gazza_UK
 

Posts: n/a
Can not get Radeon X800XT Platinum to work on Vista 32 Bit Ultimate
Hi,

I have an ATI Radeon X800XT Platinum 256MB AGP graphics card. Yet for some
reason windows is stopping the driver from running as it reports a problem.

The latest drivers from ATI dated 29th Jan 2007 or even the update from
Windows Update...makes no odds, neither work.

In device manager the device is dropped down with the yellow exclamation
mark and the message is:

"Windows has stopped this device because it has reported problems. (Code 43)

Click 'Check for solutions' to send data about this device to Microsoft and
to see if there is a solution available."

When sending for one, it comes back with no solution?

Also after installing the drivers, ATI keeps popping up a window with this
error message:

"No ATI graphics driver is installed, or the ATI driver is not functioning
properly. Please install the ATI driver appropriate for your ATI hardware."

I am at a loss as to what the problem can be. If anyone has any ideas then
it would be very much appreciated.

A ticket has also been logged with ATI. But I thought I would post in here
too, just in case someone has also had the same problem.

I am running an AMD 64 4600+ X2 Dual Core CPU, with 2GB RAM and a 320GB
Seagate Barracuda SATA HDD.

Kind regards,

Gazza.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-31-2007
=?Utf-8?B?YmlmZnM=?=
 

Posts: n/a
RE: Can not get Radeon X800XT Platinum to work on Vista 32 Bit Ultimat
Hey everybody

I'm using Windows Vista Business, and I'm getting the exact same problems
using an ATI radeon 9800 pro (128mb). Doesnt make a difference if I'm using
ATI drivers or the update through device manager.

My specs are:
AMD 2500+, Asus A7N8X-E Deluxe, 1gb ram, sata hdd, and ati 9800 pro

ANY ideas would be great!
Reply With Quote
  #3 (permalink)  
Old 01-31-2007
Gazza_UK
 

Posts: n/a
Re: Can not get Radeon X800XT Platinum to work on Vista 32 Bit Ultimat
"biffs" <biffs@discussions.microsoft.com> wrote in message

> Hey everybody
>
> I'm using Windows Vista Business, and I'm getting the exact same problems
> using an ATI radeon 9800 pro (128mb). Doesnt make a difference if I'm
> using
> ATI drivers or the update through device manager.
>
> My specs are:
> AMD 2500+, Asus A7N8X-E Deluxe, 1gb ram, sata hdd, and ati 9800 pro
>
> ANY ideas would be great!


My ticket with ATI is still 'work in progress' Please could you log a ticket
with your problems. It would certainly help if others reported them to ATI.
As it would seem there is certainly a conflict somewhere.

Cheers,

Gazza.

Reply With Quote
  #4 (permalink)  
Old 01-31-2007
Gazza_UK
 

Posts: n/a
Re: Can not get Radeon X800XT Platinum to work on Vista 32 Bit Ultimate
Could anything below be the problem, this is taken from the conflicts
section of system information.


IRQ 3 NVIDIA nForce PCI System Management
IRQ 3 RADEON X800 XT Platinum Ed (Microsoft Corporation - WDDM)

I/O Port 0x00000000-0x00000CF7 PCI bus
I/O Port 0x00000000-0x00000CF7 Direct memory access controller

IRQ 21 Standard OpenHCD USB Host Controller
IRQ 21 NVIDIA nForce3 250 Serial ATA Controller

Memory Address 0xE8000000-0xF7FFFFFF NVIDIA nForce3 250 AGP Host to PCI
Bridge
Memory Address 0xE8000000-0xF7FFFFFF RADEON X800 XT Platinum Ed Sec
(Microsoft Corporation- WDDM)

IRQ 22 Standard Enhanced PCI to USB Host Controller
IRQ 22 NVIDIA nForce3 250 Serial ATA Controller

I/O Port 0x00009000-0x00009FFF PCI standard PCI-to-PCI bridge
I/O Port 0x00009000-0x00009FFF Realtek RTL8169/8110 Family PCI Gigabit
Ethernet NIC (NDIS 6.0)

Memory Address 0xA0000-0xBFFFF PCI bus
Memory Address 0xA0000-0xBFFFF NVIDIA nForce3 250 AGP Host to PCI Bridge


Reply With Quote
  #5 (permalink)  
Old 01-31-2007
=?Utf-8?B?YmlmZnM=?=
 

Posts: n/a
Re: Can not get Radeon X800XT Platinum to work on Vista 32 Bit Ult


"Gazza_UK" wrote:

> Could anything below be the problem, this is taken from the conflicts
> section of system information.
>
>
> IRQ 3 NVIDIA nForce PCI System Management
> IRQ 3 RADEON X800 XT Platinum Ed (Microsoft Corporation - WDDM)
>
> I/O Port 0x00000000-0x00000CF7 PCI bus
> I/O Port 0x00000000-0x00000CF7 Direct memory access controller
>
> IRQ 21 Standard OpenHCD USB Host Controller
> IRQ 21 NVIDIA nForce3 250 Serial ATA Controller
>
> Memory Address 0xE8000000-0xF7FFFFFF NVIDIA nForce3 250 AGP Host to PCI
> Bridge
> Memory Address 0xE8000000-0xF7FFFFFF RADEON X800 XT Platinum Ed Sec
> (Microsoft Corporation- WDDM)
>
> IRQ 22 Standard Enhanced PCI to USB Host Controller
> IRQ 22 NVIDIA nForce3 250 Serial ATA Controller
>
> I/O Port 0x00009000-0x00009FFF PCI standard PCI-to-PCI bridge
> I/O Port 0x00009000-0x00009FFF Realtek RTL8169/8110 Family PCI Gigabit
> Ethernet NIC (NDIS 6.0)
>
> Memory Address 0xA0000-0xBFFFF PCI bus
> Memory Address 0xA0000-0xBFFFF NVIDIA nForce3 250 AGP Host to PCI Bridge
>
>
>

Reply With Quote
  #6 (permalink)  
Old 01-31-2007
=?Utf-8?B?YmlmZnM=?=
 

Posts: n/a
RE: Can not get Radeon X800XT Platinum to work on Vista 32 Bit Ultimat
Ok I figured out my problem and now have things working again.

When I first installed Vista, Areo was working fine. Then I installed my
nforce2 XP/2000 drivers and I'm pretty sure thats what messed things up. It
stopped detecting my video card and wouldnt give moe more than a 1 for my
preformance index in graphics.

What I did was re-installed Vista, and didnt install any 3rd party drivers.
I let windows find its own driver for my ATI 9800 Pro, and it worked with
full Areo glass. I havent installed my nforce2 drivers yet and don't intend
to until they come out with a Vista driver.

Now my graphics subscore is a 5.4 and Areo glass works just fine.

Hope that helps
Reply With Quote
  #7 (permalink)  
Old 02-01-2007
Gazza_UK
 

Posts: n/a
Re: Can not get Radeon X800XT Platinum to work on Vista 32 Bit Ultimat

"biffs" <biffs@discussions.microsoft.com> wrote in message

> Ok I figured out my problem and now have things working again.
>
> When I first installed Vista, Areo was working fine. Then I installed my
> nforce2 XP/2000 drivers and I'm pretty sure thats what messed things up.
> It
> stopped detecting my video card and wouldnt give moe more than a 1 for my
> preformance index in graphics.
>
> What I did was re-installed Vista, and didnt install any 3rd party
> drivers.
> I let windows find its own driver for my ATI 9800 Pro, and it worked with
> full Areo glass. I havent installed my nforce2 drivers yet and don't
> intend
> to until they come out with a Vista driver.
>
> Now my graphics subscore is a 5.4 and Areo glass works just fine.
>
> Hope that helps


Well I am buying a new Graphics Card in the morning as I can not get this to
work for all the tea in China

I never installed any nforce3 drivers, I have just let Vista set it all up.
It knew what my GC was and tried to install drivers for it via windows
update and even that failed. Mine has not worked at all since going onto
Vista. Its just running from a default VGA driver at the moment

Reply With Quote
  #8 (permalink)  
Old 02-17-2007
=?Utf-8?B?TWljaGFlbCBCLg==?=
 

Posts: n/a
RE: Can not get Radeon X800XT Platinum to work on Vista 32 Bit Ultimat
Hi, sorry to "hear that". I have a Ati Radeon X800 XT Platium and Vista is
running just fine. Did you download the CATALYST CONTROL CENTER from Ati.
Maybe this would help. They (ATI) have a new driver for this Video Card for
the Window Vista. Go: WWW.ATI.COM and check it out.. I hope this
helps. Good luck.
Mike




"Gazza_UK" wrote:

> Hi,
>
> I have an ATI Radeon X800XT Platinum 256MB AGP graphics card. Yet for some
> reason windows is stopping the driver from running as it reports a problem.
>
> The latest drivers from ATI dated 29th Jan 2007 or even the update from
> Windows Update...makes no odds, neither work.
>
> In device manager the device is dropped down with the yellow exclamation
> mark and the message is:
>
> "Windows has stopped this device because it has reported problems. (Code 43)
>
> Click 'Check for solutions' to send data about this device to Microsoft and
> to see if there is a solution available."
>
> When sending for one, it comes back with no solution?
>
> Also after installing the drivers, ATI keeps popping up a window with this
> error message:
>
> "No ATI graphics driver is installed, or the ATI driver is not functioning
> properly. Please install the ATI driver appropriate for your ATI hardware."
>
> I am at a loss as to what the problem can be. If anyone has any ideas then
> it would be very much appreciated.
>
> A ticket has also been logged with ATI. But I thought I would post in here
> too, just in case someone has also had the same problem.
>
> I am running an AMD 64 4600+ X2 Dual Core CPU, with 2GB RAM and a 320GB
> Seagate Barracuda SATA HDD.
>
> Kind regards,
>
> Gazza.
>
>

Reply With Quote
  #9 (permalink)  
Old 02-19-2007
Gazza_UK
 

Posts: n/a
Re: Can not get Radeon X800XT Platinum to work on Vista 32 Bit Ultimat

"Michael B." <MichaelB@discussions.microsoft.com> wrote in message

> Hi, sorry to "hear that". I have a Ati Radeon X800 XT Platium and Vista
> is
> running just fine. Did you download the CATALYST CONTROL CENTER from
> Ati.
> Maybe this would help. They (ATI) have a new driver for this Video Card
> for
> the Window Vista. Go: WWW.ATI.COM and check it out.. I hope this
> helps. Good luck.
> Mike


Its my chipset that is the problem. the nforce3 set does not like the ATI
card mentioned. ATI have now listed a whole stream of cards not compatible
with this chipset. Nvidia have no new updated nforce3 drivers for Vista.

I purchased an Nvidia graphics card and all is working now.

Reply With Quote
  #10 (permalink)  
Old 04-03-2007
=?Utf-8?B?TUNM?=
 

Posts: n/a
RE: Can not get Radeon X800XT Platinum to work on Vista 32 Bit Ultimat
I had a ATI Redeon 9550 would not work with Vista Business.
Message said purchase Redeon 1600 AGP, I call ATI. Sales told me to
purchased 1650 AGP card and software will work.
Received new graphic card and software. Software would not install.
Downloaded catalyst ver 7.2 Things looking better. Get errors when installing.
Does not install correctly, more errors. Requested assistanced from ATI.
No answer from ATI.
Downloaded new catalyst ver 7.3. many errors. existing version would not
uninstall
correctly. Removed from reg manully. New catalyst will not install correctly.
No. Multimedia, no demo, no help when requested again. Sent in Old graphics
card for $50 rebate. ATI would not except my 9550 card, it came back
unreceived.
Sound to me your on your own. Good luck

MCL

"Gazza_UK" wrote:

> Hi,
>
> I have an ATI Radeon X800XT Platinum 256MB AGP graphics card. Yet for some
> reason windows is stopping the driver from running as it reports a problem.
>
> The latest drivers from ATI dated 29th Jan 2007 or even the update from
> Windows Update...makes no odds, neither work.
>
> In device manager the device is dropped down with the yellow exclamation
> mark and the message is:
>
> "Windows has stopped this device because it has reported problems. (Code 43)
>
> Click 'Check for solutions' to send data about this device to Microsoft and
> to see if there is a solution available."
>
> When sending for one, it comes back with no solution?
>
> Also after installing the drivers, ATI keeps popping up a window with this
> error message:
>
> "No ATI graphics driver is installed, or the ATI driver is not functioning
> properly. Please install the ATI driver appropriate for your ATI hardware."
>
> I am at a loss as to what the problem can be. If anyone has any ideas then
> it would be very much appreciated.
>
> A ticket has also been logged with ATI. But I thought I would post in here
> too, just in case someone has also had the same problem.
>
> I am running an AMD 64 4600+ X2 Dual Core CPU, with 2GB RAM and a 320GB
> Seagate Barracuda SATA HDD.
>
> Kind regards,
>
> Gazza.
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading XP Pro 32-bit to Vista Ultimate 64-bit Daze N. Knights microsoft.public.windows.vista.general 12 03-01-2007 03:10
Windows Vista Ultimate Ed. disk space usages between 32-bit vs. 64-bit Phillip Pi microsoft.public.windows.vista.general 2 02-28-2007 21:11
Dual boot with windows XP Pro 64 Bit and Vista Ultimate 32 Bit Lee Steele microsoft.public.windows.vista.general 2 02-28-2007 21:10
RE: Will ATI Mobility Radeon 9600 graphics card work with Vista? =?Utf-8?B?R3JhbmF0?= microsoft.public.windows.vista hardware devices 1 01-16-2007 01:12
RE: Radeon 9600 256MB with Vista ultimate - Code 43 =?Utf-8?B?dW5kc29mdA==?= microsoft.public.windows.vista hardware devices 0 01-04-2007 00:13




All times are GMT +1. The time now is 20:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120