Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Unknown device listed

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-30-2007
Bob
 

Posts: n/a
Unknown device listed
Just upgraded to Ultimate and I have a listing in device manager manager
that says:

other devices/unknown device
PCI Bus 1, Device 7 function 1
Under details:
pci\ven_1102&DEV_7003&SUBSYS_00401102&REV_04
pci\ven_1102&DEV_7003&SUBSYS_00401102
pci\ven_1102&DEV_7003&CC_098000
pci\ven_1102&DEV_7003&CC_0980

Everything works fine so I'm wondering what this may be in reference to?
Thanks,
Bob

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-30-2007
Paul Smith
 

Posts: n/a
Re: Unknown device listed

"Bob" <luna5nospam@earthlink.net> wrote in message
news:4873DD4A-7036-4FB3-B688-FFD8B57C657F@microsoft.com...
> Just upgraded to Ultimate and I have a listing in device manager manager
> that says:
>
> other devices/unknown device
> PCI Bus 1, Device 7 function 1
> Under details:
> pci\ven_1102&DEV_7003&SUBSYS_00401102&REV_04
> pci\ven_1102&DEV_7003&SUBSYS_00401102
> pci\ven_1102&DEV_7003&CC_098000
> pci\ven_1102&DEV_7003&CC_0980
>
> Everything works fine so I'm wondering what this may be in reference to?


Probably the GamePort on a SoundBlaster card. If it is there won't be any
drivers for these.

--
Paul Smith,
Yeovil, UK.
Microsoft MVP Windows Shell/User.
http://www.windowsresource.net/
Get ready for Windows Vista: http://www.windowsvista.com/getready/

*Remove nospam. to reply by e-mail*

Reply With Quote
  #3 (permalink)  
Old 01-30-2007
Bob
 

Posts: n/a
Re: Unknown device listed

"Paul Smith" <Paul@nospam.windowsresource.net> wrote in message
news:1C6589E3-944F-4A50-A900-BD1383B0E07E@microsoft.com...
>
> "Bob" <luna5nospam@earthlink.net> wrote in message
> news:4873DD4A-7036-4FB3-B688-FFD8B57C657F@microsoft.com...
>> Just upgraded to Ultimate and I have a listing in device manager manager
>> that says:
>>
>> other devices/unknown device
>> PCI Bus 1, Device 7 function 1
>> Under details:
>> pci\ven_1102&DEV_7003&SUBSYS_00401102&REV_04
>> pci\ven_1102&DEV_7003&SUBSYS_00401102
>> pci\ven_1102&DEV_7003&CC_098000
>> pci\ven_1102&DEV_7003&CC_0980
>>
>> Everything works fine so I'm wondering what this may be in reference to?

>
> Probably the GamePort on a SoundBlaster card. If it is there won't be any
> drivers for these.
>
> --
> Paul Smith,
> Yeovil, UK.
> Microsoft MVP Windows Shell/User.
> http://www.windowsresource.net/
> Get ready for Windows Vista: http://www.windowsvista.com/getready/
>
> *Remove nospam. to reply by e-mail*


You guessed it..I uninstalled it and upon reboot it was identified as the
Creative Game port. Don't need it anyway so I just disabled it.
Thanks!
Bob

Reply With Quote
  #4 (permalink)  
Old 02-05-2007
=?Utf-8?B?cmljZQ==?=
 

Posts: n/a
Re: Unknown device listed
Hi, Paul Smith:
You seem to be an expert on hardware devices. I also have a similar
problem. I'm using a BenQ S73G laptop so everythiing is built-in. While I was
using XP home, everything was fine. Now that I installed Vista Business, one
device in device manager can not be recognized. I've tried updating using
both windows update and my own driver CD from vendor but still can't solve
the problem. The following are the details I can provide. Thanks very much
for your time.

The problem:
Mass Storage Controller
Location Information: PCI bus 7, device 5, function 2
Hardware ID: PCI\VEN_104C&DEV_803B&SUBSYS_060017FF&REV_00
PCI\VEN_104C&DEV_803B&SUBSYS_060017FF
PCI\VEN_104C&DEV_803B&CC_018000
PCI\VEN_104C&DEV_803B&CC_0180
Physical Object Name: \Device\NTPNP_PCI0021
Class Icon Path: %SystemRoot%\System32\setupapi.dll,-18


Delicious Rice







"Paul Smith" wrote:

>
> "Bob" <luna5nospam@earthlink.net> wrote in message
> news:4873DD4A-7036-4FB3-B688-FFD8B57C657F@microsoft.com...
> > Just upgraded to Ultimate and I have a listing in device manager manager
> > that says:
> >
> > other devices/unknown device
> > PCI Bus 1, Device 7 function 1
> > Under details:
> > pci\ven_1102&DEV_7003&SUBSYS_00401102&REV_04
> > pci\ven_1102&DEV_7003&SUBSYS_00401102
> > pci\ven_1102&DEV_7003&CC_098000
> > pci\ven_1102&DEV_7003&CC_0980
> >
> > Everything works fine so I'm wondering what this may be in reference to?

>
> Probably the GamePort on a SoundBlaster card. If it is there won't be any
> drivers for these.
>
> --
> Paul Smith,
> Yeovil, UK.
> Microsoft MVP Windows Shell/User.
> http://www.windowsresource.net/
> Get ready for Windows Vista: http://www.windowsvista.com/getready/
>
> *Remove nospam. to reply by e-mail*
>

Reply With Quote
  #5 (permalink)  
Old 02-05-2007
=?Utf-8?B?cmljZQ==?=
 

Posts: n/a
Re: Unknown device listed
Hi, Paul Smith:
You seem to be an expert on hardware devices. I also have a similar
problem. I'm using a BenQ S73G laptop so everythiing is built-in. While I was
using XP home, everything was fine. Now that I installed Vista Business, one
device in device manager can not be recognized. I've tried updating using
both windows update and my own driver CD from vendor but still can't solve
the problem. The following are the details I can provide. Thanks very much
for your time.

The problem:
Mass Storage Controller
Location Information: PCI bus 7, device 5, function 2
Hardware ID: PCI\VEN_104C&DEV_803B&SUBSYS_060017FF&REV_00
PCI\VEN_104C&DEV_803B&SUBSYS_060017FF
PCI\VEN_104C&DEV_803B&CC_018000
PCI\VEN_104C&DEV_803B&CC_0180
Physical Object Name: \Device\NTPNP_PCI0021
Class Icon Path: %SystemRoot%\System32\setupapi.dll,-18


Delicious Rice


"Paul Smith" wrote:

>
> "Bob" <luna5nospam@earthlink.net> wrote in message
> news:4873DD4A-7036-4FB3-B688-FFD8B57C657F@microsoft.com...
> > Just upgraded to Ultimate and I have a listing in device manager manager
> > that says:
> >
> > other devices/unknown device
> > PCI Bus 1, Device 7 function 1
> > Under details:
> > pci\ven_1102&DEV_7003&SUBSYS_00401102&REV_04
> > pci\ven_1102&DEV_7003&SUBSYS_00401102
> > pci\ven_1102&DEV_7003&CC_098000
> > pci\ven_1102&DEV_7003&CC_0980
> >
> > Everything works fine so I'm wondering what this may be in reference to?

>
> Probably the GamePort on a SoundBlaster card. If it is there won't be any
> drivers for these.
>
> --
> Paul Smith,
> Yeovil, UK.
> Microsoft MVP Windows Shell/User.
> http://www.windowsresource.net/
> Get ready for Windows Vista: http://www.windowsvista.com/getready/
>
> *Remove nospam. to reply by e-mail*
>

Reply With Quote
  #6 (permalink)  
Old 09-22-2007
Prasanna K
 

Posts: n/a
Solution
The Device is Portege M500 Microsoft Vista: Toshiba HDD Protection

Here is the driver

http://pc.toshiba-asia.com/support/d...Protection.exe

EggHeadCafe - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #7 (permalink)  
Old 10-27-2007
jonoarm
 

Posts: n/a
Re: Unknown device listed

Mine is a similar problem so I assume that it will be a similar answer

Other Devices:
Mass Storage Controller

Location Information:
PCI Bus 11, Device 0, function 3

Under details:
pci\ven_104C&DEV_8033&SUBSYS_3082103C&REV_00
pci\ven_104C&DEV_8033&SUBSYS_3082103C
pci\ven_104C&DEV_8033&CC_018000
pci\ven_104C&DEV_8033&CC_0180

The device is HP Pavillion ZD8203AP

i assume that it is also HDD protection however as this machine is not
Vista Compatable (By HP) i cannot find a similar driver for my machine.

All help appreciated in advance


--
jonoarm
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Many USB Devices are "Unknown Device" in Device Manager =?Utf-8?B?QSBM?= microsoft.public.windows.vista.general 5 03-01-2007 03:41
Unknown Device. (Scanner). David Barratt microsoft.public.windows.vista.general 6 02-28-2007 21:01
Re: Unknown Device in Device Manager (both x86 and x64) DCR microsoft.public.windows.vista hardware devices 0 12-21-2006 19:32
Unknown Device. David Barratt microsoft.public.windows.vista hardware devices 2 12-21-2006 13:43
Re: Unknown Device in Device Manager (both x86 and x64) =?Utf-8?B?amFubmVyaGFuaw==?= microsoft.public.windows.vista hardware devices 5 12-16-2006 04:46




All times are GMT +1. The time now is 15:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120